Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Appearance

  • 6 uphendule
  • 1 inale nkinga
  • 75 views
  • Igcine ukuphendulwa ngu ferguson2

more options

Today, when I opened Firefox web browser and go to a site(s), I get a different appearance to what I am used to and I don't like it. I have downloaded the latest version of Firefox (91.0) but this has not helped. I use Firefox on a Mac. Any suggestions on how to revert to the previous appearance would be appreciated.

Today, when I opened Firefox web browser and go to a site(s), I get a different appearance to what I am used to and I don't like it. I have downloaded the latest version of Firefox (91.0) but this has not helped. I use Firefox on a Mac. Any suggestions on how to revert to the previous appearance would be appreciated.

Isisombululo esikhethiwe

Could be a problem with High Contrast Mode on Mac. See "New" in the release notes.

Firefox now automatically enables High Contrast Mode when "Increase Contrast" is checked on MacOS.

Make sure you allow pages to choose their own colors.

  • Settings -> General: Fonts & Colors -> Colors: "Override the colors specified by the page with my selections above"

Try "Never" if the default "Only with High Contrast themes" isn't working.

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 0

All Replies (6)

more options

Please explain the problem in detail. What happens? What is/are the exact error message(s) ?

What is different?


Many site issues can be caused by corrupt cookies or cache.

Warning ! ! This will log you out of sites you're logged in to. You may also lose any settings for that website.

If there is still a problem,

Start Firefox using Troubleshoot(Safe) Mode {web link}

A small dialog should appear. Click Start In Troubleshoot(Safe) Mode (not Refresh). Is the problem still there?

While you are in Troubleshoot(Safe) mode;

Try disabling graphics hardware acceleration in Firefox. Since this feature was added to Firefox it has gradually improved but there are still a few glitches.

How to disable Hardware Acceleration {web link}

more options

Thank you for your suggestions to fix my problem. Unfortunately, they did not help. I have attached two screen shots of the same page from Firefox and Safari. Notice the difference with the Firefox version. It's not right. Do you have any further advice, please.

more options

Is this with all websites/pages, some, a few?

Please provide a public link (no password) that we can check out. No Personal Information Please !


Delete browsing, search and download history on Firefox {web link}

Remove a single website from your history {web link}

Open the History Manager <Control> (Mac=<Command>) <Shift> H. In the search bar, enter the name of the site. Right-click on one of the listings and select Forget About This Site. This should remove all information, including any site settings And Passwords.

more options

I have tried your suggestions without success. Following is a requested website - https://www.ozbargain.com.au/

more options

Isisombululo Esikhethiwe

Could be a problem with High Contrast Mode on Mac. See "New" in the release notes.

Firefox now automatically enables High Contrast Mode when "Increase Contrast" is checked on MacOS.

Make sure you allow pages to choose their own colors.

  • Settings -> General: Fonts & Colors -> Colors: "Override the colors specified by the page with my selections above"

Try "Never" if the default "Only with High Contrast themes" isn't working.

more options

Success. It worked. Thank you. Now back to normal browsing.