Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Lesezeichen abstand verkleinern

  • 1 baphendule
  • 1 inale nkinga
  • 690 views
  • Igcine ukuphendulwa ngu sammy009

more options

Ich weiß nicht warum Mozillia uns unbedingt Proton aufzwingen möchte, warum kann man nicht 2 gleisig fahren. Ich finde diese Oberfläche sehr störend. Nach dem update auf Firefox 91 ist der Abstand zwischen den Lesezeichen wieder vergrößert, obwoh ich alle Einstellungmit Proton in der config deaktiviert habe.

Gibt es eine Möglichkeit, die auch für "nichtprogrammierer" umzusetzen ist, den "alten Zustand" wieder herzustellen oder zwingt uns Mozilla nach jahrerlanger zufriedenheit einen neuen Browser zu suchen?

Danke für die Hilfe

Ich weiß nicht warum Mozillia uns unbedingt Proton aufzwingen möchte, warum kann man nicht 2 gleisig fahren. Ich finde diese Oberfläche sehr störend. Nach dem update auf Firefox 91 ist der Abstand zwischen den Lesezeichen wieder vergrößert, obwoh ich alle Einstellungmit Proton in der config deaktiviert habe. Gibt es eine Möglichkeit, die auch für "nichtprogrammierer" umzusetzen ist, den "alten Zustand" wieder herzustellen oder zwingt uns Mozilla nach jahrerlanger zufriedenheit einen neuen Browser zu suchen? Danke für die Hilfe

Isisombululo esikhethiwe

Da hier keine Hilfe kommt habe ich weiter im Internet gesucht. So wie es aussieht bin ich nicht der einzige mit diesem Problem.

Hier die Lösung. Man muß sich in seinem Profilordner einen Ordner mit dem Namen Chrome anlgen. In diesen erstellt man eine userChrome.css mit folgendem Inhalt (siehe unten) und schon hat man den alten Zustand wieder. Eigentlich eine Schade für Mozilla das Fragen in Deutsch unbeantwortet bleiben, andererseits Fragen zu Firefox automatisch ins englische Forum umgeleitet werden so das man diese im deutsche nForum nicht stellen kann. Das heißt für mich Mozilla hat kein Interesse an deutsche User........ gut zu wissen


menupopup > menuitem, menupopup > menu {

   padding-block: 0.0em;
   padding-inline-start: 1em;

}


  1. personal-bookmarks #PlacesToolbar toolbarbutton.bookmark-item {

margin-left: -0px !important;

}

  1. PlacesToolbarItems menupopup > menuitem, #PlacesToolbarItems menupopup > menu {

padding-block: 0em !important;

padding-inline-start: 1em !important;

}

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 0

All Replies (1)

more options

Isisombululo Esikhethiwe

Da hier keine Hilfe kommt habe ich weiter im Internet gesucht. So wie es aussieht bin ich nicht der einzige mit diesem Problem.

Hier die Lösung. Man muß sich in seinem Profilordner einen Ordner mit dem Namen Chrome anlgen. In diesen erstellt man eine userChrome.css mit folgendem Inhalt (siehe unten) und schon hat man den alten Zustand wieder. Eigentlich eine Schade für Mozilla das Fragen in Deutsch unbeantwortet bleiben, andererseits Fragen zu Firefox automatisch ins englische Forum umgeleitet werden so das man diese im deutsche nForum nicht stellen kann. Das heißt für mich Mozilla hat kein Interesse an deutsche User........ gut zu wissen


menupopup > menuitem, menupopup > menu {

   padding-block: 0.0em;
   padding-inline-start: 1em;

}


  1. personal-bookmarks #PlacesToolbar toolbarbutton.bookmark-item {

margin-left: -0px !important;

}

  1. PlacesToolbarItems menupopup > menuitem, #PlacesToolbarItems menupopup > menu {

padding-block: 0em !important;

padding-inline-start: 1em !important;

}