Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

https

  • 2 uphendule
  • 1 inale nkinga
  • 5 views
  • Igcine ukuphendulwa ngu gbzrope

more options

Firefox has started to default to HTTPS even when the site is HTTP In particular I can no longer log in to my D-Link router on 192.16.0.1 because it forces to HTTPS and gives:

An error occurred during a connection to 192.168.0.1. Certificate key usage inadequate for attempted operation.

Error code: SEC_ERROR_INADEQUATE_KEY_USAGE

Isisombululo esikhethiwe

I can still log into my router with Firefox 88.0.1. Is Firefox perhaps set to use 'HTTPS-Only'? See the bottom of the Privacy & Security page in Options.

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 0

All Replies (2)

more options

Isisombululo Esikhethiwe

I can still log into my router with Firefox 88.0.1. Is Firefox perhaps set to use 'HTTPS-Only'? See the bottom of the Privacy & Security page in Options.

Helpful?

more options

I simply closed FF and restarted it and it worked fine.......

Helpful?

Buza umbuzo

Kufanele ulogele ukungena ku-akhawunti yakho ukuze uphendule amaphosti. Uyacelwauqale umbuzo omusha, uma ungekabi nayo i-akhawunti namanje.