Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Lost password Server imap.mail.me.com

  • 2 uphendule
  • 1 inale nkinga
  • 77 views
  • Igcine ukuphendulwa ngu Toad-Hall

more options

Hi all, looks like I lost my password for Server imap.mail.me.com, I do not have access to mails and I got no real info, what I can do to maybe reset the account, or find my password somewhere...., thanks for help

Hi all, looks like I lost my password for Server imap.mail.me.com, I do not have access to mails and I got no real info, what I can do to maybe reset the account, or find my password somewhere...., thanks for help

Okulungisiwe ngu T. Gloor

All Replies (2)

more options

re : looks like I lost my password What makes you say that ? Are you getting an error message? If yes, what does it say word for word ? Is this for incoming mail or sending or both ?

Do you normally have passwords saved by Thunderbird, so they get used automatically?

If Thunderbird was told to remember password then it would stored here:

  • Menu app icon > Options > Privacy & Security
  • under 'Passwords' section
  • click on 'Saved Passwords'
  • click on 'Show Passwords'

If this shows your password, then try to use it to access your webmail account via a browser. If you get access then you know that password works.

If you need to get a new password then this can only be done via your webmail account. When trying to login, there should be a 'Forgotten Password' link. Then you would need to follow the instructions in order to regain access to the webmail account. Once you have access to the webmail account, you can reset the password, then confirm you can use that new password to access the webmail account.

Finally, access the stored passwords in Thunderbird (as mentioned above) and right click on the incoming server line and select 'Edit Password'. Completely clear the contents and carefully type in the new password. Do the same for the outgoing smtp line as well. Click on 'Close' Exit Thunderbird and allow a little time for background process to complete. Start Thunderbird.

more options

Have you just updated from a 68* version to a 78* version and suddenly upon updating - for that account - no downloads - no sending. If yes, then it is possible the server does not use up to date TLS protocols.

Version 78 changed the minimum TLS level. It is possible to reset this. Follow instructions at this link:

Remember to restart Thunderbird after makeing changes.