Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

How do I disable google translate?

  • 1 baphendule
  • 1 inale nkinga
  • 45 views
  • Igcine ukuphendulwa ngu cor-el

more options

And suddenly.. there was Google translate asking me to translate a certain website. For the life f me (and I googled myself silly) I CANNOT get it to stop. even when I tell it I do not need it.

I've tried every trick I could find, yet to no avail.

I've NOT installed any add ons that would enable this. And it only happens with one website (hannants.co.uk) and no other (as far as I can see now). This is really ticking me off.

Like I said I googled to no avail and no extension within Firefox that I can see that are enabling. Can any one please help me is turning this piece of crap translation off?

Thanks

Harald

And suddenly.. there was Google translate asking me to translate a certain website. For the life f me (and I googled myself silly) I CANNOT get it to stop. even when I tell it I do not need it. I've tried every trick I could find, yet to no avail. I've NOT installed any add ons that would enable this. And it only happens with one website (hannants.co.uk) and no other (as far as I can see now). This is really ticking me off. Like I said I googled to no avail and no extension within Firefox that I can see that are enabling. Can any one please help me is turning this piece of crap translation off? Thanks Harald

All Replies (1)

more options

Some websites offer a Google Translate toolbar as part of their page code and this page includes code to embed a Google translate page.

I only see the translate button and not the actual toolbar, but the page might save a possible choice in a cookie.

Clear the Cache and remove the Cookies for websites that cause problems via the "3-bar" Firefox menu button (Options/Preferences).

"Remove the Cookies" for websites that cause problems:

  • Options/Preferences -> Privacy & Security
    Cookies and Site Data: "Manage Data"

"Clear the Cache":

  • Options/Preferences -> Privacy & Security
    Cookies and Site Data -> Clear Data -> Cached Web Content: Clear