Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Firefox Not Displaying Tables or Graphs Recently

  • 15 uphendule
  • 1 inale nkinga
  • Igcine ukuphendulwa ngu JohnDoyle

more options

Why not?

What has changed?

Windows 10, MS Surface Pro 5

Why not? What has changed? Windows 10, MS Surface Pro 5

All Replies (15)

more options

Make sure you are not blocking content.

Start Firefox in Safe Mode {web link}

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?

Many site issues can be caused by corrupt cookies or cache.

Warning ! ! This will log you out of sites you're logged in to. You may also lose any settings for that website.

more options

Unfortunately, none of those solved the problem.

The issues also seems to affect Firefox Android.

Google Chrome is unaffected and I have to use that to access tables and graphs.

more options

Is this with all websites/pages, some, a few?

Please provide a public link (no password) that we can check out. No Personal Information Please !

more options

Do boring unstyled tables display normally, or are even those wrecked? For example:

"Graphs" can be drawn using a range of different methods, so it would be helpful to see examples of the problem.

more options

Make sure you haven't enabled a High Contrast theme in the OS settings.

Make sure you allow pages to choose their own colors.

  • Options/Preferences -> General: Fonts & Colors -> Colors: "Override the colors specified by the page with my selections above"

Try "Never" if the default "Only with High Contrast themes" isn't working.

more options


I've PM'd you a link to one example.

High Contrast is not enabled.

Currently, tables on ConsumerLab are not working but you need a login to see them I think.

Sometimes, the maps on ArcGIS don't display;

more options

I tried the above link with several versions of Firefox with no issues. I did not try to sign in.

more options

JohnDoyle said

I've PM'd you a link to one example.

I have no problem with that link.

more options

One method to suss out a settings issue is:

New Profile Test

This takes about 3 minutes, plus the time to test some problem site(s).

Inside Firefox, type or paste about:profiles in the address bar and press Enter/Return to load it.

Take a quick glance at the page and make a mental note of which Profile has this notation: This is the profile in use and it cannot be deleted. That is your current default profile.

Click the "Create a New Profile" button, then click Next. Assign a name like Mar2021, ignore the option to relocate the profile folder, and click the Finish button.

Firefox will switch your default profile to the new one, so click the Set as Default Profile button for your regular one to avoid an unwanted surprise at your next startup.

Scroll down to Mar2021 and click its Launch profile in new browser button.

Firefox should open a new window that looks like a brand new, uncustomized installation. (Your existing Firefox window(s) should not be affected.) Please ignore any tabs enticing you to connect to a Sync account or to activate extensions found on your system to get a clean test.

Do the problem site(s) work any better in the new profile?

When you are done with the experiment, you can close the extra window without affecting your regular Firefox profile. (Mar2021 will remain available for future testing.)

more options

Another ArcGIS site not working, see attached image.

If I right click on the blank frame on the right, I can select This Frame, then Open Frame In New Tab, I can see it.

more options

I've just tried the about:profiles

The sites seem to work when I do as you instructed!

So, where is the problem?

more options

Thank you for reporting back on the new profile test. What have we learned: since testing in Firefox's Safe Mode didn't resolve the issue, we should be able to rule out an extension as the problem. More likely it is a setting or a site permission.

But which one? I haven't figured out a way to replicate your last screenshot from, so I'm not sure what is causing the map display area to have that cross-hatch pattern.

The map uses image tiles overlaid on a canvas, but presumably your Firefox loads and displays other images. ??

more options

Issues with maps not displaying can be a problem with WebGL.

Did you check the Web Console for possible WebGL related messages ?

more options

I did a screenshot:

more options

....but it didn't upload :(

I'll try again...