Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

5.7.1 error sending email

  • 4 uphendule
  • 1 inale nkinga
  • 12 views
  • Igcine ukuphendulwa ngu ols1439

more options

This error just suddenly appeared preventing me from sending email to anyone including myself: Receiving emails OK.

An error occurred while sending mail. The mail server responded: 5.7.1 <ols1439@ca.inter.net>: Recipient address rejected: Access denied. Please ensure that you are using the correct identity to send and that the used authentication method is correct. Verify that you are allowed to send via this SMTP server with your current credentials from your current network.

My ISP provider sugested this fix which did not work :

1-From the menu at the top right, go to Options. 2-Scroll all the way to the bottom and click on Config Editor. 3-Skip past the warning. 4-Scroll down until you find security.tls.version.min (or paste security.tls.version.min to upper frame) Double click on it, and set the value to 1 (Note Current value is 3) 5-Mozilla disabled TLS 1.0 and 1.1 in the latest versions of Firefox and Thunderbird. Thunderbird 73b and above. 6-This causes issues with anyone connecting via SSL/TLS/StartTLS to services uses 1.1.

I have no problem sending emails from my Ipad. Would appreciate any help resolving this. Thanks

Isisombululo esikhethiwe

Thanks Toad-Hall

I did everthing that you recommended and the 5.7.1 error went away to be replaced with this:

Sending of the message failed. Peer using unsupported version of security protocol. The configuration related to smtp.ca.inter.net must be corrected

My ISP responed that the problem was not at their end, but the rep more or less indicated that their security protocols are not up to date.

On a hunch I decided to try the original ISP sugesstion and set the security.tls.version.min setting from 3 to 1.

That has apparently fixed to proplem other than it prompts me to enter my password each time before it will send the email. I have no problem with that.

Thanks everyone for your help.

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 0

All Replies (4)

more options

If you provider is using security that is more than a decade old. You have to wonder just how secure any of their offerings is. TLS V1.1 was superseded by 1.2 in 2008 and 1.2 was superseded by 1.3 in 2016.

But this applies to all versions of Thunderbird after 78 of which there have been more than 7 now. Did the start of the issue coincide with an update (help menu > troubleshooting information and click the show update history. Or should we been looking elsewhere perhaps.

Helpful?

more options

Hi Matt Thanks for your reply. Update to 78.7.1 was done on Feb 20 2021, but the problem started about two weeks ago so it likely happened right after update to 78.7.0 was done on Feb 3 2021 so prior to that update there were no problems sending/receiving email.

Helpful?

more options

re :Update to 78.7.1 was done on Feb 20 2021, but the problem started about two weeks ago so it likely happened right after update to 78.7.0 was done on Feb 3 2021 so prior to that update there were no problems sending/receiving email.

If there had been an issue regarding TLS then you would had issues ever since upgrade from a 68 version to a 78 version. You would also not have any connection to server, so would not be connecting and downloading new emails either. So I have no idea why the ISP even suggested that TLS fix.

That error message implies you might be using a 'FROM' X email address in email, but actually sending via a completely different smtp email address or the email addres is correct but the Authentication is not.

So I would start by making sure 1.) Smtp server settings are correct and 2.) you are actually using the correct smtp server for that particular ' From' email address and 3) saved password for that smtp server access is correctly stored.

Check smtp server settings:

  • Right click on account name in Folder Pane and select 'Settings'

At the bottom of the left pane, below the list of mail accounts and Local folders...

  • click on 'Outgoing server (SMTP)' It will list all the outgoing servers in the right pane.
  • Select the first one and click on 'Edit'
  • The 'user name' is usually the full email address - check it is correct - no typos
  • Under 'Description' type that same email address - this will help later on when identifying correct server.

If this is the 'User Name' = email address for the account with a sending issue and it is server ca.inter.net

  • Check the server name : smtp.ca.inter.net
  • Check the Port: 587
  • Check 'Connection Security: STARTTLS
  • Check Authentication Method: Normal Password
  • click on OK

I do not know how many mail accounts or outgoing smtp server, so....

  • Select the second outgoing smtp server in list and click on 'Edit' Repeat the same action to set the 'Description' to say the same email address as mentioned in 'User name'.

There should only be one smtp server setting per email address.

Check to see what Outgoing Server is being used by each account.

  • Select the account name in left pane.

Bottom right it will say 'Outgoing Server (SMTP)' and it will show you the 'Description' information - which you have just edited as email address.

  • Make sure the email address shown is the same as the account you have selected.
  • If it is wrong then click on the drop down to select the correct one. - Do not click on 'Edit SMTP-server' button.
  • Check all the other mail account to make sure it is using correct outgoing server.


Check the correct password is set up:

  • Menu app icon > Options > Privacy & Security
  • Under 'Passwords' section
  • click on 'Saved Passwords' button
  • Click on 'Show Passwords' button

You should have one smtp line for that particular account. It will display the 'user name'/email address and also the password currently being used. Make sure the user name is correct. You can right click on that smtp line to select Edit modes.

  • Select the 'Edit Password' and completely remove content and then retype carefully the correct password.
  • Click on 'Close' when finished.

Exit Thunderbird, allow a sort time for background processes to complete and restart Thunderbird. Please report back on results and what - if anything was notably wrong and what you did.

Helpful?

more options

Isisombululo Esikhethiwe

Thanks Toad-Hall

I did everthing that you recommended and the 5.7.1 error went away to be replaced with this:

Sending of the message failed. Peer using unsupported version of security protocol. The configuration related to smtp.ca.inter.net must be corrected

My ISP responed that the problem was not at their end, but the rep more or less indicated that their security protocols are not up to date.

On a hunch I decided to try the original ISP sugesstion and set the security.tls.version.min setting from 3 to 1.

That has apparently fixed to proplem other than it prompts me to enter my password each time before it will send the email. I have no problem with that.

Thanks everyone for your help.

Helpful?

Buza umbuzo

Kufanele ulogele ukungena ku-akhawunti yakho ukuze uphendule amaphosti. Uyacelwauqale umbuzo omusha, uma ungekabi nayo i-akhawunti namanje.