Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

YouTube videos not running

  • 2 uphendule
  • 1 inale nkinga
  • 40 views
  • Igcine ukuphendulwa ngu pf_10974

more options

For some reason today all of the sudden I can no longer see YouTube videos whether they are on the YouTube site, or embedded on another site. I checked another browser, and there is not issue there (Microsoft Edge). I then tried to sign up for YouTube, but the process broke down because the confirmation code was never sent to my e-mail. I also turned the AdBlock off, but that didn't help either. I checked with my ISP and there are no issues on their end. Everything else I use is not affected by this issue. So what gives?

Isisombululo esikhethiwe

You need to show the issue. see screenshot What virus software besides WD are you running? Can you update the browser to see if that helps? Can you also post a screenshot showing this section? see screenshot

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 0

All Replies (2)

more options

Isisombululo Esikhethiwe

You need to show the issue. see screenshot What virus software besides WD are you running? Can you update the browser to see if that helps? Can you also post a screenshot showing this section? see screenshot

more options

Shortly after I left this issue up to the "community", Firefox updated, and the problem disappeared. Hmmm, coincidence?