Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

No Certificate Exception option

  • 4 uphendule
  • 1 inale nkinga
  • 10 views
  • Igcine ukuphendulwa ngu jscher2000

more options

Good day to all,

Can anyone tell me why I do not have the option to continue to a particular website?

I get this message... "Warning: Potential Security Risk Ahead"

I click Advance tab and only get the "Go Back (Recommended) option, not a continue button.

A co-worker can get to the site every time. He has two options to "Go Back" or to Add an Exception and continue to the site. There seems to be two differences between our browsers: 1) He has an older version and I have the newest version. 2) Under the "About:Config" I have an extra line that I cannot change "security.certerror.hideAddException" This option is set to "True" and is locked and grayed out. I do not have the option to change it.

Any ideas?

Ama-screenshot ananyekiwe

Isisombululo esikhethiwe

Could you check the About Policies page, its internal address is about:policies (similar to about:config).

If you have active policies related to this problem, it could be from your IT -- in which case we probably shouldn't suggest any hackarounds -- or it could be injected by other software on your system.

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 0

All Replies (4)

more options
  • MOZILLA_PKIX_ERROR_MITM_DETECTED
  • uses an invalid security certificate SSL_ERROR_BAD_CERT_DOMAIN
  • configured their website improperly

How to troubleshoot the error code "SEC_ERROR_UNKNOWN_ISSUER" on secure websites https://support.mozilla.org/en-US/kb/troubleshoot-SEC_ERROR_UNKNOWN_ISSUER

Helpful?

more options

This article was good to explain "why" I am receiving the error. I want to have the option to "Accept the Risk and Continue." If you go to the hyperlink above and look at the first picture, it gives the user two options, go back or continue. I do not have the option to continue, only to go back. I believe it has something to do with that config line shown in the first of the two pictures I submitted. The other tech who can get to the website does not have this one line in his configs and I do not have the option to change it. (I do have admin rights on my computer.) I have tried multiple versions of Firefox. Had the other tech log into my computer under his credentials. That line in config is still there.

Helpful?

more options

jnchele said

The other tech who can get to the website does not have this one line in his configs

I don't have it either. Something may have added it.

jnchele said

I do not have the option to change it

Start Firefox in Safe Mode {web link}

A small dialog should appear. Click Start In Safe Mode (not Refresh).

See if that can be changed. If so, restart the browser.

Helpful?

more options

Isisombululo Esikhethiwe

Could you check the About Policies page, its internal address is about:policies (similar to about:config).

If you have active policies related to this problem, it could be from your IT -- in which case we probably shouldn't suggest any hackarounds -- or it could be injected by other software on your system.

Helpful?

Buza umbuzo

Kufanele ulogele ukungena ku-akhawunti yakho ukuze uphendule amaphosti. Uyacelwauqale umbuzo omusha, uma ungekabi nayo i-akhawunti namanje.