Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Credit card autofill does not fill form fields

  • 2 uphendule
  • 2 zinale nkinga
  • 1093 views
  • Igcine ukuphendulwa ngu Paul

more options

I have Firefox 84.0.1 on Linux Mint, and I have filled in the information for one credit card. When I hover over credit card fields on retail site forms, I usually (but not always) get a pop-up "hint" showing the card number and/or expiration date ... but I cannot get the browser to actually fill in the form field. I've tried clicking, hitting Enter, hitting Tab, but nothing actually puts the information from the pop-up into the form field. Any hints as to what part of the incantation I am missing would be appreciated.

Isisombululo esikhethiwe

For whatever reason, mentioning safe mode put the idea in my head that maybe the card number field was corrupted (nonprinting character, leading or trailing space, ...). So before testing safe mode, I edited the card entry and replaced the card number (copy/paste from another source). It worked on the Mozilla donation page and on a web form for ordering takeout food, so I think (fingers crossed) that it's fixed.

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 0

All Replies (2)

more options

This is interesting... Can you give me a site to test my credit card? Have you tried this in safe mode for kicks?

Operating System: openSUSE Tumbleweed 20201231 KDE Plasma Version: 5.20.4 KDE Frameworks Version: 5.77.0 Qt Version: 5.15.2 Kernel Version: 5.10.3-1-default OS Type: 64-bit Processors: 8 × Intel® Core™ i7-4810MQ CPU @ 2.80GHz Memory: 31.0 GiB of RAM Graphics Processor: Mesa DRI Intel® HD Graphics 4600

more options

Isisombululo Esikhethiwe

For whatever reason, mentioning safe mode put the idea in my head that maybe the card number field was corrupted (nonprinting character, leading or trailing space, ...). So before testing safe mode, I edited the card entry and replaced the card number (copy/paste from another source). It worked on the Mozilla donation page and on a web form for ordering takeout food, so I think (fingers crossed) that it's fixed.