Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

MyYahoo weather not able to display

  • 5 uphendule
  • 1 inale nkinga
  • 12 views
  • Igcine ukuphendulwa ngu FredMcD

more options

MyYahoo has a 'weather' application. It has stopped working. I've tried safe mode (it still fails). I've disabled my anti-virus software, it still fails. It works in Chrome, Edge and Opera, so it would seem to be a Firefox issue. I am running Firefox 83.0 64-bit. Any work-arounds or resolutions?

Isisombululo esikhethiwe

I ignored the 'computer safe mode' advise because it is started happening not just on my personal computer, but on 4 others in my home. And low-and-behold - it is suddenly working this morning. Guess? ==> Firefox did not update, so it has to be the way Yahoo Weather interacts with the browser. It appears that Chrome, Edge and Opera were not affected, so they must handle things differently. ==> This would lead me to believe that Yahoo changed something.

In and case, it now works.

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 0

All Replies (5)

more options

Many site issues can be caused by corrupt cookies or cache.

Warning ! ! This will log you out of sites you're logged in to. You may also lose any settings for that website.

If there is still a problem, Start Firefox in Safe Mode {web link} by holding down the <Shift> (Mac=Options) key, and then starting Firefox.

A small dialog should appear. Click Start In Safe Mode (not Refresh). Did this help?

While you are in safe mode;

Try disabling graphics hardware acceleration in Firefox. Since this feature was added to Firefox it has gradually improved but there are still a few glitches.

How to disable Hardware Acceleration {web link}

Helpful?

more options

I already tried safe mode. Disabling hardware acceleration and clearing cookies and cache did not work either. I also turned off Enhanced Tracking Protection - still a no-go.

Helpful?

more options

Start your Computer in safe mode with network support. Then start Firefox. Try Secure websites. Is the problem still there?

http://encyclopedia2.thefreedictionary.com/Linux+Safe+Mode Starting Any Computer In Safe Mode; Free Online Encyclopedia

Helpful?

more options

Isisombululo Esikhethiwe

I ignored the 'computer safe mode' advise because it is started happening not just on my personal computer, but on 4 others in my home. And low-and-behold - it is suddenly working this morning. Guess? ==> Firefox did not update, so it has to be the way Yahoo Weather interacts with the browser. It appears that Chrome, Edge and Opera were not affected, so they must handle things differently. ==> This would lead me to believe that Yahoo changed something.

In and case, it now works.

Helpful?

more options

Good to heara. Safe surfing.

Helpful?

Buza umbuzo

Kufanele ulogele ukungena ku-akhawunti yakho ukuze uphendule amaphosti. Uyacelwauqale umbuzo omusha, uma ungekabi nayo i-akhawunti namanje.