Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

After updating to FF 83.0 I cannot open some pages.

  • 3 uphendule
  • 1 inale nkinga
  • 24 views
  • Igcine ukuphendulwa ngu mast3r

more options

After updating to FF 83.0 I cannot open www.sunat.gob.pe due a loop with the script. It does work in chrome (and I'm not fond of GC). I've restarted FF without addons and still the same problem. Cleaning history, cookies and cache does not solve this issue. In previous versions there were no problems with that web.

Isisombululo esikhethiwe

This website only works for me via the HTTP protocol.

When you use or force the secure HTTPS protocol then the website tries to switch to http:// which fails if you force https:// and it keeps trying continuously.

Firefox can force a secure HTTPS connection or an extension like HTTPS everywhere can.


<body onLoad="MM_checkBrowser(4.0,1,2,4.0,1,2,2,'http://www.sunat.gob.pe/','http://www.sunat.gob.pe/');return document.MM_returnValue"></body>
Funda le mpendulo ngokuhambisana nalesi sihloko 👍 1

All Replies (3)

more options

Remove History For One Site {web link}

Open the History Manager <Control> (Mac=<Command>) <Shift> H. In the search bar, enter the name of the site. Right-click on one of the listings and select Forget About This Site. This should remove all information, including any site settings

Helpful?

more options

Isisombululo Esikhethiwe

This website only works for me via the HTTP protocol.

When you use or force the secure HTTPS protocol then the website tries to switch to http:// which fails if you force https:// and it keeps trying continuously.

Firefox can force a secure HTTPS connection or an extension like HTTPS everywhere can.


<body onLoad="MM_checkBrowser(4.0,1,2,4.0,1,2,2,'http://www.sunat.gob.pe/','http://www.sunat.gob.pe/');return document.MM_returnValue"></body>

Helpful?

more options

Disabled HTTPS-Only Mode, re enabled Smart HTTPS add-on and now there's no issue. Thanks for your help!

Helpful?

Buza umbuzo

Kufanele ulogele ukungena ku-akhawunti yakho ukuze uphendule amaphosti. Uyacelwauqale umbuzo omusha, uma ungekabi nayo i-akhawunti namanje.