Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

82.0 scroll bar too thin

  • 10 uphendule
  • 1 inale nkinga
  • 2193 views
  • Igcine ukuphendulwa ngu AliceWyman

more options

Searching everywhere and cannot find a solution. Perhaps there is none. Followed suggestions here: https://support.mozilla.org/en-US/questions/1297345 in an attempt to increase width of scroll bar but see that just reproduces the default setting.

So the question stands: how to increase width of scroll bar?

The scroll bar is super thin.

Any suggestions for Ubuntu 20.04.1 LTS Firefox 82.0 (64-bit)

Thanks.

Searching everywhere and cannot find a solution. Perhaps there is none. Followed suggestions here: https://support.mozilla.org/en-US/questions/1297345 in an attempt to increase width of scroll bar but see that just reproduces the default setting. So the question stands: how to increase width of scroll bar? The scroll bar is super thin. Any suggestions for Ubuntu 20.04.1 LTS Firefox 82.0 (64-bit) Thanks.

Isisombululo esikhethiwe

SOLVED: using the solution here:

link text

and used the /.config/gtk-3.0/gtk.css

offered solution. Nothing else worked.

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 0

All Replies (10)

more options

If the system width is too narrow then try to set a higher width, but using this feature makes for me on Linux the scroll buttons disappear (i.e. I only see them with the auto setting and not with a custom setting). So you may have to check the scrollbar settings in your current Linux theme or try another theme or possibly use a ~/.config/gtk-3.0/gtk.css file, search the internet on how to style the scroll bars in GTK+ 3.

  • https://www.google.com/search?sa=N&num=100&q="gtk.css"

Okulungisiwe ngu cor-el

more options

Sorry I don't understand what you are suggesting. Where and how in the suggested string:

  • {scrollbar-color:auto!important; scrollbar-width:auto!important;}

do I set a width? The original post here:

https://support.mozilla.org/en-US/questions/1297345

was posted by a user who had the same issue, however, following that suggestion, the width stays the same.

I did install firefox just now from the repository of mozilla and issue persists (as well, I can't get my passwords key4.db, logins.json to work - I'll raise a separate issue for that).

So I'm kinda stuck.

more options

You can modify the width parameter in this property:

  • scrollbar-width:16px !important;
more options

SOLVED: using the solution here:

https://ubuntu-mate.community/t/tweaking-your-scrollbar-settings/16161

and used the /.config/gtk-3.0/gtk.css

offered solution. Nothing else worked.

Okulungisiwe ngu jeffschips

more options

SOLVED: https://ubuntu-mate.community/t/tweaking-your-scrollbar-settings/16161/4

using the gtk.css option in the above post.

/.config/gtk-3.0/gtk.css

Nothing else seems to work.

more options

SOLVED: Using the solution provided in the below link, nothing else worked.

https://ubuntu-mate.community/t/tweaking-your-scrollbar-settings/16161

and use the gtk.css offered solution:

/.config/gtk-3.0/gtk.css

more options

SOLVED: using the solution here:

https://ubuntu-mate.community/t/tweaking-your-scrollbar-settings/16161

and used the /.config/gtk-3.0/gtk.css

offered solution. Nothing else worked.

more options

Why can't I post the solution I found? Every time I enter it and save, nothing is retained?

Well if anyone wants the solution I have it - too bad I can't post it here.

Okulungisiwe ngu jeffschips

more options

Isisombululo Esikhethiwe

SOLVED: using the solution here:

link text

and used the /.config/gtk-3.0/gtk.css

offered solution. Nothing else worked.

more options

Your previous post was held up for moderator review. I'll mark your last post as the solution.