Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

It's the "Google to Yahoo" issue. When I open "add-ons" to examine extensions, all I get is a blank page.

  • 5 uphendule
  • 1 inale nkinga
  • 27 views
  • Igcine ukuphendulwa ngu lorall

more options

My subject line pretty much says it. Thank you.

Isisombululo esikhethiwe

Hi lorall, did you try first starting Firefox in its Safe Mode as suggested in FredMcD's initial reply? That will disable the running extensions so they cannot interfere with your access to the Add-ons page and you can look for anything that you do not recall purposely selecting to run in your Firefox and remove (or at least disable) it.

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 0

All Replies (5)

more options

Are you talking about the home page, search engine . . . ?

Start Firefox in Safe Mode {web link}

A small dialog should appear. Click Start In Safe Mode (not Refresh).

Then open the Add-ons Manager. Is the problem still there?

Helpful?

more options

Thanks for getting back to me. Let me explain a bit more. You are aware, I'm sure, that many users of Google find that when they enter a Google Search the return they get is from Yahoo, not Google. (See, for example, https://sensorstechforum.com/google-redirects-yahoo-virus-remove/) Apparently there is some way that someone can make your computer switch from Google to Yahoo without permission. A number of items are on the internet explaining how to undo this and restore Google. For Firefox, the fix is to open "add ons" and then remove any Yahoo extensions. However, when I open add ons I do not get anything except a blank window. No extensions, no ANYTHING. I have an iMac desktop computer. I hope this helps.

Helpful?

more options

It’s very sad, but many software downloaders/ installers will trick you into installing not only their program, but other programs as well.

You have heard of the fine print in shady contracts, right? Well, some installers you need to look at the itsy bitsy teeny weeny fine print.

You are thinking you are giving the installer permission to install the program you want by using the recommended option. But if you use the Manual Option Instead, you discover all kinds of stuff that you do not even know what it is or what it does.

From now on, everyone needs to Use The Manual Option to put a stop to this.

Note that these programs can also change browser/computer settings.

Helpful?

more options

Isisombululo Esikhethiwe

Hi lorall, did you try first starting Firefox in its Safe Mode as suggested in FredMcD's initial reply? That will disable the running extensions so they cannot interfere with your access to the Add-ons page and you can look for anything that you do not recall purposely selecting to run in your Firefox and remove (or at least disable) it.

Helpful?

more options

I removed the two extensions and now my Google page remains the Google page. Thank you.

Helpful?

Buza umbuzo

Kufanele ulogele ukungena ku-akhawunti yakho ukuze uphendule amaphosti. Uyacelwauqale umbuzo omusha, uma ungekabi nayo i-akhawunti namanje.