Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Firefox 78.0.2 not using GPU

more options

Hi,

I have an Intel NUC 10 i7 (integrated Intel UHD gpu using latest drivers 1.100.2731.0) and whenever I open tabs with videos the CPU consuption goes sky high and overheats the system.

Checking this page: http://jdashg.github.io/misc/webgl/low-power.html

In Firefox I get: {"powerPreference":"low-power"}

 => ANGLE (Microsoft Basic Render Driver Direct3D11 vs_5_0 ps_5_0)

{}

 => ANGLE (Microsoft Basic Render Driver Direct3D11 vs_5_0 ps_5_0)

{"powerPreference":"high-performance"}

 => ANGLE (Microsoft Basic Render Driver Direct3D11 vs_5_0 ps_5_0)

In Chrome/Edge: {"powerPreference":"low-power"}

 => ANGLE (Intel(R) UHD Graphics Direct3D11 vs_5_0 ps_5_0)

{}

 => ANGLE (Intel(R) UHD Graphics Direct3D11 vs_5_0 ps_5_0)

{"powerPreference":"high-performance"}

 => ANGLE (Intel(R) UHD Graphics Direct3D11 vs_5_0 ps_5_0)

Which is aligned with the lack of GPU usage in Resource manager in Firefox.

How can I fix this? I am sure I accessed the same pages in the past without problems in FF. Some update has messed this.

Tks

All Replies (1)

more options

Some additional info, the issue is only happening when I use FF through Remote Desktop (my usual setup on this machine)

If I am logged the machine itself, FF is properly using GPU.

Both Edge and Chrome are able to use GPU in both situations.

Helpful?

Buza umbuzo

Kufanele ulogele ukungena ku-akhawunti yakho ukuze uphendule amaphosti. Uyacelwauqale umbuzo omusha, uma ungekabi nayo i-akhawunti namanje.