Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

How to change font color for SAVE button in Open/Save dialog window?

  • 4 uphendule
  • 1 inale nkinga
  • 5 views
  • Igcine ukuphendulwa ngu AMCarter3

more options

The font color for the SAVE button in every Open/Save dialog window in Firefox is WHITE on a white background. It used to be BLACK on a white background. I have no idea how this changed. Is there a way to switch it back to BLACK on a white background? See example attached.

Ama-screenshot ananyekiwe

All Replies (4)

more options

hello AMCarter,

follow the steps:

To change the font color:

  • Click the ≡ menu button top right on browser screen and select Option.
  • In the General panel, go down to Language and Appearance.
  • Under Fonts and Colors, click the Colors.
  • Clicking on any of the colored rectangles will show you the possible colors you can choose from. ...
  • Click OK to close the Colors window.
  • Close the about:preferences page.

i hope Resolved your problem then Mark solution.

Thank you and Regards,

Arman

Helpful?

more options

Hi AMCarter3, another thing you could take a look at is your Firefox theme. By default, Firefox uses a theme named Default which takes some cues from MacOS, and that may be causing the glitch. There also is a "Light" theme (meaning dark text on a light background) that you could check to see whether that works better. This article has more info on trying the different built-in themes: Built-in themes in Firefox - alternative to complete themes.

Please let us know whether that makes any difference.

Helpful?

more options

With that white text color I would expect this button to be blue as well.

What happen if you tab to this button in case this has been enabled in the Mac settings ?

Helpful?

more options

Thanks for the suggestions. Firefox was set on the default theme. I tried different themes... no affect. I tried the MacOS Light/Dark/Auto pref setting... no affect. Tried tabbing to the OK button... no affect.

I also tried under Fonts and Colors in Firefox prefs. This is THE setting I had assumed might be the source. I tried different colors for fonts and tried Always, Never and Only with High Contrast Themes. No affect. I'm still baffled.

Attached is a screenshot of the window. You have to look carefully to see the "OK" in the gray button space. The background blinks once when the window opens, but the letters "OK" are always white.

Okulungisiwe ngu AMCarter3

Helpful?

Buza umbuzo

Kufanele ulogele ukungena ku-akhawunti yakho ukuze uphendule amaphosti. Uyacelwauqale umbuzo omusha, uma ungekabi nayo i-akhawunti namanje.