Search Support

Beware of phishing attacks: Mozilla will never ask you to call a number or visit a non-Mozilla website. Please ignore such requests.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

After the update to 71.0 version of Firefox it is not possible to get to jira website. 400 error is visible. Anyone know how to fix this?

  • 3 uphendule
  • 1 inale nkinga
  • 6 views
  • Igcine ukuphendulwa ngu cor-el

more options

It appears that Jira is not working correctly after the update of Firefox. After generating new certificates the same error occures. It is possible to use jira on other browsers. Please see attached screenshots

Ama-screenshot ananyekiwe

All Replies (3)

more options

Your cache may have become corrupted. This user found this solution resolved it:

Hi, You should be able to fix this by clearing Firefox's cookies and cache. Here's how:

  1. Click the menu button New Fx Menu and click History button, and then Clear Recent History... .
  2. Under "Time range to clear", select "Everything".
  3. Now, click the arrow next to Details to toggle the Details list active.
  4. From the details list, check Cache and Cookies and uncheck everything else.
  5. Now click the Clear now button.

Okulungisiwe ngu Eve

more options

unfortunately it did not work. Browser was cleared and issue was also tested on brand new computer with newly installed 71. firefox

more options

Does that website require a special user certificate ?

  • No required SSL certificate was sent

See also:

  • Options/Preferences -> Privacy & Security -> Certificates