X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

custom text and background colors stopped working

  • Akukho zimpendulo
  • 1 inale nkinga
  • 2 imibono
m
Kuphostiwe

Hello,

I have run into a weird issue where my custom colors set in `Display > Formatting > Fonts & Colors > Colors > Text and Background` have stopped working and I cannot figure out what to do (it only shows black text with white background). The first time it happened I ended up removing my old profile and starting over which worked for a bit until now. I have turned off `Use system colors` and the override is `Only with High Contrast themes`. I am able to change the composer message colors, but the main reader defaults to black and white regardless of the color settings.

I haven't been able to find any pertinent settings in `about:config` and the colors are shown to be set there. I also have messages to be shown as plain text, and the default theme is enabled.

Hello, I have run into a weird issue where my custom colors set in `Display > Formatting > Fonts & Colors > Colors > Text and Background` have stopped working and I cannot figure out what to do (it only shows black text with white background). The first time it happened I ended up removing my old profile and starting over which worked for a bit until now. I have turned off `Use system colors` and the override is `Only with High Contrast themes`. I am able to change the composer message colors, but the main reader defaults to black and white regardless of the color settings. I haven't been able to find any pertinent settings in `about:config` and the colors are shown to be set there. I also have messages to be shown as plain text, and the default theme is enabled.
Isicaphuno

Eminye Imininingwane Yohlelo

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (X11; Linux x86_64; rv:68.0) Gecko/20100101 Firefox/68.0

Eminye Imininingwane

Kufanele ulogele ukungena ku-akhawunti yakho ukuze uphendule amaphosti. Uyacelwauqale umbuzo omusha, uma ungekabi nayo i-akhawunti namanje.