Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

cannot log into mozilla blog. Cannot open mozila bugfix sites (blocked)

  • 11 uphendule
  • 1 inale nkinga
  • 31 views
  • Igcine ukuphendulwa ngu ScaleCraft

more options

Since the Friday bug, yeah, half my add-ons disabled. The Mozilla "fix" link is blocked by Firefox. Can't go there. Did all the stuff I need to do, still broken, FireFox blocks numerous sites, add-on, downloads....I have XP-64, and FF 52ESR, for several reasons. One, I'm old, and am familiar with XP...two, cannot afford new computers and the mental anguish of learning a new system (and dealing with MicroSoft tracking telemetry).

Most of the add-ons I have are no longer available anywhere. So I sincerely hope the "fix" for ESR will allow re-enabling, as they cannot be re-loaded.

Images of system exist, I just hope I do not need to do that right now.

What is the status of the ESR fix, and how thorough is it? Why is FF blocking me from going to the "fix" link?

BTW, all FF updates have been turned off for some years, all add-ons have updates turned off. I don't need any programs "updating" outside of my OS.

Isisombululo esikhethiwe

Finally got all but 5 add-ons to enable, of those 5, two were now able to be reloaded, three I just gave up on.

Not happy.

Nice way to spend a weekend, eh?

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 0

All Replies (11)

more options

What is the link that is blocked for you? What kind of block is it -- secure connection error, phishing/malware, etc.?

Firefox 52 ESR is unlikely to get any updates or patches because support ended last September. We can try to figure out another method.

If you can't us a newer version of Firefox that gets regular security updates, you could consider using a third party browser such as Waterfox that can import your old profile automatically. Or so I've heard, I haven't tried it myself.

more options

Waterfox won't load. Tried it. I do have MyPal (fork of Palemoon), but it does not do extensions.

Trying to find the link...window popped up below address bar, stating FireFox has blocked this address with no recourse available. NEVER had that before the Friday Meltdown.

The Mozilla website states ESR will be fixed..."later". "Please note: The fix does not apply to Firefox ESR or Firefox for Android. We’re working on releasing a fix for both, and will provide updates here and on social media."

Heck, I even had (for EVER) "compatibility checks disabled" and they STILL messed me up, with programs IN my computer, NOT accessed fro remote locations.

Add to that, the blog.mozilla.blog...had 413+ responses to this meltdown issue, there dos not seem to be any place to log in (I have had a Mozilla account for ever...since 12.0), and even going to another Mozilla page that HAS log in...that works, but does not carry over to the blog page. No idea.

My AdBlock Plus 3.0.3 is dead, but surprisingly the Element Helper for ABP is still there.

No right click to enable available on any blocked add-ons.

Bad thing is, this happened just as I updated MyPal to allow watching youtube....same hour....and I figured that was the issue at first.

more options

https://support.mozilla.org/en-US/kb/add-ons-disabled-or-fail-to-install-firefox?redirectlocale=en-US&redirectslug=add-ons-failing-install-firefox

About halfway down, talks about "studies". Top of the screenshot is about:studies. When I do a new tab and about:studies, I get this:

The address isn’t valid

The URL is not valid and cannot be loaded.

   Web addresses are usually written like http://www.example.com/
   Make sure that you’re using forward slashes (i.e. /).

NO PLACE in the article does it state which versions of FF are covered. I suspect 52ESR is not, but why the notice that the URL is invalid?

more options

It seems every add-on I want...go to their page....find the old ones I KNOW work with 52...and it tells me the version is not compatible with my version of FireFox. All. Of. Them.

ABP 3.0.3 is about the last version that Element Hiding Helper worked with....I know it works with 52, and XP...and that one still is not functional. Haven't yet found a reasonable way (in 52) to force it to work.

more options

See:

more options

I have tried almost all of those except for the one big browser console change. Puzzling was this: Trigger Firefox to re-verify your extensions. Not sure if that is part of the browser console activity. Tomorrow. I'll use Mypal until then.

Sure is funny that Mozilla allowed this...even when all my settings were already "false".

more options

Oh...now two of the disabled add-ons show updates available. AdBlock Plus needs to be 3.0.3 for me, so here I am on FF 52ESR, and I go to the ABP site to load, and I get this: This add-on requires a newer version of Firefox (at least version 51.0). You are using Firefox 35.0.

I haven't used 35 in a LONG time...in fact, I may have skipped it.

The great, (late), Mozilla does it again.

more options

Download failed. Please check your connection. Then, find one link that works...connection failed, corrupt. Right.

more options

ScaleCraft said

Download failed. Please check your connection. Then, find one link that works...connection failed, corrupt. Right.

You have not received the new certificate yet, or it was not correctly installed. Did you try the manual methods linked to in cor-el's reply here:

https://support.mozilla.org/questions/1258217#answer-1219045

more options

I did try those. SOMETHING happened because two add-ons showed (suddenly) "updates available", which is when I got the net bit of clown activity posted.

more options

Isisombululo Esikhethiwe

Finally got all but 5 add-ons to enable, of those 5, two were now able to be reloaded, three I just gave up on.

Not happy.

Nice way to spend a weekend, eh?