X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

lost container information when I diconnected sync and deleted saved data

Kuphostiwe

OK I was tidying up my bookmarks that over the years through various iterations of Firefox /chrome. But first I disconnected from sync and elected to delete all the saved sync information. I then went through and tidied all my book marks getting rid of any duplicates and ones with broken links. All good. Next I closed everything down and restarted. Had all my bookmarks just how I wanted them. Reconnected to my Firefox account to update all the saved data from my machine to account. Went away to allow time to sync. Closed Firefox after an hour or so. Open Firefox and automatically connected to my Firefox account. All the bookmarks are there as I had left them. No problem. Firefox seemed to delete all the browsing history (or maybe it didn't sync it in the first place). BUT.....no container data. It has reset the containers to the default state. Pretty sure this is not how sync should work. but when I open a private browser its container data seems to be intact. Anyone struck this? I notice Firefox updated to 66 on 19/3/2019 Love containers, its close to what the internet should be like I know container data has not yet been made part of sync (everyone wants it!) but is this a bug or something they forgot to tell us in the new release. EDIT Bit more information. websites will not open in new container. Firefox gives prompt to always open in xxx container but then simply hangs

OK I was tidying up my bookmarks that over the years through various iterations of Firefox /chrome. But first I disconnected from sync and elected to delete all the saved sync information. I then went through and tidied all my book marks getting rid of any duplicates and ones with broken links. All good. Next I closed everything down and restarted. Had all my bookmarks just how I wanted them. Reconnected to my Firefox account to update all the saved data from my machine to account. Went away to allow time to sync. Closed Firefox after an hour or so. Open Firefox and automatically connected to my Firefox account. All the bookmarks are there as I had left them. No problem. Firefox seemed to delete all the browsing history (or maybe it didn't sync it in the first place). BUT.....no container data. It has reset the containers to the default state. Pretty sure this is not how sync should work. but when I open a private browser its container data seems to be intact. Anyone struck this? I notice Firefox updated to 66 on 19/3/2019 Love containers, its close to what the internet should be like I know container data has not yet been made part of sync (everyone wants it!) but is this a bug or something they forgot to tell us in the new release. EDIT Bit more information. websites will not open in new container. Firefox gives prompt to always open in xxx container but then simply hangs

Okulungisiwe ngu berniek

Isicaphuno

Eminye Imininingwane Yohlelo

Fakela amapulagi

Kaspersky Password Manager Kaspersky Total Security Mozilla Multi Account Containers

Isisebenziso

  • Firefox 66.0
  • Umsebenzisi oyi-ejenti: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:66.0) Gecko/20100101 Firefox/66.0
  • I-URL Yokweseka: https://support.mozilla.org/1/firefox/66.0/WINNT/en-US/

Izandiso

  • Firefox Multi-Account Containers 6.1.0 (@testpilot-containers)
  • Kaspersky Password Manager 4.1.13 (kpm_win_add_on_9.0@kaspersky)
  • Kaspersky Protection 20.0.543.428d-20181114115800 (light_plugin_F88CEF8523DE460F9FA1D6E48BF8D340@kaspersky.com)

I-Javascript

  • incrementalGCEnabled: True

Imidwebo

  • adapterDescription: NVIDIA GeForce 9400 GT
  • adapterDescription2:
  • adapterDeviceID: 0x0641
  • adapterDeviceID2:
  • adapterDrivers: nvd3dumx,nvwgf2umx,nvwgf2umx nvd3dum,nvwgf2um,nvwgf2um
  • adapterDrivers2:
  • adapterRAM: 1024
  • adapterRAM2:
  • adapterSubsysID: 34ab1458
  • adapterSubsysID2:
  • adapterVendorID: 0x10de
  • adapterVendorID2:
  • contentUsesTiling: False
  • crashGuards: []
  • direct2DEnabled: True
  • directWriteEnabled: True
  • directWriteVersion: 10.0.16299.755
  • driverDate: 11-14-2016
  • driverDate2:
  • driverVersion: 21.21.13.4201
  • driverVersion2:
  • featureLog: {u'fallbacks': [], u'features': [{u'status': u'available', u'description': u'Compositing', u'name': u'HW_COMPOSITING', u'log': [{u'status': u'available', u'type': u'default'}]}, {u'status': u'available', u'description': u'Direct3D11 Compositing', u'name': u'D3D11_COMPOSITING', u'log': [{u'status': u'available', u'type': u'default'}]}, {u'status': u'available', u'description': u'Direct2D', u'name': u'DIRECT2D', u'log': [{u'status': u'available', u'type': u'default'}]}, {u'status': u'available', u'description': u'Direct3D11 hardware ANGLE', u'name': u'D3D11_HW_ANGLE', u'log': [{u'status': u'available', u'type': u'default'}]}, {u'status': u'available', u'description': u'GPU Process', u'name': u'GPU_PROCESS', u'log': [{u'status': u'available', u'type': u'default'}]}, {u'status': u'opt-in', u'description': u'WebRender', u'name': u'WEBRENDER', u'log': [{u'status': u'opt-in', u'message': u'WebRender is an opt-in feature', u'type': u'default'}]}, {u'status': u'blocked', u'description': u'WebRender qualified', u'name': u'WEBRENDER_QUALIFIED', u'log': [{u'status': u'available', u'type': u'default'}, {u'status': u'blocked', u'message': u'Device too old', u'type': u'env'}]}, {u'status': u'available', u'description': u'Off Main Thread Painting', u'name': u'OMTP', u'log': [{u'status': u'available', u'type': u'default'}]}, {u'status': u'available', u'description': u'Advanced Layers', u'name': u'ADVANCED_LAYERS', u'log': [{u'status': u'available', u'type': u'default'}]}]}
  • info: {u'AzureContentBackend (UI Process)': u'skia', u'AzureCanvasBackend (UI Process)': u'skia', u'ApzWheelInput': 1, u'ApzDragInput': 1, u'ApzKeyboardInput': 1, u'AzureFallbackCanvasBackend (UI Process)': u'cairo', u'ApzAutoscrollInput': 1, u'AzureCanvasAccelerated': 0, u'AzureCanvasBackend': u'direct2d 1.1', u'AzureContentBackend': u'direct2d 1.1'}
  • isGPU2Active: False
  • lowEndMachine: False
  • numAcceleratedWindows: 1
  • numTotalWindows: 1
  • offMainThreadPaintEnabled: True
  • offMainThreadPaintWorkerCount: 1
  • targetFrameRate: 60
  • usesTiling: False
  • webgl1DriverExtensions: GL_ANGLE_client_arrays GL_ANGLE_depth_texture GL_ANGLE_explicit_context GL_ANGLE_explicit_context_gles1 GL_ANGLE_framebuffer_blit GL_ANGLE_framebuffer_multisample GL_ANGLE_instanced_arrays GL_ANGLE_lossy_etc_decode GL_ANGLE_pack_reverse_row_order GL_ANGLE_program_cache_control GL_ANGLE_request_extension GL_ANGLE_robust_client_memory GL_ANGLE_texture_compression_dxt3 GL_ANGLE_texture_compression_dxt5 GL_ANGLE_texture_usage GL_ANGLE_translated_shader_source GL_CHROMIUM_bind_generates_resource GL_CHROMIUM_bind_uniform_location GL_CHROMIUM_color_buffer_float_rgb GL_CHROMIUM_color_buffer_float_rgba GL_CHROMIUM_copy_compressed_texture GL_CHROMIUM_copy_texture GL_CHROMIUM_sync_query GL_EXT_blend_minmax GL_EXT_color_buffer_half_float GL_EXT_debug_marker GL_EXT_discard_framebuffer GL_EXT_disjoint_timer_query GL_EXT_draw_buffers GL_EXT_frag_depth GL_EXT_map_buffer_range GL_EXT_occlusion_query_boolean GL_EXT_read_format_bgra GL_EXT_robustness GL_EXT_sRGB GL_EXT_shader_texture_lod GL_EXT_texture_compression_dxt1 GL_EXT_texture_compression_s3tc_srgb GL_EXT_texture_filter_anisotropic GL_EXT_texture_format_BGRA8888 GL_EXT_texture_rg GL_EXT_texture_storage GL_EXT_unpack_subimage GL_KHR_debug GL_KHR_parallel_shader_compile GL_KHR_robust_buffer_access_behavior GL_NV_EGL_stream_consumer_external GL_NV_fence GL_NV_pack_subimage GL_NV_pixel_buffer_object GL_OES_EGL_image GL_OES_EGL_image_external GL_OES_compressed_ETC1_RGB8_texture GL_OES_depth32 GL_OES_element_index_uint GL_OES_get_program_binary GL_OES_mapbuffer GL_OES_packed_depth_stencil GL_OES_rgb8_rgba8 GL_OES_standard_derivatives GL_OES_surfaceless_context GL_OES_texture_float GL_OES_texture_float_linear GL_OES_texture_half_float GL_OES_texture_half_float_linear GL_OES_texture_npot GL_OES_vertex_array_object OES_compressed_EAC_R11_signed_texture OES_compressed_EAC_R11_unsigned_texture OES_compressed_EAC_RG11_signed_texture OES_compressed_EAC_RG11_unsigned_texture OES_compressed_ETC2_RGB8_texture OES_compressed_ETC2_RGBA8_texture OES_compressed_ETC2_punchthroughA_RGBA8_texture OES_compressed_ETC2_punchthroughA_sRGB8_alpha_texture OES_compressed_ETC2_sRGB8_alpha8_texture OES_compressed_ETC2_sRGB8_texture
  • webgl1Extensions: ANGLE_instanced_arrays EXT_blend_minmax EXT_color_buffer_half_float EXT_frag_depth EXT_sRGB EXT_shader_texture_lod EXT_texture_filter_anisotropic EXT_disjoint_timer_query OES_element_index_uint OES_standard_derivatives OES_texture_float OES_texture_float_linear OES_texture_half_float OES_texture_half_float_linear OES_vertex_array_object WEBGL_color_buffer_float WEBGL_compressed_texture_s3tc WEBGL_compressed_texture_s3tc_srgb WEBGL_debug_renderer_info WEBGL_debug_shaders WEBGL_depth_texture WEBGL_draw_buffers WEBGL_lose_context
  • webgl1Renderer: Google Inc. -- ANGLE (NVIDIA GeForce 9400 GT Direct3D11 vs_4_0 ps_4_0)
  • webgl1Version: OpenGL ES 2.0 (ANGLE 2.1.0.eff6bfdb1db9)
  • webgl1WSIInfo: EGL_VENDOR: Google Inc. (adapter LUID: 00000000000073f7) EGL_VERSION: 1.4 (ANGLE 2.1.0.eff6bfdb1db9) EGL_EXTENSIONS: EGL_EXT_create_context_robustness EGL_ANGLE_d3d_share_handle_client_buffer EGL_ANGLE_d3d_texture_client_buffer EGL_ANGLE_surface_d3d_texture_2d_share_handle EGL_ANGLE_query_surface_pointer EGL_ANGLE_window_fixed_size EGL_ANGLE_keyed_mutex EGL_ANGLE_surface_orientation EGL_ANGLE_direct_composition EGL_NV_post_sub_buffer EGL_KHR_create_context EGL_EXT_device_query EGL_KHR_image EGL_KHR_image_base EGL_KHR_gl_texture_2D_image EGL_KHR_gl_texture_cubemap_image EGL_KHR_gl_renderbuffer_image EGL_KHR_get_all_proc_addresses EGL_KHR_stream EGL_KHR_stream_consumer_gltexture EGL_NV_stream_consumer_gltexture_yuv EGL_ANGLE_flexible_surface_compatibility EGL_ANGLE_stream_producer_d3d_texture EGL_ANGLE_create_context_webgl_compatibility EGL_CHROMIUM_create_context_bind_generates_resource EGL_CHROMIUM_sync_control EGL_EXT_pixel_format_float EGL_KHR_surfaceless_context EGL_ANGLE_display_texture_share_group EGL_ANGLE_create_context_client_arrays EGL_ANGLE_program_cache_control EGL_ANGLE_robust_resource_initialization EGL_ANGLE_create_context_extensions_enabled EGL_MOZ_create_context_provoking_vertex_dont_care EGL_EXTENSIONS(nullptr): EGL_EXT_client_extensions EGL_EXT_platform_base EGL_EXT_platform_device EGL_ANGLE_platform_angle EGL_ANGLE_platform_angle_d3d EGL_ANGLE_device_creation EGL_ANGLE_device_creation_d3d11 EGL_ANGLE_experimental_present_path EGL_KHR_client_get_all_proc_addresses EGL_KHR_debug EGL_ANGLE_explicit_context
  • webgl2DriverExtensions: -
  • webgl2Extensions: -
  • webgl2Renderer: WebGL creation failed: * tryANGLE * Exhausted GL driver options.
  • webgl2Version: -
  • webgl2WSIInfo: -
  • windowLayerManagerRemote: True
  • windowLayerManagerType: Direct3D 11
  • windowUsingAdvancedLayers: True

Okuthandwayo Okulungisiwe

Misc

  • Umsebenzisi JS: Cha
  • Ukufinyeleleka: Cha

Umnikazi wombuzo

Clearing all the history data made it work again as it should. Maybe it has something to do with where the container data is held.

Clearing all the history data made it work again as it should. Maybe it has something to do with where the container data is held.
Ingabe lokhu kube usizo kuwena?
Isicaphuno

Umnikazi wombuzo

Premature answer above. Still broken. Some websites open in their own containers but some just get to the "open in xxx containers" page and no matter what is selected just hangs.

Premature answer above. Still broken. Some websites open in their own containers but some just get to the "open in xxx containers" page and no matter what is selected just hangs.
Ingabe lokhu kube usizo kuwena?
Isicaphuno

Umnikazi wombuzo

Well it appears to be something to do with the mouse clicks. It will move the focus OK, it will tick & un tick the box but it seems to only generate a "enter" very spasmodically. However the keyboard enter seems to make it work every time. Looking more and more like a bug when going to version 66 (and the move to database to hold preferences?). Setting the processes back to 4 does not fix it. Once I hit return on the keyboard it all works as it should forever more. It seems to be only on saving the preferences for the website/container that this fails.

Well it appears to be something to do with the mouse clicks. It will move the focus OK, it will tick & un tick the box but it seems to only generate a "enter" very spasmodically. However the keyboard enter seems to make it work every time. Looking more and more like a bug when going to version 66 (and the move to database to hold preferences?). Setting the processes back to 4 does not fix it. Once I hit return on the keyboard it all works as it should forever more. It seems to be only on saving the preferences for the website/container that this fails.
Ingabe lokhu kube usizo kuwena?
Isicaphuno
Buza umbuzo

Kufanele ulogele ukungena ku-akhawunti yakho ukuze uphendule amaphosti. Uyacelwauqale umbuzo omusha, uma ungekabi nayo i-akhawunti namanje.