Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Mouse freezing accessibility set at false

  • 2 uphendule
  • 1 inale nkinga
  • 5 views
  • Igcine ukuphendulwa ngu Pj

more options

Read another thread about mouse freezing and the moderator asked if accessibility was set to true....mine isn't, cannot find out how to set it to true if that is what needs to be done. My mouse is freezing for about 30 seconds. Not at all computer smart but hopefully I can get this fixed, thanks in advance.

All Replies (2)

more options

Hello sands55,

Would you please take a look at this article and scroll down to the section 'How do I disable Firefox Accessibility Service?' :

https://support.mozilla.org/en-US/kb/accessibility-services

'Hope that solves your problem .....

more options

sands55 said

Read another thread about mouse freezing and the moderator asked if accessibility was set to true....mine isn't, cannot find out how to set it to true if that is what needs to be done. My mouse is freezing for about 30 seconds.

Is this a wireless mouse? Battery is ok? If wireless, I got better performance by removing the USB receiver from the back and installing it in the front. It stopped a lot of 'hesitant' cursor movements.

Sometimes, it depends on the surface being used. Using a clean mouse pad. Making sure the LED window or opening is clean, etc.


~Pj