Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

UN-ZOOM the browser (Mac)

  • 3 uphendule
  • 1 inale nkinga
  • 11 views
  • Igcine ukuphendulwa ngu Shadow110

more options

Hello.

A lot of times, I will accidentally 'blow-up' the browser to full-screen size while moving the mouse around, equal to intentionally hitting the 'green' traffic light circled button, or using the Firefox pull-down menu 'WINDOW > ZOOM.'

This is a hassle in Mac when done accidentally, because then I have to make the tom menu bar appear by swiping down and up, then manually drag the corner of the active window to reduce the window size. It also upsets my pre-set, preferred size of the window (critical for professional film/tv editors who usually work on dual, 24 to 30-inch screens; where a full Firefox window is way too big for e-mails, surfing the web, and other tasks).

I can't believe there is no "Un-zoom" keystroke (way easier than mousing to a pull-down menu) to return the Firefox window to the size I had set it to!

Please consider adding this.

Thank you for your valuable time!

All Replies (3)

more options

Toggle full screen mode on or off

  • OSX - command + Shift + F
  • Windows & Linux - tap the F11 key
more options

Toggle Full On/Off only works when the browser seems to be 'normal,' but when it is 'accidentally' blown-up full screen, and you use <CMD> <SHIFT> <F> (Mac), it simply makes the menu bar at the top appear or toggle the browser full-screen.

It does not return the browser size to what the user has adjusted as optimal (dragging the corners to a desired size on a 30-inch screen or 24-inch screen, so as not to take the full screen).

I am primarily using a Wacom pen on a tablet, and so somehow when I move around (either as a bug or feature in OS-X 10.12 Sierra), it is making the browser go into full-screen.

If anyone has any other ideas, please respond.

Thank you!

more options

Hi, you can go to Customize and drag the icon out for Zoom - | 100%| + and place it some where above so it is handy to get at.

It sounds like your over stretching not zooming.

Can go to the Address Bar and Copy/Paste about:config and then Enter :

Same Zoom Level for Every Site

Firefox remembers your zoom preference for each site and sets it to your preferences whenever you load the page. If you want the zoom level to be consistent from site to site, you can toggle the value of browser.zoom.siteSpecific from “True” to “False.”

Setting Your Zoom Limit

If you find that the max/min zoom level is still not sufficient for your viewing, you can change the zoom limit to suit your viewing habits.

Config name: zoom.maxPercent Default value: 300 (percent) Modified value: any value higher than 300

Config name: zoom.minPercent Default value: 30 (percent) Modified value: any value