Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

after the newest update my "new tab" window has been completely blank

  • 6 uphendule
  • 1 inale nkinga
  • 1 view
  • Igcine ukuphendulwa ngu edgar564

more options

Its completely blank, while looking around to see if i can fix it i've seen screenshots where they have a little cog in the top right but it isnt there on mine, ive also tried out a lot of the other solutions ive seen people sharing and it hasn't worked, i did start it in safe mode and the issue was still present. Also, the home button doesn't do anything it may be related to the new tab window being broken

All Replies (6)

more options

HI, I would suggest the issue starts with your Avast Online Security Extension. Their scanners are causing problems with Firefox as per possibly this out of date by not much link : security software like Avast/AVG, Kaspersky, BitDefender and ESET that intercept secure connections and send their own certificate as well scanners block sites. If you are running any of the above software please check their community forum for a work around to apply settings.

You can disable the scanner in Firefox and You will have to figure out which scanner is now causing the issue in Firefox.

Below disables Extensions while in Firefox : SAFE MODE

In Firefox Safe mode these changes are effective:

  • all extensions are disabled (about:addons)
  • default theme is used (no persona)
  • userChrome.css and userContent.css are ignored (chrome folder)
  • default toolbar layout is used (file: localstore-safe.rdf)
  • Javascript JIT compilers are disabled (prefs: javascript.options.*jit)
  • hardware acceleration is disabled (Options > Performance > Uncheck to view)
  • plugins are not affected
  • preferences are not affected

TEST''''is issue still there ?

more options

I did use safe mode and the issue didnt go away

more options

SO do you have the full version installed of Avast (Question) If so disable it.

Separate Security Issue, please update your Flash 27.0 r0 by removing it with this tool : https://helpx.adobe.com/flash-player/kb/uninstall-flash-player-windows.html If you use it Reinstall with Flash Player Version: 30.0.0.154 Current Version https://get.adobe.com/flashplayer/otherversions/ Step 1: Select Operating System Step 2: Select A Version (Firefox, . . . .) Note: Other software is offered in the download. <Windows Only>

more options

well i removed the plug in and the problem persists, i also updated adobe

more options

Did you check the settings in "Options/Preferences -> Home" to make sure that "blank page" isn't selected?

Okulungisiwe ngu cor-el

more options

yes its on default, ive always had the same settings and never changed anything but as soon as i updated it, and had the new layout the new tab window was just broken