X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Bypass on error code "SEC_ERROR_UNKNOWN_ISSUER" not possible anymore

Kuphostiwe

Since some time I get the error code "SEC_ERROR_UNKNOWN_ISSUER" on reliable websites. But it is not possible anymore to add an exception as described in https://support.mozilla.org/en-US/kb/troubleshoot-SEC_ERROR_UNKNOWN_ISSUER?as=u&utm_source=inproduct. Is the outdated info??? So, the only way to use these websites is to use another browser. What's going on here?

Since some time I get the error code "SEC_ERROR_UNKNOWN_ISSUER" on reliable websites. But it is not possible anymore to add an exception as described in https://support.mozilla.org/en-US/kb/troubleshoot-SEC_ERROR_UNKNOWN_ISSUER?as=u&utm_source=inproduct. Is the outdated info??? So, the only way to use these websites is to use another browser. What's going on here?

Isisombululo esikhethiwe

Hi, There is security software like Avast and Kaspersky and BitDefender and ESET that intercepts secure connections and sends their own certificate or that incorporates special web shielding features that can block content. If you have any of the above please update and if the issue continues please see their Community Forum for information on fixes.

Funda le mpendulo ngokuhambisana nalesi sihloko 1

Eminye Imininingwane Yohlelo

Fakela amapulagi

  • Shockwave Flash 29.0 r0

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:60.0) Gecko/20100101 Firefox/60.0

Eminye Imininingwane

FredMcD
  • Top 10 Contributor
4189 izisombululo 58461 izimpendulo
Kuphostiwe

I don't know the link you posted, is this any better? https://support.mozilla.org/en-US/kb/troubleshoot-SEC_ERROR_UNKNOWN_ISSUER

Note: Not the exact same link.

I don't know the link you posted, is this any better? https://support.mozilla.org/en-US/kb/troubleshoot-SEC_ERROR_UNKNOWN_ISSUER Note: Not the exact same link.

Umnikazi wombuzo

Thanks for your help, but this is the same document.

Ar

Thanks for your help, but this is the same document. Ar
Shadow110 1072 izisombululo 14836 izimpendulo
Kuphostiwe

Isisombululo Esikhethiwe

Hi, There is security software like Avast and Kaspersky and BitDefender and ESET that intercepts secure connections and sends their own certificate or that incorporates special web shielding features that can block content. If you have any of the above please update and if the issue continues please see their Community Forum for information on fixes.

Hi, There is security software like Avast and Kaspersky and BitDefender and ESET that intercepts secure connections and sends their own certificate or that incorporates special web shielding features that can block content. If you have any of the above please update and if the issue continues please see their Community Forum for information on fixes.

Okulungisiwe ngu Shadow110

Umnikazi wombuzo

Thanks! You're right. Disabling BullGuard > Antivirus > Safe Browsing solved the problem. Apparently, I missed BullGuard in the help document.

Thanks! You're right. Disabling ''BullGuard > Antivirus > Safe Browsing'' solved the problem. Apparently, I missed BullGuard in the help document.
bobehill 0 izisombululo 1 izimpendulo
Kuphostiwe

For the umpteenth time, Firefox is preventing me from accessing my bank accounts, and now with no opportunity to override the clearly erroneous error message. Yes, I have Bitdefender, and it is a terrific program. Somehow, Chrome manages to access all the sites that Firefox is protecting me from.

If I have laboriously troubleshoot, much as I feel old-time loyalty to Mozilla, I'm realizing that it is joined at the hip to the "do no evil" princes of darkness; hence, perhaps it's time ot move on. Good luck.

For the umpteenth time, Firefox is preventing me from accessing my bank accounts, and now with no opportunity to override the clearly erroneous error message. Yes, I have Bitdefender, and it is a terrific program. Somehow, Chrome manages to access all the sites that Firefox is protecting me from. If I have laboriously troubleshoot, much as I feel old-time loyalty to Mozilla, I'm realizing that it is joined at the hip to the "do no evil" princes of darkness; hence, perhaps it's time ot move on. Good luck.
James
  • Moderator
1593 izisombululo 11223 izimpendulo
Kuphostiwe

If you are getting the "SEC_ERROR_UNKNOWN_ISSUER" error then Firefox is not the cause as it is due to Bitdefender.

https://support.mozilla.org/en-US/kb/error-codes-secure-websites?redirectlocale=en-US&redirectslug=troubleshoot-SEC_ERROR_UNKNOWN_ISSUER#w_antivirus-products

Some antivirus clients (including Bitdefender) if you have related feature enabled will replace legitimate website certificates with their own and then cause issues like this.

If you are getting the "SEC_ERROR_UNKNOWN_ISSUER" error then Firefox is not the cause as it is due to Bitdefender. https://support.mozilla.org/en-US/kb/error-codes-secure-websites?redirectlocale=en-US&redirectslug=troubleshoot-SEC_ERROR_UNKNOWN_ISSUER#w_antivirus-products Some antivirus clients (including Bitdefender) if you have related feature enabled will replace legitimate website certificates with their own and then cause issues like this.
jscher2000
  • Top 10 Contributor
8574 izisombululo 70112 izimpendulo
Kuphostiwe

Impendulo Ewusizo

Hi bobehill, security programs need to set up Firefox separately to enable their "man in the middle" feature of reading all your browsing (for purposes of filtering, of course). That is because Firefox uses its own certificate store instead of using the operating system's certificate store. If you want to instruct Firefox to instead trust what they set up in the Windows certificate store, you can try this:

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button promising to be careful or accepting the risk.

(2) In the search box above the list, type or paste enterp and pause while the list is filtered

(3) Double-click the security.enterprise_roots.enabled preference to switch the value from false to true

Hi bobehill, security programs need to set up Firefox separately to enable their "man in the middle" feature of reading all your browsing (for purposes of filtering, of course). That is because Firefox uses its own certificate store instead of using the operating system's certificate store. If you want to instruct Firefox to instead trust what they set up in the Windows certificate store, you can try this: (1) In a new tab, type or paste '''about:config''' in the address bar and press Enter/Return. Click the button promising to be careful or accepting the risk. (2) In the search box above the list, type or paste '''enterp''' and pause while the list is filtered (3) Double-click the '''security.enterprise_roots.enabled''' preference to switch the value from false to true