X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

DRM Problem on Netflix - FF Version 59.0.1

Kuphostiwe

Heyho,

Any attempt of streaming a video on Netflix results in an error window showing the following code: F7701-1003

This occurs only on Netflix. YouTube works fine. Other sites that stream media too. Yes FF is up to date. Yes DRM-content is enabled. Yes Widevine runs on the latest version: 1.4.8.1008 Yes Widevine is "always active"

Thanks for your time! Best regards, ibudiful

Heyho, Any attempt of streaming a video on Netflix results in an error window showing the following code: F7701-1003 This occurs only on Netflix. YouTube works fine. Other sites that stream media too. Yes FF is up to date. Yes DRM-content is enabled. Yes Widevine runs on the latest version: 1.4.8.1008 Yes Widevine is "always active" Thanks for your time! Best regards, ibudiful

Eminye Imininingwane Yohlelo

Isisebenziso

  • I-ejenti Engumsebenzisi:

Eminye Imininingwane

WestEnd
  • Top 25 Contributor
60 izisombululo 5366 izimpendulo
Kuphostiwe

Screen shot of the error?

Screen shot of the error?
Shadow110 1072 izisombululo 14836 izimpendulo
Kuphostiwe

Please consider turning on send info to Mozilla from with in Firefox before posting a question. This helps us help you. I have no info from your system that would help see things that cause issues. I have no info.........no add-ons, no video card driver info and errors, no version of Firefox, Give us something to work with please.

SAFE MODE

In Firefox Safe mode these changes are effective:

  • all extensions are disabled (about:addons)
  • default theme is used (no persona)
  • userChrome.css and userContent.css are ignored (chrome folder)
  • default toolbar layout is used (file: localstore-safe.rdf)
  • Javascript JIT compilers are disabled (prefs: javascript.options.*jit)
  • hardware acceleration is disabled (Options > Advanced > General)
  • plugins are not affected
  • preferences are not affected

TEST''''is issue still there ?

Please consider turning on send info to Mozilla from with in Firefox before posting a question. This helps us help you. I have no info from your system that would help see things that cause issues. I have no info.........no add-ons, no video card driver info and errors, no version of Firefox, Give us something to work with please. SAFE MODE *https://support.mozilla.org/kb/Safe+Mode *https://support.mozilla.org/kb/Troubleshooting+extensions+and+themes In Firefox Safe mode these changes are effective: *all extensions are disabled (about:addons) *default theme is used (no persona) *userChrome.css and userContent.css are ignored (chrome folder) *default toolbar layout is used (file: localstore-safe.rdf) *Javascript JIT compilers are disabled (prefs: javascript.options.*jit) *hardware acceleration is disabled (Options > Advanced > General) *plugins are not affected *preferences are not affected TEST'''''''''is issue still there ?

Umnikazi wombuzo

Heyho,

Is there any way to get you the data that FF would have extracted afterwards?

1. Safemode did not solve my problem. 2. Screenshot is attached but in Spanish and I cannot change the language.

"Something went wrong... Playback error Seems that there is a problem with FF which prevents Netflix form starting the playback. Make sure that you have got the newest version of FF. To get more help to solve this problem, visit our support center. Error code: F7701-1003"

3. My specs are on the screenshots of dxdiag and i have got you my addons and plugins.

I hope it is something you can work on with. If there is something else I can provide, just let me know.

Best reagrds, ibudiful

Heyho, Is there any way to get you the data that FF would have extracted afterwards? 1. Safemode did not solve my problem. 2. Screenshot is attached but in Spanish and I cannot change the language. "Something went wrong... Playback error Seems that there is a problem with FF which prevents Netflix form starting the playback. Make sure that you have got the newest version of FF. To get more help to solve this problem, visit our support center. Error code: F7701-1003" 3. My specs are on the screenshots of dxdiag and i have got you my addons and plugins. I hope it is something you can work on with. If there is something else I can provide, just let me know. Best reagrds, ibudiful

Umnikazi wombuzo

I just refreshed FF and Netflix worked.

Then I set up some changes in the privacy settings of FF: -Disable "remember forms and passwords" -Never remember History -Always tracking protection -Always send "do not track signal" -Blocking microphone access requests -Blocking camera access requests -Blocking location access requests

Afterwards I installed Https Everywhere and Noscript. Netflix got all permissions on no Noscript but now the same error occurred.

Then I disabled Noscript and HTTPS Everywhere getting the same error message.

Maybe this is a clue.

If Netflix does not run because of my privacy settings, then I will stop using Netflix.

Best regards, Ibudiful

I just refreshed FF and Netflix worked. Then I set up some changes in the privacy settings of FF: -Disable "remember forms and passwords" -Never remember History -Always tracking protection -Always send "do not track signal" -Blocking microphone access requests -Blocking camera access requests -Blocking location access requests Afterwards I installed Https Everywhere and Noscript. Netflix got all permissions on no Noscript but now the same error occurred. Then I disabled Noscript and HTTPS Everywhere getting the same error message. Maybe this is a clue. If Netflix does not run because of my privacy settings, then I will stop using Netflix. Best regards, Ibudiful

Umnikazi wombuzo

Got you the screen shots. :)

Got you the screen shots. :)

Umnikazi wombuzo

Heyho, I hope this intel might help. Is there a way to activate the option that provides you the required files? Best regards ibudiful

Heyho, I hope this intel might help. Is there a way to activate the option that provides you the required files? Best regards ibudiful
Shadow110 1072 izisombululo 14836 izimpendulo
Kuphostiwe

Impendulo Ewusizo

Screen shots in Spanish are not going to help, Screen shots seem to be of little use if you can describe the issue.

Since Safe Mode did not work and that has all extensions disabled.

Then what you did and had it working then it stopped.

Would think you need to repeat the process but stop before you get it stopped. Then decide if can live with those settings.

Screen shots in Spanish are not going to help, Screen shots seem to be of little use if you can describe the issue. Since Safe Mode did not work and that has all extensions disabled. Then what you did and had it working then it stopped. Would think you need to repeat the process but stop before you get it stopped. Then decide if can live with those settings.

Umnikazi wombuzo

OK Thanks. I hope it is going to solve itself with future versions of FF.

Best regards and thank you for your efforts, ibudiful

OK Thanks. I hope it is going to solve itself with future versions of FF. Best regards and thank you for your efforts, ibudiful
Happy112 561 izisombululo 5694 izimpendulo
Kuphostiwe

ibudiful said

If Netflix does not run because of my privacy settings, then I will stop using Netflix.

Netflix says here : " Turn off private browsing. "

https://help.netflix.com/en/node/32661

''ibudiful [[#answer-1093078|said]]'' <blockquote> If Netflix does not run because of my privacy settings, then I will stop using Netflix. </blockquote> Netflix says here : " Turn off private browsing. " https://help.netflix.com/en/node/32661
user1510099 0 izisombululo 2 izimpendulo
Kuphostiwe

Bonjour,

J'ai exactement le même problème et les mêmes caractéristiques. j'ai contacté le support de Netflix et ils m'ont dit que le problème vient de Firefox...

C'est donc a Firefox de corriger ce problème...

Quelqu’un pourrait me dire comment notifier firefox de ce problème pour qu'ils le corrigent ?

Cordialement, Simon Brocart

Bonjour, J'ai exactement le même problème et les mêmes caractéristiques. j'ai contacté le support de Netflix et ils m'ont dit que le problème vient de Firefox... C'est donc a Firefox de corriger ce problème... Quelqu’un pourrait me dire comment notifier firefox de ce problème pour qu'ils le corrigent ? Cordialement, Simon Brocart
cor-el
  • Top 10 Contributor
  • Moderator
17414 izisombululo 157300 izimpendulo
Kuphostiwe

You need to disable Private Browsing mode (remember history).

You need to disable Private Browsing mode (remember history).
user1510099 0 izisombululo 2 izimpendulo
Kuphostiwe

Hello,

I check and the Private Browsing mode le disable.

Hello, I check and the Private Browsing mode le disable.