Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

after years using firefox os with success, now passwords are not stored as input, costing valuable time to re-write old password for each use of site.

  • 2 uphendule
  • 1 inale nkinga
  • 9 views
  • Igcine ukuphendulwa ngu cor-el

more options

can anyone show me how to avoid having my firefox password being saved under wrong site name?

All Replies (2)

more options

Are you using any password add-ons/programs? Are you using Private Browsing?

Start Firefox in Safe Mode {web link} by holding down the <Shift> (Mac=Options) key, and then starting Firefox.

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?

more options

See also this extension:


A detail like a website remembering you (log you in automatically) is stored in a cookie.

You can use these steps to make a website recognize and remember you:

  • you can create an "Allow" exception to keep specific cookies, especially in case of secure websites and when cookies expire when Firefox is closed.
  • Options/Preferences -> Privacy -> "Use custom settings for history" -> Cookies: Exceptions

In case you use "Clear history when Firefox closes" or otherwise clear history.

  • do not clear the Cookies
  • do not clear the Site Preferences
  • clearing "Site Preferences" clears exceptions for cookies, images, pop-up windows, and software installation and exception for password and other website specific data
  • clearing "Cookies" will remove all selected cookies including cookies with an "Allow" exception you may want to keep