X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Unexpected error upon attempting to sign in.

Kuphostiwe

Hmm, somehow I am unable to sign into Sync over the past few days or perhaps a week even, idk. At first I got an "Email just returned" error upon trying to sign in, and now I end up with an "Unexpected error". Entering about:sync-log doesn't show any entries from the present day relating to the error.

And to make sure that this has nothing to do with the plugins I have on my installation, I tried signing in on a clean Firefox config to no avail.

Hmm, somehow I am unable to sign into Sync over the past few days or perhaps a week even, idk. At first I got an "Email just returned" error upon trying to sign in, and now I end up with an "Unexpected error". Entering about:sync-log doesn't show any entries from the present day relating to the error. And to make sure that this has nothing to do with the plugins I have on my installation, I tried signing in on a clean Firefox config to no avail.

Isisombululo esikhethiwe

huckleberrypie, it looks like our server received an automated "the user flagged this message as spam" notification for your account, which blocks us from sending any more emails. We've cleared the flag on your account, can you please try logging in again?

Funda le mpendulo ngokuhambisana nalesi sihloko 2

Eminye Imininingwane Yohlelo

Fakela amapulagi

FB Purity uBlock Origin Greasemonkey

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:54.0) Gecko/20100101 Firefox/54.0

Eminye Imininingwane

Impendulo Ewusizo

Anyone?

Anyone?

Umnikazi wombuzo

Anyone, please??

Anyone, please??

Umnikazi wombuzo

I would also like to note that this happens regardless of which Firefox installation I'm using.

I would also like to note that this happens regardless of which Firefox installation I'm using.
Happy112 561 izisombululo 5694 izimpendulo
Kuphostiwe

Hi   !

I'm going to call for help from somebody who knows about this stuff,   but we're in different time zones and it's weekend, so, it may take a little longer still ...... (sorry  !)

Hi   ! I'm going to call for help from somebody who knows about this stuff,   but we're in different time zones and it's weekend, so, it may take a little longer still ...... (sorry !)
Seburo
  • Top 10 Contributor
  • Moderator
747 izisombululo 5475 izimpendulo
Kuphostiwe

Hi

Thank you for your question and apologies for the delay in getting to it.

I am going to come back to you, I just need to check with the team who have helped build Sync first for some further information.

Hi Thank you for your question and apologies for the delay in getting to it. I am going to come back to you, I just need to check with the team who have helped build Sync first for some further information.

Umnikazi wombuzo

Cool, let me know about it and I'd be more than glad to provide any additional info.

Cool, let me know about it and I'd be more than glad to provide any additional info.
Happy112 561 izisombululo 5694 izimpendulo
Kuphostiwe

When there is an 'unexpected error', logging out of the account on the computer with the issue and then sign back in often solves the problem.

You could give this a try :

- 3-bar menu => Options => Sync - Open Sync and remove account - Close and open Firefox - 3-bar menu => Options => Sync : and sign back in.

When there is an 'unexpected error', logging out of the account on the computer with the issue and then sign back in often solves the problem. You could give this a try : - 3-bar menu => Options => Sync - Open Sync and remove account - Close and open Firefox - 3-bar menu => Options => Sync : and sign back in.

Umnikazi wombuzo

I tried that one, but it didn't work. As a matter of fact the error shows up regardless of which device I use.

I tried that one, but it didn't work. As a matter of fact the error shows up regardless of which device I use.

Umnikazi wombuzo

Also to note is that I am able to sign in on the Addons site with my Sync account, but not on the Sync service itself and yet servers for the latter appear to be working just fine.

Also to note is that I am able to sign in on the Addons site with my Sync account, but not on the Sync service itself and yet servers for the latter appear to be working just fine.
cor-el
  • Top 10 Contributor
  • Moderator
17424 izisombululo 157436 izimpendulo
Kuphostiwe

Make sure you allow cookies for the accounts.firefox.com domain if you aren't allowing cookies generally or use extensions that deal with cookies.

In case of issues with Sync you can try this: Disconnect from Sync and Reconnect to Sync again. You can disconnect from Sync by clicking the e-mail address in the "3-bar" Firefox menu button drop-down list or go to "Options/Preferences > Sync". Delete the signedInUser.json file in the Firefox profile folder and delete the Weave folder (Sync was formerly named Weave). Remove an existing chrome://FirefoxAccounts entry in the Firefox Password Manager. If that isn't enough then delete the prefs.js files to reset all prefs and maybe also delete the compatibility.ini file to reinitialize the profile.

You can use the button on the "Help -> Troubleshooting Information" (about:support) page to go to the current Firefox profile folder or use the about:profiles page.

Make sure you allow cookies for the <b>accounts.firefox.com</b> domain if you aren't allowing cookies generally or use extensions that deal with cookies. In case of issues with Sync you can try this: Disconnect from Sync and Reconnect to Sync again. You can disconnect from Sync by clicking the e-mail address in the "3-bar" Firefox menu button drop-down list or go to "Options/Preferences > Sync". Delete the signedInUser.json file in the Firefox profile folder and delete the Weave folder (Sync was formerly named Weave). Remove an existing chrome://FirefoxAccounts entry in the Firefox Password Manager. If that isn't enough then delete the prefs.js files to reset all prefs and maybe also delete the compatibility.ini file to reinitialize the profile. You can use the button on the "Help -> Troubleshooting Information" (about:support) page to go to the current Firefox profile folder or use the about:profiles page. *Help -> Troubleshooting Information -> Profile Directory:<br>Windows: Show Folder; Linux: Open Directory; Mac: Show in Finder *http://kb.mozillazine.org/Profile_folder_-_Firefox

Umnikazi wombuzo

cor-el said

Make sure you allow cookies for the accounts.firefox.com domain if you aren't allowing cookies generally or use extensions that deal with cookies. In case of issues with Sync you can try this: Disconnect from Sync and Reconnect to Sync again. You can disconnect from Sync by clicking the e-mail address in the "3-bar" Firefox menu button drop-down list or go to "Options/Preferences > Sync". Delete the signedInUser.json file in the Firefox profile folder and delete the Weave folder (Sync was formerly named Weave). Remove an existing chrome://FirefoxAccounts entry in the Firefox Password Manager. If that isn't enough then delete the prefs.js files to reset all prefs and maybe also delete the compatibility.ini file to reinitialize the profile. You can use the button on the "Help -> Troubleshooting Information" (about:support) page to go to the current Firefox profile folder or use the about:profiles page.

That didn't help either; even on a fresh profile I am still getting the same error message regardless of device.

''cor-el [[#answer-996343|said]]'' <blockquote> Make sure you allow cookies for the <b>accounts.firefox.com</b> domain if you aren't allowing cookies generally or use extensions that deal with cookies. In case of issues with Sync you can try this: Disconnect from Sync and Reconnect to Sync again. You can disconnect from Sync by clicking the e-mail address in the "3-bar" Firefox menu button drop-down list or go to "Options/Preferences > Sync". Delete the signedInUser.json file in the Firefox profile folder and delete the Weave folder (Sync was formerly named Weave). Remove an existing chrome://FirefoxAccounts entry in the Firefox Password Manager. If that isn't enough then delete the prefs.js files to reset all prefs and maybe also delete the compatibility.ini file to reinitialize the profile. You can use the button on the "Help -> Troubleshooting Information" (about:support) page to go to the current Firefox profile folder or use the about:profiles page. *Help -> Troubleshooting Information -> Profile Directory:<br>Windows: Show Folder; Linux: Open Directory; Mac: Show in Finder *http://kb.mozillazine.org/Profile_folder_-_Firefox </blockquote> That didn't help either; even on a fresh profile I am still getting the same error message regardless of device.
cor-el
  • Top 10 Contributor
  • Moderator
17424 izisombululo 157436 izimpendulo
Kuphostiwe

Boot the computer in Windows Safe mode with network support to see if that has effect in case security software is causing problems.

Boot the computer in Windows Safe mode with network support to see if that has effect in case security software is causing problems. *http://www.bleepingcomputer.com/tutorials/how-to-start-windows-in-safe-mode/ *http://www.7tutorials.com/4-ways-boot-safe-mode-windows-10
Happy112 561 izisombululo 5694 izimpendulo
Kuphostiwe

This may not apply to your situation, but : the Sync data format may be changed when the latest Firefox version is released. This means that any of your other devices which have not been updated will need to be updated in order to keep syncing. Note: After updating, you may need to reconnect your device.


Stab in the dark : Would you disable your add-ons (start with uBlock Origin) to see if that will make a difference  ? You only have three, so that shouldn't be that much of a hassle, and it's worth a try ......

This may not apply to your situation, but : the Sync data format may be changed when the latest Firefox version is released. This means that any of your other devices which have not been updated will need to be updated in order to keep syncing. Note: After updating, you may need to reconnect your device. ----------------------------------------------------------------------------------------------------------- Stab in the dark : Would you disable your add-ons (start with uBlock Origin) to see if that will make a difference ? You only have three, so that shouldn't be that much of a hassle, and it's worth a try ......

Umnikazi wombuzo

Nope, no dice either. It seems like it has something to do with my account as regardless of which device I log in on, Sync won't let me in at all - whether it's a fresh FF install or the Android port.

And to further confirm things, I installed Firefox for the first time on an LG K10 2016 - no addons, no hacks or anything else of that sort, but I still get the same dreaded error message. :/

Nope, no dice either. It seems like it has something to do with my account as '''regardless of which device I log in on''', Sync won't let me in at all - whether it's a fresh FF install or the Android port. And to further confirm things, I installed Firefox for the first time on an LG K10 2016 - no addons, no hacks or anything else of that sort, but I still get the same dreaded error message. :/
Happy112 561 izisombululo 5694 izimpendulo
Kuphostiwe

Another stab in the dark :

In Options => Privacy => under 'History':

You don't happen to have its set to : 'Never remember history', do you  ?

(Don't even know if that would have any effect on this, but I'm just going on a hunch ...... )

Another stab in the dark : In Options => Privacy => under 'History': You don't happen to have its set to : 'Never remember history', do you ? (Don't even know if that would have any effect on this, but I'm just going on a hunch ...... )

Umnikazi wombuzo

No, mmy history settings are left as it is, and as you can see above this has been reproduced on a FRESH Firefox installation.

No, mmy history settings are left as it is, and as you can see above this has been reproduced on a '''FRESH''' Firefox installation.
Happy112 561 izisombululo 5694 izimpendulo
Kuphostiwe

Somebody just pointed out to me that it would be best to wait till Seburo has had a chance to contact those developers, and that this may take a while, as they live in other parts of the world ......

(I'm so sorry for having done nothing but waste your time)

Somebody just pointed out to me that it would be best to wait till Seburo has had a chance to contact those developers, and that this may take a while, as they live in other parts of the world ...... (I'm so sorry for having done nothing but waste your time)

Umnikazi wombuzo

Happy112 said

Somebody just pointed out to me that it would be best to wait till Seburo has had a chance to contact those developers, and that this may take a while, as they live in other parts of the world ...... (I'm so sorry for having done nothing but waste your time)

As what I was thinking, since it happens regardless of platform or if it is reproduced on a clean installation or otherwise. I have a hunch my account got knackered up as prior to this I got a "your email was just returned" error upon attempting to sign in.

''Happy112 [[#answer-996410|said]]'' <blockquote> Somebody just pointed out to me that it would be best to wait till Seburo has had a chance to contact those developers, and that this may take a while, as they live in other parts of the world ...... (I'm so sorry for having done nothing but waste your time) </blockquote> As what I was thinking, since it happens regardless of platform or if it is reproduced on a clean installation or otherwise. I have a hunch my account got knackered up as prior to this I got a "your email was just returned" error upon attempting to sign in.
Happy112 561 izisombululo 5694 izimpendulo
Kuphostiwe

huckleberrypie said

As what I was thinking, since it happens regardless of platform or if it is reproduced on a clean installation or otherwise. I have a hunch my account got knackered up as prior to this I got a "your email was just returned" error upon attempting to sign in.

Bet you're right   ! i was thinking the same, and I thought that maybe deleting the account and opening a new account would do the trick ......

But let's wait and see what the experts have to say, eh  ?

''huckleberrypie [[#answer-996433|said]]'' <blockquote> As what I was thinking, since it happens regardless of platform or if it is reproduced on a clean installation or otherwise. I have a hunch my account got knackered up as prior to this I got a "your email was just returned" error upon attempting to sign in. </blockquote> Bet you're right &nbsp; ! i was thinking the same, and I thought that maybe deleting the account and opening a new account would do the trick ...... But let's wait and see what the experts have to say, eh ?
Vlad Filippov 2 izisombululo 22 izimpendulo
Kuphostiwe

huckleberrypie said

Hmm, somehow I am unable to sign into Sync over the past few days or perhaps a week even, idk. At first I got an "Email just returned" error upon trying to sign in, and now I end up with an "Unexpected error". Entering about:sync-log doesn't show any entries from the present day relating to the error. And to make sure that this has nothing to do with the plugins I have on my installation, I tried signing in on a clean Firefox config to no avail.

Are you able to open this link in your browser: https://api.accounts.firefox.com/__version__

It should say something like this: ``` {

 "version": "1.92.1",
 "commit": "0f2d8080773d0dfe55c55957d95edf77f22672a3",
 "source": "https://github.com/mozilla/fxa-auth-server"

} ```

''huckleberrypie [[#question-1170302|said]]'' <blockquote> Hmm, somehow I am unable to sign into Sync over the past few days or perhaps a week even, idk. At first I got an "Email just returned" error upon trying to sign in, and now I end up with an "Unexpected error". Entering about:sync-log doesn't show any entries from the present day relating to the error. And to make sure that this has nothing to do with the plugins I have on my installation, I tried signing in on a clean Firefox config to no avail. </blockquote> Are you able to open this link in your browser: https://api.accounts.firefox.com/__version__ It should say something like this: ``` { "version": "1.92.1", "commit": "0f2d8080773d0dfe55c55957d95edf77f22672a3", "source": "https://github.com/mozilla/fxa-auth-server" } ```