X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Turn off captive portal

Kuphostiwe

Our Websense reports are no longer accurate because http://detectportal.firefox.com/success.txt is keeping the end users browser session active. All of our Firefox users are showing an excessive amount of browse time for the month because of this. Is their a setting I can disable within Firefox? Thanks

Our Websense reports are no longer accurate because http://detectportal.firefox.com/success.txt is keeping the end users browser session active. All of our Firefox users are showing an excessive amount of browse time for the month because of this. Is their a setting I can disable within Firefox? Thanks

Isisombululo esikhethiwe

There isn't a UI checkbox for this, so...

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button promising to be careful.

(2) In the search box above the list, type or paste captiv and pause while the list is filtered

(3) Double-click the network.captive-portal-service.enabled preference to switch the value from true to false

If you are in a managed environment using an autoconfig file, for example, you could use this to switch the default:

user_pref("network.captive-portal-service.enabled", false);
Funda le mpendulo ngokuhambisana nalesi sihloko 55

Eminye Imininingwane Yohlelo

Fakela amapulagi

  • Google Update
  • ActiveTouch General Plugin Container Version 105
  • 5.1.41105.0
  • VMware Remote Console Plug-in
  • Shockwave Flash 15.0 r0
  • Adobe Shockwave for Director Netscape plug-in, version 12.0.4.144
  • Citrix Online App Detector Plugin
  • Adobe PDF Plug-In For Firefox and Netscape 11.0.03
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 1.6.0_29 for Mozilla browsers
  • NPWLPG
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • Office Authorization plug-in for NPAPI browsers

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:24.0) Gecko/20100101 Firefox/24.0

Eminye Imininingwane

jscher2000
  • Top 10 Contributor
8690 izisombululo 71037 izimpendulo
Kuphostiwe

Isisombululo Esikhethiwe

There isn't a UI checkbox for this, so...

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button promising to be careful.

(2) In the search box above the list, type or paste captiv and pause while the list is filtered

(3) Double-click the network.captive-portal-service.enabled preference to switch the value from true to false

If you are in a managed environment using an autoconfig file, for example, you could use this to switch the default:

user_pref("network.captive-portal-service.enabled", false);
There isn't a UI checkbox for this, so... <p>(1) In a new tab, type or paste <strong>about:config</strong> in the address bar and press Enter/Return. Click the button promising to be careful.<br><br>(2) In the search box above the list, type or paste <strong>captiv</strong> and pause while the list is filtered<br><br>(3) Double-click the <strong>network.captive-portal-service.enabled</strong> preference to switch the value from true to false</p> If you are in a managed environment using an autoconfig file, for example, you could use this to switch the default: user_pref("network.captive-portal-service.enabled", false);

Impendulo Ewusizo

Thank you for the quick response! I tried it successfully on one user. Only about 1000 others to go, lol.

Thank you for the quick response! I tried it successfully on one user. Only about 1000 others to go, lol.