Search Support

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Can't download pdfs

  • 1 baphendule
  • 1 inale nkinga
  • 1 view
  • Igcine ukuphendulwa ngu FredMcD

more options

Since Firefox was update I can't download pdfs from the sites I have to use for work. If there is anyone who is willing to work with me or can fix the issue I’d appreciate it. However, your help system has simply left me flat at this point since it seems to have a no-contact, hands-off policy.

My Firefox setting is to clear history on closing, so every instance of Firefox is a new instance with no history - closed out and tried again after the pdfs refused to download the first time Tried to update plugin for Adobe Acrobat - didn't work Tried to let Firefox update all plugins itself - didn't work Tried all fixes for pdfs in help lookups, including resetting Firefox, changing to use Firefox previewer, etc. Created exception to popup blocking for Costco vendor website Removed popup blocking entirely Uninstalled and reinstalled Firefox

By the way, your image upload failed miserably. I was going to upload a pdf showing the conversation trail between the Costco help desk and myself regarding the pdfs, but the upload of the image hung.

Also, I had a user account created, and it wouldn't let me log in. Updated password but same thing - no dice. Closed out of Friefox, went back in, still no luck. Re-set password again, but still not working. Have had to create a new personal account to get help. As a user am non-plussed by your non-support.

Any help will be appreciated. If no help forthcoming then my company will uninstall Firefox from every PC - it's currently our default browser but we can't afford non-productive time with a non-working browser.

Thanks, Beth Asher

Okulungisiwe ngu Moses

All Replies (1)

more options

Never post any personal information because an adware robot could find it, and start sending you all kinds of spam. This includes e-mail, phone, and home information.


What happens when you try to download? Error messages?