X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

How to install plugin enabled

Kuphostiwe

Hello,

I hope this is the right forum to ask this question. I have a plugin that I have created. (XPI file). I am looking to push to a few client machines and install the plugin silently. I have administrative rights on the machines. One way I tried to do this was to create a folder in the ...\browser\extensions folder and name it with the ID of the plugin. Then I extracted the contents of the XPI file. Then I restarted the browser and the plugin was installed. However, it is disabled. Is there any way to make the plugin enabled or will the user always have to manually enable it?

Thanks

Hello, I hope this is the right forum to ask this question. I have a plugin that I have created. (XPI file). I am looking to push to a few client machines and install the plugin silently. I have administrative rights on the machines. One way I tried to do this was to create a folder in the ...\browser\extensions folder and name it with the ID of the plugin. Then I extracted the contents of the XPI file. Then I restarted the browser and the plugin was installed. However, it is disabled. Is there any way to make the plugin enabled or will the user always have to manually enable it? Thanks

Isisombululo esikhethiwe

I got some help on the Enterprise Group mailing list. Basically, I had to update my Mozilla.cfg file properly. (i.e. prefs for autoDisableScopes and enabledScopes)

Funda le mpendulo ngokuhambisana nalesi sihloko 0

Eminye Imininingwane Yohlelo

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/46.0.2486.0 Safari/537.36 Edge/13.10586

Eminye Imininingwane

Isisombululo Esikhethiwe

I got some help on the Enterprise Group mailing list. Basically, I had to update my Mozilla.cfg file properly. (i.e. prefs for autoDisableScopes and enabledScopes)

I got some help on the Enterprise Group mailing list. Basically, I had to update my Mozilla.cfg file properly. (i.e. prefs for autoDisableScopes and enabledScopes)
FredMcD
  • Top 10 Contributor
4255 izisombululo 59597 izimpendulo
Kuphostiwe

Do you still need help? If not,

Please flag your last post as Solved Problem so others will know.

Do you still need help? If not, Please flag your last post as '''Solved Problem''' so others will know.

Umnikazi wombuzo

Ah yes, thank you. Done.

Ah yes, thank you. Done.