Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Images do not display in some emails

  • 8 uphendule
  • 1 inale nkinga
  • 1 view
  • Igcine ukuphendulwa ngu Toad-Hall

more options

In some emails from website Postila.ru (pishite@postila.ru) the images do not display. The problem is only with emails, that have a special symbol in their subjects (a star). Please, look at the screenshot. In options content from this site is allowed. In other emails from this site the images are displayed normally. All images are displayed in web browser.

Futher information: Version Thunderbird 45.3.0/ Windows

Please, help us to fix this problem.


Anna Kulesh Support Manager Postila.ru

All Replies (8)

more options

re : The problem is only with emails, that have a special symbol in their subjects (a star). Please, look at the screenshot. Could you post a screenshot showing this.

Do you know why there is a special symbol in their subjects (a star)? Is this something the sender has done or something your website is doing?

more options

Hi! Thank you for a quick answer. The screenshot is now attached. We put the stars and other symbols in our emails just as a marketing tool to attract our user's attention. Many web projects do the same thing, for example, Sound cloud uses emoji in their subjects. It's allowed by SMTP-protocol. This information may be useful: our images are not attached, but hosted on the website, inserted via .

more options

The screenshot image shows that you have images containing remote content and they have been blocked by default.

hence why you also see the message below the headers. in English it would say: 'To protect your privacy, thunderbird has blocked remote content in this message.' You also have the 'Options' button which offers: the top one will allow images to be displayed but only in that email. then you will see a list of the different remote content currently blocked. At the bottom there are two options. the first allows remote content from all of the above remote content list. The last one allows remote content from the 'From' email address.

Select the last one, what happens? Could you post an image of email after selecting the last option.

more options

After allowing remote content from pishite@postila.ru there are no positive changes: images do not display. Screenshot after selecting the last option is attached.

more options

Hi! We still need help! Do you have another ideas, what could be wrong with displaying images?

more options

Please try:

select email click on 'More' select: 'allow remote content from all 5 origins listed above.'

Please report back on results.

more options

We've tried this option too, but there is no positive result.

more options

Try this addon extension:


In order to install a downloaded extension, please do the following:

  1. Click the menu button New Fx Menu and choose Add-ons.
  2. Drag your downloaded XPI file to the Add-ons Manager tab and drop it.

or

  1. Click the menu button New Fx Menu and choose Add-ons.
  2. Click the gear icon at the top-right corner to the left of the search box and select Install Add-on From File…
  3. Locate the XPI file you downloaded and click Open.

You may need to restart Thunderbird when prompted. For more detailed instructions and information about installing add-ons, see Installing an Add-on in Thunderbird.