X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

How to disable pdf documents from getting opened and stored as Firefix HTML Documents

Kuphostiwe

Hi all,

Since a few days all pdf documents that I download (which is a fair few as I am an academic reading a lot of papers) get stored as Firefox HTML Documents and are stored with the mozilla icon rather than the simple pdf icon. While this might be useful for some - although i have no idea for whom - for me it's extremely annoying. I already managed to disable the plugin that automatically opens pdfs in firefox rather than in adobe acrobat, but still everything gets stored in this new way which truly serves no purpose. Every time i open a pdf now my mozilla browser automatically opens, only to give a blank page (as i disabled the plugin) and then adobe opens.

I absolutely don't see the convenience of this given that i need to download and work in the documents i want to read and not just simply scroll through them online. Any advice on how to delete the "Firefox HTML document" type completely and change all the documents that are stored as such back to normal pdf documents would be greatly appreciated. For reasons unknown all my pdf files on dropbox have magically transformed in this new Firefox filetype.

I hope there is simple and convenient way of changing this, else it will be the end of my days as a Mozilla Firefox user, which would be too bad.

Simon

Hi all, Since a few days all pdf documents that I download (which is a fair few as I am an academic reading a lot of papers) get stored as Firefox HTML Documents and are stored with the mozilla icon rather than the simple pdf icon. While this might be useful for some - although i have no idea for whom - for me it's extremely annoying. I already managed to disable the plugin that automatically opens pdfs in firefox rather than in adobe acrobat, but still everything gets stored in this new way which truly serves no purpose. Every time i open a pdf now my mozilla browser automatically opens, only to give a blank page (as i disabled the plugin) and then adobe opens. I absolutely don't see the convenience of this given that i need to download and work in the documents i want to read and not just simply scroll through them online. Any advice on how to delete the "Firefox HTML document" type completely and change all the documents that are stored as such back to normal pdf documents would be greatly appreciated. For reasons unknown all my pdf files on dropbox have magically transformed in this new Firefox filetype. I hope there is simple and convenient way of changing this, else it will be the end of my days as a Mozilla Firefox user, which would be too bad. Simon

Eminye Imininingwane Yohlelo

Fakela amapulagi

  • Adobe PDF Plug-In For Firefox and Netscape 15.17.20050 --> This one has already been disabled
  • Google Update
  • The plugin allows you to have a better experience with Microsoft Lync
  • The plugin allows you to have a better experience with Microsoft SharePoint
  • Shockwave Flash 22.0 r0

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Windows NT 10.0; WOW64; rv:47.0) Gecko/20100101 Firefox/47.0

Eminye Imininingwane

philipp
  • Top 25 Contributor
  • Moderator
5287 izisombululo 23362 izimpendulo
Kuphostiwe

hi, that's a system-level setting. you'll have to set adobe acrobat as your default program to open pdf files: https://helpx.adobe.com/en/acrobat/kb/not-default-pdf-owner-windows10.html

hi, that's a system-level setting. you'll have to set adobe acrobat as your default program to open pdf files: https://helpx.adobe.com/en/acrobat/kb/not-default-pdf-owner-windows10.html

Umnikazi wombuzo

Hi,

I checked what you suggested but those things are already all set back to acrobat pdf. Still all my files on dropbox and elsewhere on my computer are stored as firefox documents. Is there no way to delete that format completely from my computer ?

Thanks

Simon

Hi, I checked what you suggested but those things are already all set back to acrobat pdf. Still all my files on dropbox and elsewhere on my computer are stored as firefox documents. Is there no way to delete that format completely from my computer ? Thanks Simon
philipp
  • Top 25 Contributor
  • Moderator
5287 izisombululo 23362 izimpendulo
Kuphostiwe

sorry, otherwise i'm a bit out of ideas :-/

sorry, otherwise i'm a bit out of ideas :-/
jscher2000
  • Top 10 Contributor
8634 izisombululo 70618 izimpendulo
Kuphostiwe

You might try Microsoft's forums, as there probably is a general solution to fixing associations at the Windows level.

You might try Microsoft's forums, as there probably is a general solution to fixing associations at the Windows level.