X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

How do I upgrade firefox from version 20.0?

Kuphostiwe

I had to reinstall Ubuntu. All I have is 10.04. I upgraded to 12.04. The Firefox is 20.0. I can't get it to upgrade. I've tried all the tutorial pages, Nothing works. Or, how do I start auto-upgrade? I was using 12.04 and was up to 40+. If upgrade is auto, when will it do so?

I had to reinstall Ubuntu. All I have is 10.04. I upgraded to 12.04. The Firefox is 20.0. I can't get it to upgrade. I've tried all the tutorial pages, Nothing works. Or, how do I start auto-upgrade? I was using 12.04 and was up to 40+. If upgrade is auto, when will it do so?

Eminye Imininingwane Yohlelo

Fakela amapulagi

  • Shockwave Flash 11.2 r202
  • Mime Type x-skype for Skype Buttons

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (X11; Ubuntu; Linux i686; rv:20.0) Gecko/20100101 Firefox/20.0

Eminye Imininingwane

James
  • Moderator
1595 izisombululo 11242 izimpendulo
Kuphostiwe

https://support.mozilla.org/en-US/kb/install-firefox-linux

Mozilla only provides updates for the official builds from say www.mozilla.org or www.mozilla.org/firefox/all/ and not for third-party builds like the Ubuntu build you are using.

You can look into the package manager to see if there are any Firefox updates from Ubuntu.

Note Firefox 46.0 and newer uses GTK 3.4 or newer to run and as a result needs aGTK 3 theme on OS to theme Firefox. If you do update to 46.0 and get crashes try changing from the Oxygen theme to another GTK 3 theme.

On a tablet.

https://support.mozilla.org/en-US/kb/install-firefox-linux Mozilla only provides updates for the official builds from say www.mozilla.org or www.mozilla.org/firefox/all/ and not for third-party builds like the Ubuntu build you are using. You can look into the package manager to see if there are any Firefox updates from Ubuntu. Note Firefox 46.0 and newer uses GTK 3.4 or newer to run and as a result needs aGTK 3 theme on OS to theme Firefox. If you do update to 46.0 and get crashes try changing from the Oxygen theme to another GTK 3 theme. On a tablet.

Okulungisiwe ngu James