X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

FF 42 launches, but does nothing afterward

Kuphostiwe

I've read and tried MANY supposed fixes for this problem, but, so far none have worked. Constantly says FF is already running, but not responding. I have to kill it in Task Mgr. everytime.

After FF opens, the little circle on the tab rotates and says "Connecting". That's all I can get out of it.

Uninstalled and installed numerous times to no avail. IE 11 works great (can't believe I just said that--lol).

Have tried "No proxy" and "Use system settngs"--still a no go.

Created new User Profle--still a no go.

Open Add-ons mgr.--just says "Loading" until I clck Extensions, then "You don't have any add-ons of this type installed"

Click Plugins: OpenH264 Video Codec provided by Cisco Systems, Inc. automatically installed by Mozilla...)--Always Activate Primetime Content Decryption provided by Adobe Systems, Inc.--Always Activate Windows Activation Technologies--Ask to Activate

I haven't installed any plugins--these were already there.

Please help. I used to install FF and then off to the races I'd go, but not this time.

I've read and tried MANY supposed fixes for this problem, but, so far none have worked. Constantly says FF is already running, but not responding. I have to kill it in Task Mgr. everytime. After FF opens, the little circle on the tab rotates and says "Connecting". That's all I can get out of it. Uninstalled and installed numerous times to no avail. IE 11 works great (can't believe I just said that--lol). Have tried "No proxy" and "Use system settngs"--still a no go. Created new User Profle--still a no go. Open Add-ons mgr.--just says "Loading" until I clck Extensions, then "You don't have any add-ons of this type installed" Click Plugins: OpenH264 Video Codec provided by Cisco Systems, Inc. automatically installed by Mozilla...)--Always Activate Primetime Content Decryption provided by Adobe Systems, Inc.--Always Activate Windows Activation Technologies--Ask to Activate I haven't installed any plugins--these were already there. Please help. I used to install FF and then off to the races I'd go, but not this time.

Eminye Imininingwane Yohlelo

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Windows NT 6.1; WOW64; Trident/7.0; SLCC2; .NET CLR 2.0.50727; .NET CLR 3.5.30729; .NET CLR 3.0.30729; Media Center PC 6.0; .NET4.0C; BRI/1; .NET4.0E; rv:11.0) like Gecko

Eminye Imininingwane

Umnikazi wombuzo

Thank you for your suggestion guigs. I've done this many times in the past week, but went ahead and ckd. again. Profile folder is not read-only.

I've also deleted, renamed, created new profiles so that I can do them in my sleep. lol

I'm sorry, but I'm not quite following you about "changing the file to .old--are you referrng to prefs.js? If so, I think I've renamed that to .old also--I've renamed and deleted, etc. so much per the suggestions of Fred and cor-el that I'm so lost now I'm not sure what to do next. They've been very patient as I'm not savvy at all with this prroblem,

The "FF is already running..." has plagued me from the get-go, and still persists.

Thank you for your suggestion guigs. I've done this many times in the past week, but went ahead and ckd. again. Profile folder is not read-only. I've also deleted, renamed, created new profiles so that I can do them in my sleep. lol I'm sorry, but I'm not quite following you about "changing the file to .old--are you referrng to prefs.js? If so, I think I've renamed that to .old also--I've renamed and deleted, etc. so much per the suggestions of Fred and cor-el that I'm so lost now I'm not sure what to do next. They've been very patient as I'm not savvy at all with this prroblem, The "FF is already running..." has plagued me from the get-go, and still persists.