X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

How can I correct flickery, jittery, jerky YouTube videos on Firefox (sound OK); this does not happen on Internet Explorer.

Kuphostiwe

Playing videos from YouTube on Firefox is always choppy, flickery, jittery, and jerky. The sound is OK. This does not happen on Internet Explorer. This started a few months ago. Could it have anything to do with downloading a newer version of FlashPlayer from Adobe? I'm running on an HP Pavilion Slimline desktop, Windows 7.

Playing videos from YouTube on Firefox is always choppy, flickery, jittery, and jerky. The sound is OK. This does not happen on Internet Explorer. This started a few months ago. Could it have anything to do with downloading a newer version of FlashPlayer from Adobe? I'm running on an HP Pavilion Slimline desktop, Windows 7.

Isisombululo esikhethiwe

hello, maybe that's an issue with hardware acceleration - please try updating your graphics driver, or in case this doesn't solve the issue or there is no new version available at the moment, disable hardware acceleration in the firefox menu ≡ > options > advanced > general (that setting will take a restart of the browser to take effect).

Funda le mpendulo ngokuhambisana nalesi sihloko 3

Eminye Imininingwane Yohlelo

Fakela amapulagi

  • Adobe PDF Plug-In For Firefox and Netscape 15.9.20069
  • Citrix Online App Detector Plugin
  • Dragon NaturallySpeaking Rich Internet Application Support - Plugin
  • Google Update
  • Intel web components for Intel® Identity Protection Technology
  • Intel web components updater - Installs and updates the Intel web components
  • Office Authorization plug-in for NPAPI browsers
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • Shockwave Flash 19.0 r0
  • 5.1.40728.0
  • NPWLPG

Isisebenziso

  • Firefox 42.0
  • Umsebenzisi oyi-ejenti: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:42.0) Gecko/20100101 Firefox/42.0
  • I-URL Yokweseka: https://support.mozilla.org/1/firefox/42.0/WINNT/en-US/

Izandiso

  • Avast Online Security 10.2.0.187 (wrc@avast.com) (Akusebenzi)
  • Dragon NaturallySpeaking Rich Internet Application Support 1.0.0.8 (jid0-lmZNVK7a82O8cufhdfB9dUDfA2w@jetpack) (Akusebenzi)

I-Javascript

  • incrementalGCEnabled: True

Imidwebo

  • adapterDescription: Intel(R) HD Graphics Family
  • adapterDescription2:
  • adapterDeviceID: 0x0102
  • adapterDeviceID2:
  • adapterDrivers: igdumd64 igd10umd64 igd10umd64 igdumd32 igd10umd32 igd10umd32
  • adapterDrivers2:
  • adapterRAM: Unknown
  • adapterRAM2:
  • adapterSubsysID: 2abf103c
  • adapterSubsysID2:
  • adapterVendorID: 0x8086
  • adapterVendorID2:
  • direct2DEnabled: True
  • directWriteEnabled: True
  • directWriteVersion: 6.2.9200.17461
  • driverDate: 12-15-2011
  • driverDate2:
  • driverVersion: 8.15.10.2598
  • driverVersion2:
  • info: {u'AzureCanvasBackend': u'direct2d 1.1', u'AzureFallbackCanvasBackend': u'cairo', u'AzureContentBackend': u'direct2d 1.1', u'AzureSkiaAccelerated': 0}
  • isGPU2Active: False
  • numAcceleratedWindows: 1
  • numTotalWindows: 1
  • supportsHardwareH264: True
  • webglRenderer: Google Inc. -- ANGLE (Intel(R) HD Graphics Family Direct3D11 vs_4_1 ps_4_1)
  • windowLayerManagerRemote: True
  • windowLayerManagerType: Direct3D 11

Okuthandwayo Okulungisiwe

Misc

  • Umsebenzisi JS: Cha
  • Ukufinyeleleka: Cha
philipp
  • Top 25 Contributor
  • Moderator
5320 izisombululo 23500 izimpendulo
Kuphostiwe

Isisombululo Esikhethiwe

hello, maybe that's an issue with hardware acceleration - please try updating your graphics driver, or in case this doesn't solve the issue or there is no new version available at the moment, disable hardware acceleration in the firefox menu ≡ > options > advanced > general (that setting will take a restart of the browser to take effect).

hello, maybe that's an issue with hardware acceleration - please try [[Upgrade your graphics drivers to use hardware acceleration and WebGL|updating your graphics driver]], or in case this doesn't solve the issue or there is no new version available at the moment, disable hardware acceleration in the firefox ''menu ≡ > options > advanced > general'' (that setting will take a restart of the browser to take effect).
cor-el
  • Top 10 Contributor
  • Moderator
17567 izisombululo 158879 izimpendulo
Kuphostiwe

Impendulo Ewusizo

YouTube normally uses the HTML5 media player and not the Flash plugin in current Firefox versions. You can check that via the right-click context menu in the player area. A Flash player always shows the Flash version that is used.

YouTube normally uses the HTML5 media player and not the Flash plugin in current Firefox versions. You can check that via the right-click context menu in the player area. A Flash player always shows the Flash version that is used. *https://www.youtube.com/html5

Umnikazi wombuzo

Yes, by right-clicking in the player area of the YouTube video, I learned it was using the HTML5 media player. YouTube says Firefox supports this technology, so I guess this was not the problem.

Thanks so much.

Yes, by right-clicking in the player area of the YouTube video, I learned it was using the HTML5 media player. YouTube says Firefox supports this technology, so I guess this was not the problem. Thanks so much.

Umnikazi wombuzo

Thank you Philipp. I tried to find out how to "update my graphics driver", but I could not do it.

Therefore, I disabled "hardware acceleration" by following your advice, restarted Firefox, then tried YouTube videos again.

THEY ARE NOW BACK TO NORMAL! PERFECT!

Thank you very much Philipp.

Thank you Philipp. I tried to find out how to "update my graphics driver", but I could not do it. Therefore, I disabled "hardware acceleration" by following your advice, restarted Firefox, then tried YouTube videos again. THEY ARE NOW BACK TO NORMAL! PERFECT! Thank you very much Philipp.