X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Flash screens displays in tiny font.

Kuphostiwe

Flash screens show in very tiny font and cannot be magnified. No problem with Word/Excel; just when flash screens open New Lenovo Yoga 3, upgrade from Win 8.1 to Win 10, latest Firefox 42, and Shockwave Flash 19.0. No problem in Chrome

Tried solutions: About:config changed font sizes New profile solutions Alt O, etc. Reinstall Shockwave flash Disable all add-ons Open in Safe mode

Ready for next suggestion. Thanks

Flash screens show in very tiny font and cannot be magnified. No problem with Word/Excel; just when flash screens open New Lenovo Yoga 3, upgrade from Win 8.1 to Win 10, latest Firefox 42, and Shockwave Flash 19.0. No problem in Chrome Tried solutions: About:config changed font sizes New profile solutions Alt O, etc. Reinstall Shockwave flash Disable all add-ons Open in Safe mode Ready for next suggestion. Thanks

Eminye Imininingwane Yohlelo

Fakela amapulagi

  • Google Update
  • Intel web components updater - Installs and updates the Intel web components
  • Intel web components for Intel® Identity Protection Technology
  • The plugin allows you to have a better experience with Microsoft SharePoint
  • Nitro PDF plugin for Firefox and Chrome
  • Shockwave Flash 19.0 r0
  • VLC media player Web Plugin

Isisebenziso

  • Firefox 42.0
  • Umsebenzisi oyi-ejenti: Mozilla/5.0 (Windows NT 10.0; WOW64; rv:42.0) Gecko/20100101 Firefox/42.0
  • I-URL Yokweseka: https://support.mozilla.org/1/firefox/42.0/WINNT/en-US/

Izandiso

I-Javascript

  • incrementalGCEnabled: True

Imidwebo

  • adapterDescription: Intel(R) HD Graphics 5300
  • adapterDescription2:
  • adapterDeviceID: 0x161e
  • adapterDeviceID2:
  • adapterDrivers: igdumdim64 igd10iumd64 igd10iumd64 igd12umd64 igdumdim32 igd10iumd32 igd10iumd32 igd12umd32
  • adapterDrivers2:
  • adapterRAM: Unknown
  • adapterRAM2:
  • adapterSubsysID: 390617aa
  • adapterSubsysID2:
  • adapterVendorID: 0x8086
  • adapterVendorID2:
  • direct2DEnabled: False
  • direct2DEnabledMessage: [u'']
  • directWriteEnabled: False
  • directWriteVersion: 10.0.10586.0
  • driverDate: 7-17-2015
  • driverDate2:
  • driverVersion: 10.18.15.4256
  • driverVersion2:
  • info: {u'AzureCanvasBackend': u'skia', u'AzureFallbackCanvasBackend': u'cairo', u'AzureContentBackend': u'cairo', u'AzureSkiaAccelerated': 0}
  • isGPU2Active: False
  • numAcceleratedWindows: 0
  • numAcceleratedWindowsMessage: [u'']
  • numTotalWindows: 1
  • supportsHardwareH264: False
  • webglRenderer: Google Inc. -- ANGLE (Intel(R) HD Graphics 5300 Direct3D11 vs_5_0 ps_5_0)
  • windowLayerManagerRemote: True
  • windowLayerManagerType: Basic

Okuthandwayo Okulungisiwe

Misc

  • Umsebenzisi JS: Cha
  • Ukufinyeleleka: Yebo
FredMcD
  • Top 10 Contributor
4254 izisombululo 59574 izimpendulo
Kuphostiwe

Type about:preferences#content<enter> in the address bar. Across from fonts and colors, press the Advanced button. On the bottom, turn on Allow Web Sites To Choose Their Own.


Your zoom controls.

<Control> + (plus) enlarge <Control> - (minus) reduce <Control> 0 (zero) restore

Type '''about:preferences#content'''<enter> in the address bar. Across from '''fonts and colors,''' press the '''Advanced''' button. On the bottom, turn on '''Allow Web Sites To Choose Their Own.''' ------------ Your zoom controls. <Control> '''+''' (plus) enlarge <Control> '''-''' (minus) reduce <Control> '''0''' (zero) restore

Umnikazi wombuzo

I tried that and the zoom controls previously. No joy. It happens when online and offline. Next?

I tried that and the zoom controls previously. No joy. It happens when online and offline. Next?
cor-el
  • Top 10 Contributor
  • Moderator
17516 izisombululo 158398 izimpendulo
Kuphostiwe

Try to clear the Flash local storage and settings.

  • Windows Control Panel > Flash Player > Storage: Local Storage Settings
    • Remove a specific domain: Local Storage Settings by site
    • Remove all domains: Delete All and Delete Data

Flash Website Storage Settings panel:

Global Storage Settings Panel:

Flash Local storage settings Help:

Try to clear the Flash local storage and settings. *Windows Control Panel > Flash Player > Storage: Local Storage Settings **Remove a specific domain: Local Storage Settings by site **Remove all domains: Delete All and Delete Data Flash Website Storage Settings panel: *http://www.macromedia.com/support/documentation/en/flashplayer/help/settings_manager07.html Global Storage Settings Panel: *http://www.macromedia.com/support/documentation/en/flashplayer/help/settings_manager03.html Flash Local storage settings Help: *http://www.macromedia.com/support/documentation/en/flashplayer/help/help02.html

Umnikazi wombuzo

Done and no change. Keep them coming. Thanks

Done and no change. Keep them coming. Thanks
FredMcD
  • Top 10 Contributor
4254 izisombululo 59574 izimpendulo
Kuphostiwe

Is this on all sites, some, many?

If you have problems with current Shockwave Flash plugin versions then check this:

  • see if there are updates for your graphics drive drivers

https://support.mozilla.org/kb/upgrade-graphics-drivers-use-hardware-acceleration

  • disable protected mode in the Flash plugin (Flash 11.3+ on Windows Vista and later)

https://forums.adobe.com/message/4468493#TemporaryWorkaround

  • disable hardware acceleration in the Flash plugin

https://forums.adobe.com/thread/891337 See also:

Is this on all sites, some, many? If you have problems with current Shockwave Flash plugin versions then check this: * see if there are updates for your graphics drive drivers '''https://support.mozilla.org/kb/upgrade-graphics-drivers-use-hardware-acceleration''' * disable protected mode in the Flash plugin (Flash 11.3+ on Windows Vista and later) '''https://forums.adobe.com/message/4468493#TemporaryWorkaround''' * disable hardware acceleration in the Flash plugin '''https://forums.adobe.com/thread/891337''' See also: * '''http://kb.mozillazine.org/Flash#Troubleshooting'''
jscher2000
  • Top 10 Contributor
8757 izisombululo 71653 izimpendulo
Kuphostiwe

Impendulo Ewusizo

Sorry, but if your Yoga has one of those higher-than-HD high resolution screens, then this sounds like a longstanding problem with the Flash content not scaling on those screens. For example: Playback controls on YouTube and other video players are tiny (Yoga Pro 2 at 3200 x 1800).

Sorry, but if your Yoga has one of those higher-than-HD high resolution screens, then this sounds like a longstanding problem with the Flash content not scaling on those screens. For example: [https://support.mozilla.org/questions/982635 Playback controls on YouTube and other video players are tiny] (Yoga Pro 2 at 3200 x 1800).

Umnikazi wombuzo

I contacted Lenovo. Inadequate help. They suggested reducing the screen resolution. By the time I achieved a readable font size, the screen became too fuzzy. Since I bought the computer (Yoga 3 Laptop) a week ago, my fix is to return it, as the support supervisor suggested. Interesting product resolution.

Even the interaction screen Lenovo uses for remote operation (123rescue) was tiny. Clearly this is not a new problem for them, but apparently Lenovo has no solution.

I contacted Lenovo. Inadequate help. They suggested reducing the screen resolution. By the time I achieved a readable font size, the screen became too fuzzy. Since I bought the computer (Yoga 3 Laptop) a week ago, my fix is to return it, as the support supervisor suggested. Interesting product resolution. Even the interaction screen Lenovo uses for remote operation (123rescue) was tiny. Clearly this is not a new problem for them, but apparently Lenovo has no solution.
FredMcD
  • Top 10 Contributor
4254 izisombululo 59574 izimpendulo
Kuphostiwe

Hello,

I am glad to hear that your problem has been resolved. If you haven't already, please select the answer that solves the problem. This will help other users with similar problems find the solution more easily.

Thank you for contacting Mozilla Support.

Hello, I am glad to hear that your problem has been resolved. If you haven't already, please select the answer that solves the problem. This will help other users with similar problems find the solution more easily. Thank you for contacting Mozilla Support.

Umnikazi wombuzo

If you mean the problem is insolvable through software and requires purchasing a different computer, then yes the problem is solved. That is not the type of solution one expects from a 1-week old computer (Lenovo Yoga 3 Pro).

If you mean the problem is insolvable through software and requires purchasing a different computer, then yes the problem is solved. That is not the type of solution one expects from a 1-week old computer (Lenovo Yoga 3 Pro).
FredMcD
  • Top 10 Contributor
4254 izisombululo 59574 izimpendulo
Kuphostiwe

It's like buying a car. At the lot, it looks great. But get it on the road and . . . . .

It's like buying a car. At the lot, it looks great. But get it on the road and . . . . .
jscher2000
  • Top 10 Contributor
8757 izisombululo 71653 izimpendulo
Kuphostiwe

I spent some time yesterday reading about possible fixes involving other Adobe software, but I didn't find anyone applying this idea to the Flash player plugin or, if appropriate, to Firefox's plugin-container.exe process, so I don't hold out a lot of hope:

I spent some time yesterday reading about possible fixes involving other Adobe software, but I didn't find anyone applying this idea to the Flash player plugin or, if appropriate, to Firefox's plugin-container.exe process, so I don't hold out a lot of hope: * https://forums.adobe.com/message/6042335#6042335 (post #76) * http://www.danantonielli.com/adobe-app-scaling-on-high-dpi-displays-fix/