Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Remove privacy setting. Give me back my Firefox home page with bookmark toolbar!

  • 2 uphendule
  • 3 zinale nkinga
  • 14 views
  • Igcine ukuphendulwa ngu cor-el

more options

The privacy setting took away my toolbar with my favorites and my e-mail shortcut. I want my regular Firefox home page back with that toolbar. Please!

All Replies (2)

more options

Hi, does this help - What happened to Tracking Protection??

If you have lost the bookmarks bar, right click in the tab bar (but not on a tab) and tick/check Bookmarks Toolbar.

If your question is resolved by this or another answer, please take a minute to let us know. Thank you.

more options

You can use one of these to set which toolbars to show.

  • "3-bar" menu button > Customize > Show/Hide Toolbars
  • View > Toolbars
    You can tap the Alt key or press F10 to show the Menu Bar
  • Right-click empty toolbar area

Make sure that you do not run Firefox in Full Screen mode (press F11 or Fn + F11 to toggle; Mac: Command+Shift+F).

When you are in Full Screen mode, hover the mouse to the top of the screen to make the Navigation Toolbar and Tab bar appear. You can use one of these to leave Full Screen mode:

  • click the Maximize button (top right corner of the Navigation Toolbar) to leave Full Screen mode
  • click the Full Screen button in the "3-bar" menu button drop-down list
  • right-click empty space on a toolbar and choose "Exit Full Screen Mode"
  • press the F11 key