Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Icons next to the search bar don't show up.

  • 15 uphendule
  • 2 zinale nkinga
  • 11 views
  • Igcine ukuphendulwa ngu cor-el

more options

Also, when I attempt to download files, such as college syllabuses, they don't download. May you please help? Thanks.

Ama-screenshot ananyekiwe

Okulungisiwe ngu electricmastro

All Replies (15)

more options

Ignore this reply.

Okulungisiwe ngu electricmastro

more options

Ignore this reply.

more options

You were pointing to an icon. Are you using a download manager?

more options

FredMcD said

You were pointing to an icon. Are you using a download manager?

Yes.

more options

What manager are you using? Reinstall it, and check with it's support. You can also use another manager. I have several.

more options

FredMcD said

What manager are you using? Reinstall it, and check with it's support. You can also use another manager. I have several.

How do I check what manager I'm using? I'm not familiar with this type of stuff. Thanks.

more options

Type about:addons<enter> in the address bar to open your Add-ons Manager. Hot key; <Control>(Mac:<Command>)<Shift> A)

In the Add-ons Manager, on the left, select Extensions. It should be listed.

more options

FredMcD said

Type about:addons<enter> in the address bar to open your Add-ons Manager. Hot key; <Control>(Mac:<Command>)<Shift> A) In the Add-ons Manager, on the left, select Extensions. It should be listed.

This is all that's listed. I don't see a download manager. There's DownloadHelper, but I'm sure that's separate.

more options

Start Firefox in Safe Mode to check if one of the extensions (Firefox menu button/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem.

  • Switch to the DEFAULT theme: Firefox menu button/Tools > Add-ons > Appearance
  • Do NOT click the Reset button on the Safe Mode start window

Try to reset the browser.uiCustomization.state pref on the about:config page to an empty string to reset the toolbar customization.

You can open the about:config page via the location/address bar. You can accept the warning and click "I'll be careful" to continue.

more options

That is Video DownloadHelper support: http://www.downloadhelper.net/q_and_a.php

I use it myself.

Download the current from here; https://addons.mozilla.org/en-US/firefox/addon/video-downloadhelper/

more options

FredMcD said

That is Video DownloadHelper support: http://www.downloadhelper.net/q_and_a.php I use it myself. Download the current from here; https://addons.mozilla.org/en-US/firefox/addon/video-downloadhelper/

Done, thanks. Now what about my icon and file download problem?

more options

cor-el said

Start Firefox in Safe Mode to check if one of the extensions (Firefox menu button/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem.
  • Switch to the DEFAULT theme: Firefox menu button/Tools > Add-ons > Appearance
  • Do NOT click the Reset button on the Safe Mode start window

Try to reset the browser.uiCustomization.state pref on the about:config page to an empty string to reset the toolbar customization.

You can open the about:config page via the location/address bar. You can accept the warning and click "I'll be careful" to continue.

Alright, I reset the browser.uiCustomization.state pref on the about:config page by emptying the string to reset the toolbar customization, but the icons still don't show up.

I also started up Safe Mode, went to Appearance, but all I saw was this.

Okulungisiwe ngu electricmastro

more options

.....

Okulungisiwe ngu electricmastro

more options

It is possible that there is a problem with the file(s) that store the extensions registry.

Delete the extensions.* files (e.g. extensions.json, extensions.sqlite, extensions.ini) and compatibility.ini in the Firefox profile folder to reset the extensions registry.

New files will be created when required.

See "Corrupt extension files":

If you see disabled or not compatible extensions in "Firefox menu button/Tools > Add-ons > Extensions" then click the Tools button at the left end of the Search bar to check if there is a compatibility update available.

If this hasn't helped then also delete the addons.json file.