X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Firefox 40.0.2, 40.0 and 39.0.3 are not allowing me to login to secure website ORIGIN.

Kuphostiwe

Hello Firefox,

I am currently using Firefox 40.0.2 and it is my default web browser. Going as far back 40.0 and 39.0.3, Firefox is not allowing me to login to the following website: https://www.origin.com/en-us/store/

Both Google Chrome and Opera Browser allow me to login. When you click on the login "button" at the top of the website a new window opens. This is the login window. Google Chrome and Opera have the login fields but Firefox is coming up blank every time.

I have tried deleting the cache, deleting all items of the history (except the web browsing history) and finally uninstalling and reinstalling Ghostery and Adblock Plus. It has not solved the issue. I ALLOW FIREFOX TO REMEMBER HISTORY/keep cookies.

I have the latest versions of every web browser installed as well as the latest versions of the add-ons/extensions Ghostery and Adblock Plus installed on all 3 web browsers.

I also have CCleaner installed on my computer. I DO NOT ALLOW IT TO DELETE FIREFOX ITEMS.

Hello Firefox, I am currently using Firefox 40.0.2 and it is my default web browser. Going as far back 40.0 and 39.0.3, Firefox is not allowing me to login to the following website: https://www.origin.com/en-us/store/ Both Google Chrome and Opera Browser allow me to login. When you click on the login "button" at the top of the website a new window opens. This is the login window. Google Chrome and Opera have the login fields but Firefox is coming up blank every time. I have tried deleting the cache, deleting all items of the history (except the web browsing history) and finally uninstalling and reinstalling Ghostery and Adblock Plus. It has not solved the issue. I ALLOW FIREFOX TO REMEMBER HISTORY/keep cookies. I have the latest versions of every web browser installed as well as the latest versions of the add-ons/extensions Ghostery and Adblock Plus installed on all 3 web browsers. I also have CCleaner installed on my computer. I DO NOT ALLOW IT TO DELETE FIREFOX ITEMS.
Ama-screenshot ananyekiwe

Okulungisiwe ngu DELLTOSHIBA41

Eminye Imininingwane Yohlelo

Fakela amapulagi

  • Version 5.41.2.0
  • Google Update
  • Shockwave Flash 18.0 r0
  • 5.1.40728.0

Isisebenziso

  • Firefox 40.0.2
  • Umsebenzisi oyi-ejenti: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:40.0) Gecko/20100101 Firefox/40.0
  • I-URL Yokweseka: https://support.mozilla.org/1/firefox/40.0.2/WINNT/en-US/

Izandiso

  • Adblock Plus 2.6.10 ({d10d0bf8-f5b5-c8b4-a8b2-2b9879e08c5d})
  • Ghostery 5.4.6 (firefox@ghostery.com)
  • Video DownloadHelper 5.3.1.1-signed ({b9db16a4-6edc-47ec-a1f4-b86292ed211d}) (Akusebenzi)

I-Javascript

  • incrementalGCEnabled: True

Imidwebo

  • adapterDescription: Intel(R) HD Graphics 4000
  • adapterDescription2: NVIDIA GeForce GT 630M
  • adapterDeviceID: 0x0166
  • adapterDeviceID2: 0x0de9
  • adapterDrivers: igdumd64 igd10umd64 igd10umd64 igdumd32 igd10umd32 igd10umd32
  • adapterDrivers2: nvd3dumx,nvwgf2umx,nvwgf2umx nvd3dum,nvwgf2um,nvwgf2um
  • adapterRAM: Unknown
  • adapterRAM2: 1024
  • adapterSubsysID: 181d103c
  • adapterSubsysID2: 181d103c
  • adapterVendorID: 0x8086
  • adapterVendorID2: 0x10de
  • direct2DEnabled: True
  • directWriteEnabled: True
  • directWriteVersion: 6.2.9200.17292
  • driverDate: 1-18-2012
  • driverDate2: 8-6-2015
  • driverVersion: 8.15.10.2626
  • driverVersion2: 10.18.13.5560
  • failures: [u'[GFX1-]: OpenSharedResource failed for format 65']
  • indices: [0]
  • info: {u'AzureCanvasBackend': u'direct2d 1.1', u'AzureFallbackCanvasBackend': u'cairo', u'AzureContentBackend': u'direct2d 1.1', u'AzureSkiaAccelerated': 0}
  • isGPU2Active: False
  • numAcceleratedWindows: 1
  • numTotalWindows: 1
  • supportsHardwareH264: True
  • webglRenderer: Google Inc. -- ANGLE (Intel(R) HD Graphics 4000 Direct3D11 vs_5_0 ps_5_0)
  • windowLayerManagerRemote: True
  • windowLayerManagerType: Direct3D 11

Okuthandwayo Okulungisiwe

Misc

  • Umsebenzisi JS: Cha
  • Ukufinyeleleka: Cha
cor-el
  • Top 10 Contributor
  • Moderator
17670 izisombululo 159854 izimpendulo
Kuphostiwe

Try to enable third-party cookies if you have these currently disabled. You may have to clear the current cookies to reset the permissions.

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem.

  • Switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance
  • Do NOT click the Reset button on the Safe Mode start window

You can remove all data stored in Firefox from a specific domain via "Forget About This Site" in the right-click context menu of an history entry ("History > Show All History" or "View > Sidebar > History") or via the about:permissions page.

Using "Forget About This Site" will remove all data stored in Firefox from that domain like bookmarks, cookies, passwords, cache, history, and exceptions, so be cautious. If you have a password or other data from that domain that you do not want to lose then make sure to backup this data or make a note.

You can't recover from this 'forget' unless you have a backup of the involved files.

If you revisit a 'forgotten' website then data from that website will be saved once again.

Try to enable third-party cookies if you have these currently disabled. You may have to clear the current cookies to reset the permissions. Start Firefox in <u>[[Safe Mode|Safe Mode]]</u> to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem. *Switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance *Do NOT click the Reset button on the Safe Mode start window *https://support.mozilla.org/kb/Safe+Mode *https://support.mozilla.org/kb/Troubleshooting+extensions+and+themes ----- You can remove all data stored in Firefox from a specific domain via "Forget About This Site" in the right-click context menu of an history entry ("History > Show All History" or "View > Sidebar > History") or via the about:permissions page. Using "Forget About This Site" will remove all data stored in Firefox from that domain like bookmarks, cookies, passwords, cache, history, and exceptions, so be cautious. If you have a password or other data from that domain that you do not want to lose then make sure to backup this data or make a note. You can't recover from this 'forget' unless you have a backup of the involved files. If you revisit a 'forgotten' website then data from that website will be saved once again.

Umnikazi wombuzo

cor-el said

Try to enable third-party cookies if you have these currently disabled. You may have to clear the current cookies to reset the permissions. Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem.
  • Switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance
  • Do NOT click the Reset button on the Safe Mode start window

You can remove all data stored in Firefox from a specific domain via "Forget About This Site" in the right-click context menu of an history entry ("History > Show All History" or "View > Sidebar > History") or via the about:permissions page.

Using "Forget About This Site" will remove all data stored in Firefox from that domain like bookmarks, cookies, passwords, cache, history, and exceptions, so be cautious. If you have a password or other data from that domain that you do not want to lose then make sure to backup this data or make a note.

You can't recover from this 'forget' unless you have a backup of the involved files.

If you revisit a 'forgotten' website then data from that website will be saved once again.


I have third-party cookies enabled.

Hardware acceleration is not causing the problem.

The default theme is the current theme.

I have gone one step further than "Forget About This Site", I deleted the web browser cache and all history as well for all websites.

''cor-el [[#answer-768758|said]]'' <blockquote> Try to enable third-party cookies if you have these currently disabled. You may have to clear the current cookies to reset the permissions. Start Firefox in <u>[[Safe Mode|Safe Mode]]</u> to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem. *Switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance *Do NOT click the Reset button on the Safe Mode start window *https://support.mozilla.org/kb/Safe+Mode *https://support.mozilla.org/kb/Troubleshooting+extensions+and+themes ----- You can remove all data stored in Firefox from a specific domain via "Forget About This Site" in the right-click context menu of an history entry ("History > Show All History" or "View > Sidebar > History") or via the about:permissions page. Using "Forget About This Site" will remove all data stored in Firefox from that domain like bookmarks, cookies, passwords, cache, history, and exceptions, so be cautious. If you have a password or other data from that domain that you do not want to lose then make sure to backup this data or make a note. You can't recover from this 'forget' unless you have a backup of the involved files. If you revisit a 'forgotten' website then data from that website will be saved once again. </blockquote> I have third-party cookies enabled. Hardware acceleration is not causing the problem. The default theme is the current theme. I have gone one step further than "Forget About This Site", I deleted the web browser cache and all history as well for all websites.
cor-el
  • Top 10 Contributor
  • Moderator
17670 izisombululo 159854 izimpendulo
Kuphostiwe

Impendulo Ewusizo

Did you delete the cookies as well?

"Remove Cookies" from sites causing problems:

  • Firefox/Tools > Options > Privacy > "Use custom settings for history" > Cookies: "Show Cookies"

What are the current cookie settings?


You can check the Net log and the Network log in the Web Console (Firefox/Tools > Web Developer) to see if content fails to load or possibly is blocked (file size is zero).

Use Ctrl+F5 or Ctrl+Shift+R to reload the page and bypass the cache to generate a fresh log.

Did you delete the cookies as well? "Remove Cookies" from sites causing problems: *Firefox/Tools > Options > Privacy > "Use custom settings for history" > Cookies: "Show Cookies" What are the current cookie settings? ----- You can check the Net log and the Network log in the Web Console (Firefox/Tools > Web Developer) to see if content fails to load or possibly is blocked (file size is zero). *https://developer.mozilla.org/Tools/Network_Monitor Use Ctrl+F5 or Ctrl+Shift+R to reload the page and bypass the cache to generate a fresh log.

Impendulo Ewusizo

cor-el said

Did you delete the cookies as well? "Remove Cookies" from sites causing problems:
  • Firefox/Tools > Options > Privacy > "Use custom settings for history" > Cookies: "Show Cookies"
What are the current cookie settings?

You can check the Net log and the Network log in the Web Console (Firefox/Tools > Web Developer) to see if content fails to load or possibly is blocked (file size is zero).

Use Ctrl+F5 or Ctrl+Shift+R to reload the page and bypass the cache to generate a fresh log.


Yes I deleted absolutely everything from Firefox (except for web browsing history) and that particular website just to be sure.

The current cookie settings are set to allowing them as shown in the picture.

''cor-el [[#answer-768770|said]]'' <blockquote> Did you delete the cookies as well? "Remove Cookies" from sites causing problems: *Firefox/Tools > Options > Privacy > "Use custom settings for history" > Cookies: "Show Cookies" What are the current cookie settings? ----- You can check the Net log and the Network log in the Web Console (Firefox/Tools > Web Developer) to see if content fails to load or possibly is blocked (file size is zero). *https://developer.mozilla.org/Tools/Network_Monitor Use Ctrl+F5 or Ctrl+Shift+R to reload the page and bypass the cache to generate a fresh log. </blockquote> Yes I deleted absolutely everything from Firefox (except for web browsing history) and that particular website just to be sure. The current cookie settings are set to allowing them as shown in the picture.

Okulungisiwe ngu DELLTOSHIBA41

user1243432 2 izisombululo 6 izimpendulo
Kuphostiwe

If it is not caused by one of your addons as you say it then check for the following:

Certain sites won't display correctly login, download options if you have "dom.storage.enabled" and/or "dom.indexedDB.enabled" set to false in about:config.

1. Paste (without quotes) "about:config" into the url bar, 2. If a warning appears click on "I'll be careful, I promise!" 3. Paste (without quotes) "dom.storage.enabled" into the search 4. See if it is set to true or false, if false double-click to set it to true 5. Then check the value for "dom.indexedDB.enabled"

If it is not caused by one of your addons as you say it then check for the following: Certain sites won't display correctly login, download options if you have "dom.storage.enabled" and/or "dom.indexedDB.enabled" set to false in about:config. 1. Paste (without quotes) "about:config" into the url bar, 2. If a warning appears click on "I'll be careful, I promise!" 3. Paste (without quotes) "dom.storage.enabled" into the search 4. See if it is set to true or false, if false double-click to set it to true 5. Then check the value for "dom.indexedDB.enabled"

Umnikazi wombuzo

artmark said

If it is not caused by one of your addons as you say it then check for the following: Certain sites won't display correctly login, download options if you have "dom.storage.enabled" and/or "dom.indexedDB.enabled" set to false in about:config. 1. Paste (without quotes) "about:config" into the url bar, 2. If a warning appears click on "I'll be careful, I promise!" 3. Paste (without quotes) "dom.storage.enabled" into the search 4. See if it is set to true or false, if false double-click to set it to true 5. Then check the value for "dom.indexedDB.enabled"


Both dom.storage.enabled and dom.indexedDB.enabled are set to true.

''artmark [[#answer-768784|said]]'' <blockquote> If it is not caused by one of your addons as you say it then check for the following: Certain sites won't display correctly login, download options if you have "dom.storage.enabled" and/or "dom.indexedDB.enabled" set to false in about:config. 1. Paste (without quotes) "about:config" into the url bar, 2. If a warning appears click on "I'll be careful, I promise!" 3. Paste (without quotes) "dom.storage.enabled" into the search 4. See if it is set to true or false, if false double-click to set it to true 5. Then check the value for "dom.indexedDB.enabled" </blockquote> Both dom.storage.enabled and dom.indexedDB.enabled are set to true.

Okulungisiwe ngu DELLTOSHIBA41

user1243432 2 izisombululo 6 izimpendulo
Kuphostiwe

Hi DELLTOSHIBA41,

I've followed the link you've provided and clicked on login and I've got different address for signin from the one visible on your FF screenshot (see attachment). Though the address in my screenshot pretty much the same as in the screenshots of your other browsers. Since I don't have account on that site I can't tell for sure whether it is the reason but by comparing addresses in your screenshots I can think of one possibility: Is it possible that you have made FF remember your login credentials and it automatically loggs you in but then something prevents you from accessing your account. Do you access the page by clicking on the bookmark you saved earlier? Did you bookmark the signin page, the initial/original page (the link you've provided) or your accounts page? Check the address saved in the FF bookmark.

Hi DELLTOSHIBA41, I've followed the link you've provided and clicked on login and I've got different address for signin from the one visible on your FF screenshot (see attachment). Though the address in my screenshot pretty much the same as in the screenshots of your other browsers. Since I don't have account on that site I can't tell for sure whether it is the reason but by comparing addresses in your screenshots I can think of one possibility: Is it possible that you have made FF remember your login credentials and it automatically loggs you in but then something prevents you from accessing your account. Do you access the page by clicking on the bookmark you saved earlier? Did you bookmark the signin page, the initial/original page (the link you've provided) or your accounts page? Check the address saved in the FF bookmark.

Okulungisiwe ngu user1243432