Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

I get an error loading player in firefox when loading webcams, chrome and IE ok

  • 5 uphendule
  • 15 zinale nkinga
  • 14147 views
  • Igcine ukuphendulwa ngu jschaafs34

more options

windows vista

Isisombululo esikhethiwe

In your Question Details > More System Details, I don't see the Flash player plugin listed. Did you disable it because it was causing problems?

If you didn't disable it intentionally, could you check on whether you can re-enable it on the Add-ons page. Either:

  • Ctrl+Shift+a
  • "3-bar" menu button (or Tools menu) > Add-ons

In the left column, click Plugins. On the right side, look for "Shockwave Flash" which might be at the bottom on a gray background. Assuming there isn't a message that it is blocked, you could change "Never Activate" to "Ask to Activate" (to give individual sites permission when you trust them) or "Always Activate" (to allow all sites to use Flash automatically).

If your Flash needs an update, you can get version 18.0.0.209 on this page:

https://www.adobe.com/products/flashplayer/distribution3.html

In the first table, look for the row for "plugin-based browsers" and you can use either the EXE or the MSI installer.

To ensure that the old version is removed, please close any tabs that are using Flash, or exit out of Firefox, during the update.


If you ARE having problems with Flash, this is some standard guidance that addresses the most common issues. I'm sure you've seen some of it before, but just in case:

(1) If you have any recorders/downloaders that interact with Flash media make sure they are as up-to-date as possible, or disable them temporarily.

(2) Disable hardware acceleration in Flash: right-click the media in the player and choose Settings, then the first mini-tab and uncheck the box to use hardware acceleration

More information in this support article from Adobe: http://helpx.adobe.com/flash-player/kb/video-playback-issues.html#main_Solve_video_playback_issues

(3) Disable protected mode (Windows Vista and higher)

The protected mode feature of the Flash player plugin has security benefits, but seems to have compatibility issues on some systems. You can disable it using the Add-ons page. Either:

  • Ctrl+Shift+a
  • "3-bar" menu button (or Tools menu) > Add-ons

In the left column, click Plugins. On the right side, find "Shockwave Flash" and click the More link. Then uncheck the box for "Enable Adobe Flash protected mode" and try that for a day to see whether it helps.

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 0

All Replies (5)

more options

What kind of error is it? For example, does it mention a problem with an SSL certificate, or does a plugin crash, or do you get a blank player area with no specific message? As much information as you can provide would be helpful.

more options

area where camera image would be displayed is black error loading player : no loadable players found message appears in the black area. same sites load in IE and chrome

more options

Isisombululo Esikhethiwe

In your Question Details > More System Details, I don't see the Flash player plugin listed. Did you disable it because it was causing problems?

If you didn't disable it intentionally, could you check on whether you can re-enable it on the Add-ons page. Either:

  • Ctrl+Shift+a
  • "3-bar" menu button (or Tools menu) > Add-ons

In the left column, click Plugins. On the right side, look for "Shockwave Flash" which might be at the bottom on a gray background. Assuming there isn't a message that it is blocked, you could change "Never Activate" to "Ask to Activate" (to give individual sites permission when you trust them) or "Always Activate" (to allow all sites to use Flash automatically).

If your Flash needs an update, you can get version 18.0.0.209 on this page:

https://www.adobe.com/products/flashplayer/distribution3.html

In the first table, look for the row for "plugin-based browsers" and you can use either the EXE or the MSI installer.

To ensure that the old version is removed, please close any tabs that are using Flash, or exit out of Firefox, during the update.


If you ARE having problems with Flash, this is some standard guidance that addresses the most common issues. I'm sure you've seen some of it before, but just in case:

(1) If you have any recorders/downloaders that interact with Flash media make sure they are as up-to-date as possible, or disable them temporarily.

(2) Disable hardware acceleration in Flash: right-click the media in the player and choose Settings, then the first mini-tab and uncheck the box to use hardware acceleration

More information in this support article from Adobe: http://helpx.adobe.com/flash-player/kb/video-playback-issues.html#main_Solve_video_playback_issues

(3) Disable protected mode (Windows Vista and higher)

The protected mode feature of the Flash player plugin has security benefits, but seems to have compatibility issues on some systems. You can disable it using the Add-ons page. Either:

  • Ctrl+Shift+a
  • "3-bar" menu button (or Tools menu) > Add-ons

In the left column, click Plugins. On the right side, find "Shockwave Flash" and click the More link. Then uncheck the box for "Enable Adobe Flash protected mode" and try that for a day to see whether it helps.

more options

area where camera image would be displayed is black error loading player : no loadable players found message appears in the black area. same sites load in IE and chrome

more options

Loading the plugin based flash player resolved issue. Thanks Very much Jan