X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

I have difficulty opening web pages due to an increasing problem with script bugs.

Kuphostiwe

I get script error messages when running Weatherbug and recently when I tried to view visuals on the web related to redeeming my credit card rewards, with the last keeping me from progressing any further.

I get script error messages when running Weatherbug and recently when I tried to view visuals on the web related to redeeming my credit card rewards, with the last keeping me from progressing any further.

Eminye Imininingwane Yohlelo

Fakela amapulagi

  • Adobe PDF Plug-In For Firefox and Netscape 10.1.15
  • Google Update
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 11.25.2 for Mozilla browsers
  • NVIDIA 3D Vision Streaming plugin for Mozilla browsers
  • NVIDIA 3D Vision plugin for Mozilla browsers
  • Shockwave Flash 18.0 r0
  • 5.1.40416.0
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers

Isisebenziso

  • Firefox 39.0
  • Umsebenzisi oyi-ejenti: Mozilla/5.0 (Windows NT 6.0; rv:39.0) Gecko/20100101 Firefox/39.0
  • I-URL Yokweseka: https://support.mozilla.org/1/firefox/39.0/WINNT/en-US/

Izandiso

  • ADB Helper 0.8.0 (adbhelper@mozilla.org)
  • Valence 0.3.1 (fxdevtools-adapters@mozilla.org)
  • AVG SafeGuard toolbar 18.7.0.147 (avg@toolbar) (Akusebenzi)
  • Microsoft .NET Framework Assistant 0.0.0 ({20a82645-c095-46ed-80e3-08825760534b}) (Akusebenzi)
  • PasswordBox 1.36.0.3741 (firefox@passwordbox.com) (Akusebenzi)

I-Javascript

  • incrementalGCEnabled: True

Imidwebo

  • adapterDescription: NVIDIA GeForce 9200
  • adapterDescription2:
  • adapterDeviceID: 0x084b
  • adapterDeviceID2:
  • adapterDrivers: nvd3dum nvwgf2um,nvwgf2um
  • adapterDrivers2:
  • adapterRAM: 256
  • adapterRAM2:
  • adapterSubsysID: 01531025
  • adapterSubsysID2:
  • adapterVendorID: 0x10de
  • adapterVendorID2:
  • direct2DEnabled: True
  • directWriteEnabled: True
  • directWriteVersion: 7.0.6002.23680
  • driverDate: 1-18-2013
  • driverDate2:
  • driverVersion: 9.18.13.1106
  • driverVersion2:
  • info: {u'AzureCanvasBackend': u'direct2d', u'AzureFallbackCanvasBackend': u'cairo', u'AzureContentBackend': u'direct2d', u'AzureSkiaAccelerated': 0}
  • isGPU2Active: False
  • numAcceleratedWindows: 1
  • numTotalWindows: 1
  • webglRenderer: Google Inc. -- ANGLE (NVIDIA GeForce 9200 Direct3D9Ex vs_3_0 ps_3_0)
  • windowLayerManagerRemote: True
  • windowLayerManagerType: Direct3D 11

Okuthandwayo Okulungisiwe

Misc

  • Umsebenzisi JS: Cha
  • Ukufinyeleleka: Cha
FredMcD
  • Top 10 Contributor
4246 izisombululo 59405 izimpendulo
Kuphostiwe

Are you sure? Disable Weatherbug as a test.

When you get those errors again, write down the whole thing and post it.

Are you sure? Disable Weatherbug as a test. When you get those errors again, write down '''the whole thing''' and post it.
jscher2000
  • Top 10 Contributor
8695 izisombululo 71066 izimpendulo
Kuphostiwe

Are these the "unresponsive script" type errors with stop/continue options, or a more specific type of error?

Not sure if you saw this article: Warning Unresponsive script - What it means and how to fix it

Another common cause of unresponsive script errors on Windows 7, not sure about Vista, is the protected mode feature of the Flash player plugin. That feature has security benefits, but seems to have serious compatibility issues on some systems. There is a hidden setting to disable it; I suggest trying this for a day to see whether it helps:

(A) In a new tab, type or paste about:config in the address bar and press Enter. Click the button promising to be careful.

(B) In the search box above the list, type or paste flash and pause while the list is filtered

(C) Double-click the dom.ipc.plugins.flash.disable-protected-mode preference to switch its value from false to true.

This might not take effect until all Flash has been unloaded for a few minutes, or you close Firefox.

Are these the "unresponsive script" type errors with stop/continue options, or a more specific type of error? Not sure if you saw this article: [[Warning Unresponsive script - What it means and how to fix it]] Another common cause of unresponsive script errors on Windows 7, not sure about Vista, is the protected mode feature of the Flash player plugin. That feature has security benefits, but seems to have serious compatibility issues on some systems. There is a hidden setting to disable it; I suggest trying this for a day to see whether it helps: (A) In a new tab, type or paste '''about:config''' in the address bar and press Enter. Click the button promising to be careful. (B) In the search box above the list, type or paste '''flash''' and pause while the list is filtered (C) Double-click the '''dom.ipc.plugins.flash.disable-protected-mode''' preference to switch its value from false to true. This might not take effect until all Flash has been unloaded for a few minutes, or you close Firefox.

Umnikazi wombuzo

Thanks for the help, but I could not find spy sweeper; and changing the mode from false to true (about:config) did not have an affect on the script error message (which was as you said, an unresponsive type with stop, debug or continue - clicking on either stop or continue did not help and the error message would reappear). Since this is on a page for credit card rewards, perhaps there is a problem with their script?

Thanks for the help, but I could not find spy sweeper; and changing the mode from false to true (about:config) did not have an affect on the script error message (which was as you said, an unresponsive type with stop, debug or continue - clicking on either stop or continue did not help and the error message would reappear). Since this is on a page for credit card rewards, perhaps there is a problem with their script?

Umnikazi wombuzo

Closing Weatherbug does not affect the error message. Since the error message is on a credit card rewards page, perhaps the issue is on their end?

"A script on this page may be busy, or it may have stopped responding. You can stop the script now, open the script in the debugger, or let the script continue.

Script: https://rewards.usbank.com/...."

I deleted the rest of the script line due to security concerns.

Clicking continue or stop does not help.

Closing Weatherbug does not affect the error message. Since the error message is on a credit card rewards page, perhaps the issue is on their end? "A script on this page may be busy, or it may have stopped responding. You can stop the script now, open the script in the debugger, or let the script continue. Script: https://rewards.usbank.com/...." I deleted the rest of the script line due to security concerns. Clicking continue or stop does not help.
FredMcD
  • Top 10 Contributor
4246 izisombululo 59405 izimpendulo
Kuphostiwe

You only get the problem on one web site?

Many site issues can be caused by corrupt cookies or cache.

  • Clear the Cache and
  • Remove Cookies
    Warning ! ! This will log you out of sites you're logged in to.

Type about:preferences<Enter> in the address bar.

  • Cookies; Select Privacy. Under History, select Firefox will Use Custom Settings. Press the button on the right side called Show Cookies. Use the search bar to look for the site. Note; There may be more than one entry. Remove All of them.
  • Cache; Select Advanced > Network. Across from Cached Web Content, Press Clear Now.

If there is still a problem, Start Firefox in Safe Mode {web link} While you are in safe mode;

Type about:preferences#advanced<Enter> in the address bar.

Under Advanced, Select General. Look for and turn off Use Hardware Acceleration.

Poke around safe web sites. Are there any problems?

Then restart.

You only get the problem on one web site? Many site issues can be caused by corrupt cookies or cache. * Clear the Cache and * Remove Cookies<br> '''''Warning ! ! '' This will log you out of sites you're logged in to.''' Type '''about:preferences'''<Enter> in the address bar. * '''Cookies;''' Select '''Privacy.''' Under '''History,''' select Firefox will '''Use Custom Settings.''' Press the button on the right side called '''Show Cookies.''' Use the search bar to look for the site. Note; There may be more than one entry. Remove '''All''' of them. * '''Cache;''' Select '''Advanced > Network.''' Across from '''Cached Web Content,''' Press '''Clear Now.''' If there is still a problem, '''[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode]''' {web link} While you are in safe mode; Type '''about:preferences#advanced'''<Enter> in the address bar. Under '''Advanced,''' Select '''General.''' Look for and turn off '''Use Hardware Acceleration'''. Poke around safe web sites. Are there any problems? Then restart.