X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Sudden scrolling to the bottom of the page

Kuphostiwe

Since the latest Firefox download, I'm having the occasional problem where a certain page will suddenly scroll to the bottom and all efforts to scroll back up prove unsuccessful. Sometimes this affects all pages across all tabs, sometimes only certain pages. Closing and re-opening the browser has no effect. The only way to get back to normal is to restart the computer. Is this a Firefox problem?

Since the latest Firefox download, I'm having the occasional problem where a certain page will suddenly scroll to the bottom and all efforts to scroll back up prove unsuccessful. Sometimes this affects all pages across all tabs, sometimes only certain pages. Closing and re-opening the browser has no effect. The only way to get back to normal is to restart the computer. Is this a Firefox problem?

Isisombululo esikhethiwe

You may have switched on caret browsing.

You can toggle caret browsing on/off by pressing F7 (Mac: fn + F7).

  • Tools > Options > Advanced > General > Accessibility: [ ] "Always use the cursor keys to navigate within pages"

Note that this is an accessibility feature of Firefox.

Funda le mpendulo ngokuhambisana nalesi sihloko 2

Eminye Imininingwane Yohlelo

Fakela amapulagi

  • Adobe PDF Plug-In For Firefox and Netscape 10.1.14
  • McAfee MSC FF plugin DLL
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • Shockwave Flash 18.0 r0
  • Adobe Shockwave for Director Netscape plug-in, version 11.6.5.635
  • 5.1.30214.0
  • NPWLPG

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Windows NT 6.1; rv:39.0) Gecko/20100101 Firefox/39.0

Eminye Imininingwane

guigs 1072 izisombululo 11697 izimpendulo
Kuphostiwe

Did the sensitivity on the trackpad or mouse change or have a driver update recently?

The only setting I can think of is the scrolling. Go to about:preferences#advanced under General Tab > Browsing

Do you have an example of these sites?

Did the sensitivity on the trackpad or mouse change or have a driver update recently? The only setting I can think of is the scrolling. Go to about:preferences#advanced under General Tab > Browsing Do you have an example of these sites?

Umnikazi wombuzo

The only recent change was the installation of a new mouse abut a month ago.

Regret I don't know where to look for General Tab>Browsing.

The only recent change was the installation of a new mouse abut a month ago. Regret I don't know where to look for General Tab>Browsing.
cor-el
  • Top 10 Contributor
  • Moderator
17693 izisombululo 160088 izimpendulo
Kuphostiwe

Isisombululo Esikhethiwe

You may have switched on caret browsing.

You can toggle caret browsing on/off by pressing F7 (Mac: fn + F7).

  • Tools > Options > Advanced > General > Accessibility: [ ] "Always use the cursor keys to navigate within pages"

Note that this is an accessibility feature of Firefox.

You may have switched on caret browsing. *http://kb.mozillazine.org/accessibility.browsewithcaret You can toggle caret browsing on/off by pressing F7 (Mac: fn + F7). *Tools > Options > Advanced > General > Accessibility: [ ] "Always use the cursor keys to navigate within pages" Note that this is an accessibility feature of Firefox. *http://kb.mozillazine.org/Scrolling_with_arrow_keys_no_longer_works *http://kb.mozillazine.org/Accessibility_features_of_Firefox
FredMcD
  • Top 10 Contributor
4314 izisombululo 60568 izimpendulo
Kuphostiwe

Caret Out {web link} Disables change of the caret browse mode by shortcut key(F7).


If the above does not work,

Start Firefox in Safe Mode {web Link} by holding down the <Shift>
(Mac Options)
key, and then starting Firefox. Is the problem still there?

'''[https://addons.mozilla.org/en-US/firefox/addon/caret-out/ Caret Out]''' {web link} Disables change of the caret browse mode by shortcut key(F7). ----------------------- If the above does not work, Start '''[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Firefox in Safe Mode]''' {web Link} by holding down the '''<Shift><br> ''(Mac Options)'' ''' key, and then starting Firefox. Is the problem still there?

Umnikazi wombuzo

Thank you. Caret browsing might be the problem, since I'm always hitting keys accidentally and getting things I don't want. I'll remember F7.

Thank you. Caret browsing might be the problem, since I'm always hitting keys accidentally and getting things I don't want. I'll remember F7.