X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwavalwa lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Can't remove Pocket from Bookmarks using msconfig

Kuphostiwe

I opened Firefox and saw View Pocket List. The link takes me to information about the add-on, which I don't want and haven't signed up for. I can't right-click on the bookmark.

I tried the following, posted by edmeister (sp?) __________ That menu item is part of the new Pocket feature in Firefox 38.0.5.

See if disabling the new Pocket feature makes that "view pocket list" bookmarks menu item go away.

Type about:config in the Location Bar and hit Enter. Accept the warning message. Put this pref in the Search field to filter those advanced preferences

browser.pocket.enabled - the default value is true. To turn this feature off - either right-click that pref and select Toggle or double-click that pref to change the value to False. __________

Even after I changed the value to False and re-started Firefox, the View Pocket List is still in my bookmarks menu. I want to remove it. How can I do this?

I opened Firefox and saw View Pocket List. The link takes me to information about the add-on, which I don't want and haven't signed up for. I can't right-click on the bookmark. I tried the following, posted by edmeister (sp?) __________ That menu item is part of the new Pocket feature in Firefox 38.0.5. See if disabling the new Pocket feature makes that "view pocket list" bookmarks menu item go away. Type about:config in the Location Bar and hit Enter. Accept the warning message. Put this pref in the Search field to filter those advanced preferences browser.pocket.enabled - the default value is true. To turn this feature off - either right-click that pref and select Toggle or double-click that pref to change the value to False. __________ Even after I changed the value to False and re-started Firefox, the View Pocket List is still in my bookmarks menu. I want to remove it. How can I do this?

Isisombululo esikhethiwe

Is browser.pocket.enabled set to true?

You need to set this pref to true to have the Pocket button on the Navigation Toolbar or elsewhere in the "3-bar" Firefox menu button drop-down list or the Customize palette. Then you can right-click this button the remove the button and the menu items.

You may need to close and restart Firefox after toggling the pref.

Funda le mpendulo ngokuhambisana nalesi sihloko 0

Eminye Imininingwane Yohlelo

Fakela amapulagi

  • Adobe PDF Plug-In For Firefox and Netscape 11.0.10
  • Creative Cloud Desktop Plugin.v_2_0_0_0
  • Citrix Online App Detector Plugin
  • Google Update
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 10.67.2 for Mozilla browsers
  • The plugin allows you to have a better experience with Microsoft Lync
  • The plugin allows you to have a better experience with Microsoft SharePoint
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Shockwave Flash 17.0 r0
  • 5.1.30514.0
  • SiteAdvisor
  • VLC media player Web Plugin 2.1.3
  • iTunes Detector Plug-in

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:38.0) Gecko/20100101 Firefox/38.0

Eminye Imininingwane

christ1
  • Top 25 Contributor
2171 izisombululo 15897 izimpendulo
Kuphostiwe

Right-click the Pocket icon - Remove from Toolbar.

Right-click the Pocket icon - Remove from Toolbar.

Okulungisiwe ngu christ1

cor-el
  • Top 10 Contributor
  • Moderator
17537 izisombululo 158575 izimpendulo
Kuphostiwe

You can right-click the Pocket button (Save to Pocket) and click "Remove from Toolbar" or "Remove from Menu" to disable Pocket and move the Pocket button to the Customize palette.

That will remove the "View Pocket List" entries in the Bookmarks menu. This only works if browser.pocket.enabled = true

See also:

You can right-click the Pocket button (Save to Pocket) and click "Remove from Toolbar" or "Remove from Menu" to disable Pocket and move the Pocket button to the Customize palette. That will remove the "View Pocket List" entries in the Bookmarks menu. This only works if browser.pocket.enabled = true See also: *https://support.mozilla.org/kb/disable-pocket-firefox

Impendulo Ewusizo

No, there is no option to remove via right-click.

No, there is no option to remove via right-click.
Scribe 731 izisombululo 3482 izimpendulo
Kuphostiwe

Impendulo Ewusizo

Hi, a bug report has been filed about this - [https://bugzilla.mozilla.org/show_bug.cgi?id=1171569 Bug 1171569 - browser.pocket.enabled doesn't fully disable the Pocket integration.]

Umnikazi wombuzo

Hi and thanks. How will I be notified when the issue is resolved?

Hi and thanks. How will I be notified when the issue is resolved?
Scribe 731 izisombululo 3482 izimpendulo
Kuphostiwe

Hi, keep an eye on Firefox Releases, then click on the latest version and 'complete list of changes.'

Hi, keep an eye on [https://www.mozilla.org/en-US/firefox/releases/ Firefox Releases,] then click on the latest version and 'complete list of changes.'

Umnikazi wombuzo

Thank you.

Thank you.
kenkon 18 izisombululo 81 izimpendulo
Kuphostiwe

ajk1962f said

No, there is no option to remove via right-click.

Don't right-click on the bookmark. Right-click on the Pocket toolbar button. And choose Remove from Toolbar. That will remove both the button and the bookmark. Like you wanted.

''ajk1962f [[#answer-741722|said]]'' <blockquote> No, there is no option to remove via right-click. </blockquote> Don't right-click on the bookmark. Right-click on the Pocket toolbar button. And choose '''Remove from Toolbar'''. That will remove both the button and the bookmark. Like you wanted.

Umnikazi wombuzo

I don't have that icon in the main toolbar. I only have it in my bookmarks, as I showed in the image above.

Since a bug report has already been created, I'm awaiting further info as advised. Thanks.

I don't have that icon in the main toolbar. I only have it in my bookmarks, as I showed in the image above. Since a bug report has already been created, I'm awaiting further info as advised. Thanks.
ideato 893 izisombululo 6250 izimpendulo
Kuphostiwe

ajk1962f said

Hi and thanks. How will I be notified when the issue is resolved?

Hi, also you can add yourself in the CC List (you have to create an account to Bugzilla) to get by mail the process of the bug.

thank you

''ajk1962f [[#answer-741882|said]]'' <blockquote> Hi and thanks. How will I be notified when the issue is resolved? </blockquote> Hi, also you can add yourself in the CC List (you have to create an account to Bugzilla) to get by mail the process of the bug. thank you
cor-el
  • Top 10 Contributor
  • Moderator
17537 izisombululo 158575 izimpendulo
Kuphostiwe

Isisombululo Esikhethiwe

Is browser.pocket.enabled set to true?

You need to set this pref to true to have the Pocket button on the Navigation Toolbar or elsewhere in the "3-bar" Firefox menu button drop-down list or the Customize palette. Then you can right-click this button the remove the button and the menu items.

You may need to close and restart Firefox after toggling the pref.

Is browser.pocket.enabled set to true? You need to set this pref to true to have the Pocket button on the Navigation Toolbar or elsewhere in the "3-bar" Firefox menu button drop-down list or the Customize palette. Then you can right-click this button the remove the button and the menu items. You may need to close and restart Firefox after toggling the pref.

Umnikazi wombuzo

Even when I had ....enabled set to true, Pocket didn't appear on the Navigation toolbar. Only on the bookmarks menu. So I set ....enabled to false. And Pocket is still on the bookmarks menu.

I don't know what the "3-bar Firefox menu button" is.

Even when I had ....enabled set to true, Pocket didn't appear on the Navigation toolbar. Only on the bookmarks menu. So I set ....enabled to false. And Pocket is still on the bookmarks menu. I don't know what the "3-bar Firefox menu button" is.
kenkon 18 izisombululo 81 izimpendulo
Kuphostiwe

Try this:

1. Set browser.pocket.enabled to true in about:config 2. Close and restart Firefox. 3. Right-click on ANY button on the toolbar (except back/forward). 4. Choose Customize... in the context menu. 5. You should see all available icons. Find the Pocket one. 6. Drag and drop it on the toolbar. Now it's on the toolbar. 7. Right-click it and choose Remove from Toolbar. 8. Close the Customize Firefox tab.

Now both the button on the toolbar and the entry in the bookmarks should be gone.

Try this: 1. Set '''browser.pocket.enabled''' to true in about:config 2. Close and restart Firefox. 3. Right-click on ANY button on the toolbar (except back/forward). 4. Choose '''Customize...''' in the context menu. 5. You should see all available icons. Find the Pocket one. 6. Drag and drop it on the toolbar. Now it's on the toolbar. 7. Right-click it and choose '''Remove from Toolbar'''. 8. Close the '''Customize Firefox''' tab. Now both the button on the toolbar and the entry in the bookmarks should be gone.
cor-el
  • Top 10 Contributor
  • Moderator
17537 izisombululo 158575 izimpendulo
Kuphostiwe

You can also try to click Restore Defaults in the Customize palette to see if that brings the Pocket button. Do this while the browser.pocket.enabled = true and Firefox is restarted.

You can also try to click Restore Defaults in the Customize palette to see if that brings the Pocket button. Do this while the browser.pocket.enabled = true and Firefox is restarted.
ideato 893 izisombululo 6250 izimpendulo
Kuphostiwe

Hello to all, i think that if the above mentioned from Scribe bug does not fixed the browser.pocket.enabled doesn't fully disable the Pocket integration.

thanks

Hello to all, i think that if the [https://support.mozilla.org/en-US/questions/1067258#answer-741736 above mentioned from Scribe bug] does not fixed the browser.pocket.enabled doesn't fully disable the Pocket integration. thanks
cor-el
  • Top 10 Contributor
  • Moderator
17537 izisombululo 158575 izimpendulo
Kuphostiwe

You shouldn't toggle the browser.pocket.enabled pref to false to disable Pocket, but move the Pocket to the Customize palette to disable Pocket in the correct way. That is how the code is supposed to work.

You shouldn't toggle the browser.pocket.enabled pref to false to disable Pocket, but move the Pocket to the Customize palette to disable Pocket in the correct way. That is how the code is supposed to work.
Tonnes
  • Locale Leader
246 izisombululo 1454 izimpendulo
Kuphostiwe

To all: this is not about the button, it’s about the View Pocket List item in the Bookmarks menu. This string should only be visible when the button is not hidden, i.e. either visible in / moved to the main menu on the right, or the toolbar.

To the question owner: assuming you're on the en-US version and don’t have the button in the toolbar (which you said above), are you sure 'the button isn’t in the menu on the right? As there is no mentioning of that above, this may be causing the issue.

You have to make sure the Pocket button is in the "Additional tools and features" section (i.e. all unused items on the left when customizing menus/buttons using "Customize" as explained above), NOT in the right menu (or the toolbar), as written above.

If this doesn’t help, there may be another way, but please let us know if this is OK first.

To all: this is not about the button, it’s about the ''View Pocket List'' item in the Bookmarks menu. This string should only be visible when the button is not hidden, i.e. either visible in / moved to the main menu on the right, or the toolbar. To the question owner: assuming you're on the en-US version and don’t have the button in the toolbar (which you said above), are you sure ''''the button isn’t in the menu on the right'''? As there is no mentioning of that above, this may be causing the issue. You have to make sure the Pocket button is in the "Additional tools and features" section (i.e. all unused items on the left when customizing menus/buttons using "Customize" as explained above), NOT in the right menu (or the toolbar), as written above. If this doesn’t help, there may be another way, but please let us know if this is OK first.
cor-el
  • Top 10 Contributor
  • Moderator
17537 izisombululo 158575 izimpendulo
Kuphostiwe

The Pocket button, whether visible or not, needs to be in the Customize palette to hide the entries in the bookmarks menu. If you would hide the button (e.g. via userChrome.css or an extension), but leave this button on a toolbar then the items in the bookmarks menu will still be there.

The Pocket button, whether visible or not, needs to be in the Customize palette to hide the entries in the bookmarks menu. If you would hide the button (e.g. via userChrome.css or an extension), but leave this button on a toolbar then the items in the bookmarks menu will still be there.

Umnikazi wombuzo

Tonnes,

Your understanding of my issue is correct.

Pocket is not in my Additional Tools and Features (Customize palette). Given this fact, how do I resolve my original problem?

Tonnes, Your understanding of my issue is correct. Pocket is not in my Additional Tools and Features (Customize palette). Given this fact, how do I resolve my original problem?

Okulungisiwe ngu ajk1962f

Tonnes
  • Locale Leader
246 izisombululo 1454 izimpendulo
Kuphostiwe

If the Pocket button isn’t there, it should be in the menu on the far right, also known as the "hamburger menu". Could you check if it is?

If not, take a good look a the position in between the menu on the right and any existing toolbar icons right above it, as I’ve seen one instance of a very tiny Pocket button not clearly visible in one of them.

See the Customize Firefox controls, buttons and toolbars article for info on how to change and move items to and from there in general, or the Where is the "Pocket for Firefox" button? article for the Pocket button itself.

If the Pocket button isn’t there, it ''should'' be in the menu on the far right, also known as the "hamburger menu". Could you check if it is? If not, take a good look a the position in between the menu on the right and any existing toolbar icons right above it, as I’ve seen one instance of a very tiny Pocket button not clearly visible in one of them. See the [[Customize Firefox controls, buttons and toolbars]] article for info on how to change and move items to and from there in general, or the [[Where is the "Pocket for Firefox" button?]] article for the Pocket button itself.