顯示問題標籤 顯示所有問題

sign in accounts

11.27.21 iMac - OS10.11.6 El Capitan - Firefox 78.15 I have spent hours searching internet and Mozilla support. Nothing. All I want to do is switch my sign in accounts. I… (閱讀更多)

11.27.21

iMac - OS10.11.6 El Capitan - Firefox 78.15

I have spent hours searching internet and Mozilla support. Nothing. All I want to do is switch my sign in accounts. I have two. Firefox confirms this. When I go into Accounts, following existing procedures to establish a second sign in, I type in second email with response telling me this account already exists. I know that. I can even see it in the Passwords/Accounts section.

But nothing, nothing appears anywhere telling me how I can simply switch from existing sign in to the other. Nothing.

If anyone at Firefox would care to explain the secret, I would appreciate it so I can stop wasting time searching this solution.

Don't use euphemisms like some instructions do which only confuse simple answers. Please simply state Step 1, Step 2 etc

One such support page said something like select one account and click "Preferred" or the like. Saw nothing like this in my Account settings.

thanks Larry

smithl 於 14 分鐘前 詢問

does copy/paste from inside linux container to google calendar or email?

I'm exploring the potential problems working inside & outside Linux container on Chromebook. I realize that there are generous app options within Linux, but am conce… (閱讀更多)

I'm exploring the potential problems working inside & outside Linux container on Chromebook. I realize that there are generous app options within Linux, but am concerned that switching over to linux would complicate my life, working with my non-Linux collaborators.

poliakof 於 4 小時前 詢問

jonzn4SUSE 最近回覆 於 2 小時前

video doesn't load and/or play

(Firefox 94.0; Fedora 34; Gnome) When I go to some video websites and click the play button, I see the little circular thing in the image are spinning, indicating that th… (閱讀更多)

(Firefox 94.0; Fedora 34; Gnome)

When I go to some video websites and click the play button, I see the little circular thing in the image are spinning, indicating that the video is loading. But it never stops and it never plays. Also, the pause button does not have any effect; the loading indicator keeps spinning. Example website: "https://proclassictv.com/" (both with "The Rifleman" and "My Favorite Martian" episodes. I've tried this on a few of the videos available there. Same result. I've tried this with add-ons enabled and with add-ons disabled (current session). I've seen this in a few other websites also. I don't know if the problem is my system, Firefox, or the host website.

I am able to view youtube videos with no problems.

How do I get the videos to play?

Thank-you.

home user 於 14 小時前 詢問

jonzn4SUSE 最近回覆 於 3 小時前

I lost all my tabs when I closed firefox.

When I close Firefox at night & open it next day. Every tab is lost, so I have no record of the sites I was using. This has happened several times. I am now serious… (閱讀更多)

When I close Firefox at night & open it next day. Every tab is lost, so I have no record of the sites I was using. This has happened several times. I am now seriously looking at dumping Firefox due to its very unstable & unreliable performance. Fire fox does not offer any means of reopening all the tabs that it closed, it actually deletes all tracking. Firefox is unstable, unreliable & totally user unfriendly. I am dumping Firefox for a more professional browser, as Firefox is rude & makes it impossible to contact & seek advice. I think Firefox sucks.

paul403 於 1 天前 詢問

TNorth 最近回覆 於 6 小時前

Recently Firefox sometimes reports it cannot restore previous sessions when launched. The restore option is not set.

Since sometime in August 2021, I suspect after an update, occasionally when I launch Firefox it reports that it was unable to restore a previous session. I do not have th… (閱讀更多)

Since sometime in August 2021, I suspect after an update, occasionally when I launch Firefox it reports that it was unable to restore a previous session. I do not have the option to open previous sessions selected. On other occasions it starts properly with a blank page as it is configured to do.

Am I missing a setting?

It is not a major problem, I can simply enter a URL or search string in the address bar and it works properly for the rest of the session.

It is happening both on my Windows 8.1 Pro and Windows 10 Pro PCs running the 64-bit version of Firefox.

Any suggestions will be appreciated. Thank you.

str8chat 於 2 個月前 詢問

str8chat 最近回覆 於 10 小時前

Automatic calls to many Google services on launch (Windows 10, desktop)

Hello! Something in my Firefox installation seems to be making several Google network (google.com / forcesafesearch.google.com / www.youtube-nocookie.com / m.youtube.com,… (閱讀更多)

Hello! Something in my Firefox installation seems to be making several Google network (google.com / forcesafesearch.google.com / www.youtube-nocookie.com / m.youtube.com, and a couple of others) calls shortly after launch. I have a DNS sinkhole, so that is how I can see.

I have a few reputable extensions (or should be, from EFF, Firefox itself, or Ublock Origin), but it also happens in safe mode. I went through a good chunk of this: https://support.mozilla.org/en-US/kb/how-stop-firefox-making-automatic-connections and still the calls occur

I am on Windows 10, with FF v93.

Thanks very much!

hiciya6568 於 1 個月前 詢問

jscher2000 最近回覆 於 15 小時前

Proton and userchrome

It took years to perfect my userchrome to make FF look exactly how I want. Once 91+ came out it wasn't even a question of fixing the floating tabs and condensing the heig… (閱讀更多)

It took years to perfect my userchrome to make FF look exactly how I want. Once 91+ came out it wasn't even a question of fixing the floating tabs and condensing the height and menu spacing (though I tried all of it) but my own codes stopped working properly - I had code to set the background colour of menus/bookmark menus and when I upgrade they were the right colour but with thick white borders around them. This was more important to me than the floating tabs and I immediately downgraded to 90 where I've stayed. Can anyone help me figure out how to get MY codes to work with 91+ and/or to work together with the other fixes out there (tabs, condensed menus etc)??

Below is how my userchrome looks and attached is how my current set up looks. ANY advice is appreciated. THANK YOU.

@import url(userChrome_Fx56_bookmark_icons.css);
*/

/* Standard folder -- on Toolbar and Menus */
#PlacesToolbarItems toolbarbutton[container="true"] > .toolbarbutton-icon,
#PlacesToolbarItems menu[container="true"] .menu-iconic-left,
:-moz-any(
#PlacesToolbarItems,
#PlacesChevronPopup,
#BMB_bookmarksPopup,
#bookmarksMenu) menu[container="true"]:not([tagContainer="true"]) > .menu-iconic-left,
/* Standard folder -- in Sidebar, Library, Add/Edit Bookmark dialog */
:-moz-any(
#bookmarks-view, 
#editBMPanel_folderTree, 
#placesList) treechildren::-moz-tree-image(container), 
#editBMPanel_folderMenuList > .menulist-label-box > .menulist-icon,
#editBMPanel_folderMenuList menupopup menuitem {
  list-style-image: url(Fx56-yellow-folder.png) !important;
}

/* THIS WAS REMOVED BECAUSE IT CAUSES YELLOW FOLDER ICONS FOR BLANK 
   COLUMNS. AS A RESULT, FOLDERS ON THE RIGHT SIDE REMAIN GRAY.
  #placeContent treechildren::-moz-tree-image(container) {
    list-style-image: url(Fx56-yellow-folder.png) !important;
  }
*/

/* Live Bookmark -- on Toolbar and Menus */ /* REMOVED */

/* Smart bookmark folder -- on Toolbar and Menus */
#PlacesToolbarItems toolbarbutton[container="true"][query="true"] > .toolbarbutton-icon,
#PlacesToolbarItems menu[container="true"][query="true"] .menu-iconic-left,
:-moz-any(
#PlacesToolbarItems,
#PlacesChevronPopup,
#BMB_bookmarksPopup,
#bookmarksMenu) menu[container="true"][query="true"]:not([tagContainer="true"]) > .menu-iconic-left > .menu-iconic-icon,
/* Smart bookmark folder -- in Sidebar, Library, Add/Edit Bookmark dialog */
:-moz-any(
#bookmarks-view, 
#editBMPanel_folderTree, 
#placesList, 
#placeContent) treechildren::-moz-tree-image(container, query) {
  list-style-image: url(Fx56-query.png) !important;
}

/* Tag containers (preserve the built-in icon) */
#PlacesToolbarItems toolbarbutton[container="true"][tagContainer="true"] > .toolbarbutton-icon,
#PlacesToolbarItems menu[container="true"][tagContainer="true"] .menu-iconic-left,
:-moz-any(
#PlacesToolbarItems,
#PlacesChevronPopup,
#BMB_bookmarksPopup,
#bookmarksMenu) menu[container="true"][tagContainer="true"] > .menu-iconic-left > .menu-iconic-icon,
/* Smart bookmark folder -- in Sidebar, Library, Add/Edit Bookmark dialog */
:-moz-any(
#bookmarks-view, 
#editBMPanel_folderTree, 
#placesList, 
#placeContent) treechildren::-moz-tree-image(container, query, tagContainer) {
  list-style-image: url(chrome://browser/skin/places/tag.svg) !important;
}

/*** Top-level "container" icons (otherwise would be Standard folder color) ***/
/* Bookmarks Menu -- in Sidebar, Library, Add/Edit Bookmark dialog */
:-moz-any(
#bookmarks-view, 
#editBMPanel_folderTree, 
#placesList, 
#placeContent) treechildren::-moz-tree-image(container, OrganizerQuery_BookmarksMenu),
:-moz-any(
#bookmarks-view, 
#editBMPanel_folderTree, 
#placesList, 
#placeContent) treechildren::-moz-tree-image(container, queryFolder_menu________),
#editBMPanel_bmRootItem > .menu-iconic-left, 
#editBMPanel_folderMenuList[selectedIndex="1"] > .menulist-label-box > .menulist-icon {
  list-style-image: url(Fx56-bookmarksMenu.png) !important;
}

/* Bookmarks Toolbar -- on Menus */
#BMB_bookmarksPopup #BMB_bookmarksToolbar > .menu-iconic-left > .menu-iconic-icon,
#bookmarksMenuPopup #bookmarksToolbarFolderMenu  > .menu-iconic-left > .menu-iconic-icon,
/* Bookmarks Toolbar -- in Sidebar, Library, Add/Edit Bookmark dialog */
:-moz-any(
#bookmarks-view, 
#editBMPanel_folderTree, 
#placesList, 
#placeContent) treechildren::-moz-tree-image(container, OrganizerQuery_BookmarksToolbar),
:-moz-any(
#bookmarks-view, 
#editBMPanel_folderTree, 
#placesList, 
#placeContent) treechildren::-moz-tree-image(container, queryFolder_toolbar_____),
#editBMPanel_toolbarFolderItem > .menu-iconic-left, 
#editBMPanel_folderMenuList[selectedIndex="0"] > .menulist-label-box > .menulist-icon {
  list-style-image: url(Fx56-bookmarksToolbar.png) !important;
}

/* Other Bookmarks -- on Menus */
#BMB_bookmarksPopup #BMB_unsortedBookmarks > .menu-iconic-left > .menu-iconic-icon,
#bookmarksMenuPopup #menu_unsortedBookmarks  > .menu-iconic-left > .menu-iconic-icon,
/* Other Bookmarks -- in Sidebar, Library, Add/Edit Bookmark dialog */
:-moz-any(
#bookmarks-view, 
#editBMPanel_folderTree, 
#placesList, 
#placeContent) treechildren::-moz-tree-image(container, OrganizerQuery_UnfiledBookmarks),
:-moz-any(
#bookmarks-view, 
#editBMPanel_folderTree, 
#placesList, 
#placeContent) treechildren::-moz-tree-image(container, queryFolder_unfiled_____),
#editBMPanel_unfiledRootItem > .menu-iconic-left, 
#editBMPanel_folderMenuList[selectedIndex="2"] > .menulist-label-box > .menulist-icon {
  list-style-image: url(Fx56-unsortedBookmarks.png) !important;
}  

/* Preserve Built-in History/Tags/All Bookmarks Icons in Library */
:-moz-any(
#placesList, 
#placeContent) treechildren::-moz-tree-image(query, OrganizerQuery_history____v), 
:-moz-any(
#placesList, 
#placeContent) treechildren::-moz-tree-image(title, query, dayContainer) {
  list-style-image: url("chrome://browser/skin/places/history.svg") !important;
}
:-moz-any(
#placesList, 
#placeContent) treechildren::-moz-tree-image(title, query, tagContainer),
:-moz-any(
#placesList, 
#placeContent) treechildren::-moz-tree-image(query, OrganizerQuery_tags_______v) {
  list-style-image: url("chrome://browser/skin/places/tag.svg") !important;
}
:-moz-any(
#placesList, 
#placeContent) treechildren::-moz-tree-image(query, OrganizerQuery_allbms_____v) {
  list-style-image: url(Fx56-allBookmarks.png) !important;
}


}

menupopup {
-moz-appearance: none !important;
background-color: #e7d9ad !important }


#urlbar[breakout],
#urlbar[breakout][breakout-extend] {
  --urlbar-height: 28px !important;
  --urlbar-toolbar-height: 30px !important;

  width: 100% !important;
  top: calc((var(--urlbar-toolbar-height) - var(--urlbar-height)) / 2) !important;
  left: 0 !important;
}

#urlbar[breakout][breakout-extend] > #urlbar-input-container,
#urlbar-input-container {
  height: var(--urlbar-height) !important;
  width: 100% !important;
  padding-block: unset !important;
  padding-inline: unset !important;
  transition: none !important;
}

#urlbar[breakout][breakout-extend] > #urlbar-background {
  box-shadow: 0 1px 4px rgba(0,0,0,.05) !important;
  animation: none !important;
}


}
/* REMOVE MEGABAR END */

M 於 1 週前 詢問

cor-el 最近回覆 於 15 小時前

  • 已解決

taskbar>recent-false yet recent is still displayed

Under: about:config browser.taskbar.lists.recent.enabled false I have just made a Windows 10 system and I am not understanding the features now existing that weren't with… (閱讀更多)

Under: about:config browser.taskbar.lists.recent.enabled false

I have just made a Windows 10 system and I am not understanding the features now existing that weren't with Firefox on my Win7. I have turned the 'Frequent' off and now right clicking the Firefox icon produces 10 'Recent' listings. Being that I've changed FF's config to false, I do not know how to make these 10 'recent's permanently disappear. Right clicking one of these entities and removing only replaces with another.

Please help me to permanently remove 'Recent' from my right click of the Firefox icon in my taskbar.

Philip 於 2 天前 詢問

Philip 於 17 小時前 解答

  • 已解決

Unable to Connect - wasn't previously an issue

Recently upgraded to Windows 11 and using Firefox 94.0.1. Yesterday for no apparent reason all web pages I tried to connect to returned "Unable to connect". I thought it … (閱讀更多)

Recently upgraded to Windows 11 and using Firefox 94.0.1.

Yesterday for no apparent reason all web pages I tried to connect to returned "Unable to connect". I thought it was my internet connection but when I tried MS Edge it worked?

I have tried a few of the things suggested - Refreshing Firefox and changing the prefetch but no joy.

MS Edge is still working fine. The image shows 3 pages with Problem Loading. Where to next?

Nobo 於 4 天前 詢問

Nobo 於 1 天前 解答

Open pdf in the normal edge browser

Hi, I have set my default application for .pdf to be Microsoft Edge. So for example, when I open a .pdf in the file explorer it opens up in the Edge browser. When I open … (閱讀更多)

Hi, I have set my default application for .pdf to be Microsoft Edge. So for example, when I open a .pdf in the file explorer it opens up in the Edge browser. When I open a .pdf in the download menu in Firefox the file does open in a pdf-explorer version of Edge. That is Edge will kinda open a new application just to show the .pdf, with no options for tabs or in general work as a web browser, it will only be a .pdf viewer. I would prefer for Firefox to open the .pdf in the normal Edge browser. Is there any way I can fix that?

Trygve 於 22 小時前 詢問

  • 已解決

Where Does Firefox Store Locations of Used Websites?

This the second time I am entering this problem -- the first time Firefox refused to let me return to this site. First, I am running Firefox on Ubuntu, but Ubuntu is not … (閱讀更多)

This the second time I am entering this problem -- the first time Firefox refused to let me return to this site.

First, I am running Firefox on Ubuntu, but Ubuntu is not relevant because the same issue occurs in Windows.

Whenever I access a file, for example, one at https://species.wikimedia.org/wiki/Chioneosoma, its color (which is programmable) changes from a light bluish green to a deeper violet. Where is this color-difference stored? I have thousands of WikiSpecies files I have accessed, and they all show the violet "accessed" color if I ever have opened the file to read its contents. The problem is that when Ubuntu has to be reinstalled, I can add references to all my files, but the color-changes seem to be lost. This is a serious issue, because I currently have over 50,000 files referenced (and saved in my directory file:///home/jwill/Documents/WikiSpecies/Animalia_Plantae_8) and am still adding to them!

I think the storage location must be somewhere in one or more of the following files ('_' replaced '/'):

   _home_jwill_.mozilla
   _home_jwill_.cache_mozilla_firefox 
   _home_jwill_.cache_MM_firefox
   _usr_lib_firefox

Can you please tell me where the list of accessed files is stored? Whenever I enter a referenced directory, to access it, the color changes; so, Firefox must be able to store a reference to each new referenced directory name.

jwill1000000 於 3 天前 詢問

jwill1000000 於 1 天前 解答

hacked

Someone sent you guys a password reset for me and hacked my accounts, I need all the info on them that you have ip address that they used everything. Please and thank you… (閱讀更多)

Someone sent you guys a password reset for me and hacked my accounts, I need all the info on them that you have ip address that they used everything. Please and thank you. please call me with info so i can tell you where to email it. 531-207-9820

Y 於 1 天前 詢問

  • 已解決

Firefox is not working

Hello, After automatic update of FF to version 94.0.2 and restart of program started my problems. Since that time browser is not working properly. Program starts but will… (閱讀更多)

Hello, After automatic update of FF to version 94.0.2 and restart of program started my problems. Since that time browser is not working properly. Program starts but will not load homepage or will not show any webpage after putting its URL and enter key. Also no setting is possible to show. Seems like browser is not connected to internet. But if I look in menu of FF " about application Firefox" there is shown that program is searching update and will show me message "you are using last version". I tried renew installation, uninstall and reinstall Firefox but without success. Also tried to install older version but without success. All other web browsers installed in PC are working correctly. Can somebody help me solve this problem please? Thank you

separate1 於 1 天前 詢問

separate1 於 1 天前 解答

Google Search

Why does my Google Search or even going to Google.com not work? I have tried a reset and that still does not fix the problem. Sometimes I can close Firefox and then reope… (閱讀更多)

Why does my Google Search or even going to Google.com not work? I have tried a reset and that still does not fix the problem. Sometimes I can close Firefox and then reopen it and it will work a few times but not always.

Jerry's FireFox 於 1 天前 詢問

cor-el 最近回覆 於 1 天前