顯示問題標籤 顯示所有問題

problem in cursor of "Firefox Edition Developer"

Hello, Do not be tired while i clicked on the normal Web page, Cursor is activate, And blink. it walks a lot on the nerves. please solved this problem, Thank You! … (閱讀更多)

Hello, Do not be tired

while i clicked on the normal Web page, Cursor is activate, And blink. it walks a lot on the nerves.

please solved this problem,


Thank You!

omarfatahidev 於 23 小時前 詢問

TyDraniu 最近回覆 於 21 小時前

How to completely remove tabs bar using userChrome.css

I have been seaching for the solution for the whole day, and i found the closest one. It Does remove tabs, windows buttoms, but the background bar still remains, and i do… (閱讀更多)

I have been seaching for the solution for the whole day, and i found the closest one. It Does remove tabs, windows buttoms, but the background bar still remains, and i dont need it this way. So thats the code i used to make it >>>>>

  1. main-window[tabsintitlebar="true"]:not([extradragspace="true"]) #TabsToolbar .titlebar-spacer {
       border-inline-end: none;

}

  1. main-window:not([extradragspace="true"]) #TabsToolbar > .toolbar-items {
 opacity: 0;
 pointer-events: none;

} /* This makes the bar shorter vertically but removes the 3 window buttons */

  1. main-window #TabsToolbar {
 visibility: collapse !important;

} /* For full screen mode */

  1. TabsToolbar[inFullscreen]{
 display: none !important; 

}

On the screenshot you can see what remains on tabs' bar place I need my browser to end just above the URL string, so there wont be empty space in the top of the monitor. Can you help me find solution for this problem, please?

CobaltC17 於 1 週前 詢問

cor-el 最近回覆 於 1 週前

Video stops buffering and then take more time to load another seconds.

Firefox version: 102.0b7 OS: Win 11 While watching videos(movies/anime) video takes much time to buffer. If video is of 20 minutes then it loads first few minutes then af… (閱讀更多)

Firefox version: 102.0b7 OS: Win 11

While watching videos(movies/anime) video takes much time to buffer. If video is of 20 minutes then it loads first few minutes then after watch time reaches that buffered video then it takes more time buffer.

What I am looking is for, how can I force firefox to buffer full video at once or is there any way to increase buffer size.

Prashant 於 1 週前 詢問

Aurorum.co 最近回覆 於 1 週前

Jar files from GitLab are being turned into .jar.zip files

Since earlier this week my Firefox browser has been turning .jar files from GitLab into .jar.zip files, which prevents them from being used properly until renamed. Attemp… (閱讀更多)

Since earlier this week my Firefox browser has been turning .jar files from GitLab into .jar.zip files, which prevents them from being used properly until renamed. Attempting to download the same files on Edge or Chrome works correctly, and attempting to download any jar files from other websites (even GitHub) also works correctly. It seems that GitLab is the only website that is affected by this.

Examples of files being affected (they should be downloaded as normal .jar files): 1. https://gitlab.com/Trafalcraft/antiRedstoneClock/uploads/3b3c84814d76810f826c3803eaca1e66/antiRedstoneClock-1.4.1.jar 2. https://gitlab.com/Aristois/ui-installer/-/jobs/2505715157/artifacts/raw/packager/Aristois-Free.jar 3. https://gitlab.com/Aristois/Installer/-/jobs/2495195255/artifacts/raw/packager/free/Installer-2.0.3.jar

I'm using Firefox developer edition (102.0b3), and already tried using private mode, resetting Firefox, and reinstalling. Since I use GitLab as a main source to upload files, many users have also complained the same problem to me, in which all of the users were running Firefox. After they downloaded with a different browser, it worked for them as well.

alvarado_ali 於 2 週前 詢問

jscher2000 - Support Volunteer 最近回覆 於 1 週前

GIF animation is reset when a new image is added to the page.

Hello! Short story: I recently discovered that adding a new GIF image to a page resets the animations of existing GIF images on the page with the same src. Expected beha… (閱讀更多)

Hello! Short story: I recently discovered that adding a new GIF image to a page resets the animations of existing GIF images on the page with the same src.

Expected behavior: Adding a new GIF image to the page should not reset the animation of existing images with same src.

Actual result: Adding a new GIF image to the page resets the animation of all existing GIF images on the page with same src.

Code with example: https://codesandbox.io/s/heuristic-platform-jsguir Video demo: https://www.youtube.com/watch?v=k-ZMrrqq_KI

Simplified version of the code showing unexpected behavior: https://codesandbox.io/s/elastic-shtern-vwrcx1

Does anyone know why this is happening? Is this a bug?

Browser: Firefox Developer Edition 102.0b4 (64-bit) OS: Windows 11

0050 於 2 週前 詢問

cor-el 最近回覆 於 2 週前

Firefox won't stay logged in

I have tried everything I know (I think) but Firefox won't allow me to stay logged in. How do I accomplish this??? I have researched online and still have not been able t… (閱讀更多)

I have tried everything I know (I think) but Firefox won't allow me to stay logged in. How do I accomplish this??? I have researched online and still have not been able to accomplish this.... Google Chrome is no problem.... I stay logged in to it, but not so with Firefox... Help!!!!

xnman 於 2 個月前 詢問

RGW 最近回覆 於 2 週前

Firefox Can’t Open This Page

I just installed the latest Version of Firefox 101.0 for Windows 10. Then when I tried to download a pdf file from my yahoo mail I received the following message: "Proble… (閱讀更多)

I just installed the latest Version of Firefox 101.0 for Windows 10. Then when I tried to download a pdf file from my yahoo mail I received the following message: "Problem loading page" Firefox Can’t Open This Page To protect your security, dl-mail.ymail.com will not allow Firefox to display the page if another site has embedded it. To see this page, you need to open it in a new window. Learn more… Open Site in New Window Report errors like this to help Mozilla identify and block malicious sites

So, in order to open the page I have to press "Open Site in New Window"

Please advice why happened this issue and how can be fixed.

eladopoulos 於 3 週前 詢問

jscher2000 - Support Volunteer 最近回覆 於 3 週前

Light/Dark mode issue persists

I've been having issues with the themes on the Firefox Browser. Almost all themes forces dark-mode on the browser. Since update 100 it no longer effects websites, but it … (閱讀更多)

I've been having issues with the themes on the Firefox Browser. Almost all themes forces dark-mode on the browser. Since update 100 it no longer effects websites, but it still affects the browser (menues etc) despite me having the settings locked on light-mode.

Mumrik 於 3 週前 詢問

Terry 最近回覆 於 3 週前

Mic and Cam

Hi, Its about time you looked at your Mic cam Cam settings I'm getting older, they should be set as on as Default, and switched to off if required This is a massive issu… (閱讀更多)

Hi,

Its about time you looked at your Mic cam Cam settings

I'm getting older, they should be set as on as Default, and switched to off if required

This is a massive issue to a great part of the community I don't use Firefox as I used to, as so many of my clients are also moving away, ( Gone to different platforms to Edge and Chrome) I'm sure this can be easily fixed.

Dave, InfoTech Computers

hollafor 於 3 週前 詢問

cor-el 最近回覆 於 3 週前

Copying Multi-Account Containers Addon with specific sites per container

I just had a glitch with the latest update to 102b, FF insisted I had an old version and would only let me make a new profile. So I had to set up multi-account containers… (閱讀更多)

I just had a glitch with the latest update to 102b, FF insisted I had an old version and would only let me make a new profile. So I had to set up multi-account containers again. I have specific sites opening up in each container, and I'd like to make a copy to make sure that if my profile gets goofed up somehow, I can always easily restore my setup with multiaccount containers just the way I like it.

What do I need to copy, so that with a new profile, all I need to do is copy over some files?

In my profile folder, I see an Extensions folder, as well as an extensions.json and extensions-settings.json.

Are those the only folders/files I'd need to restore multi-account containers on a new profile?

I have thought of using FF Sync, but I keep reading that it is not intended for copying, so much as sharing across different devices, which is not something I'm interested in. Should I just let sync copy my extensions, and then sign back in, in the event I want to restore addons to a new profile?

paul.rittman 於 3 週前 詢問

cor-el 最近回覆 於 3 週前

found a bug with firefox 101.0b5 website https://www.express.co.uk/ it does not display the comments for an article. Works with Microsoft Edge

found a bug with firefox 101.0b5 website https://www.express.co.uk/ it does not display the comments for an article. Works with Microsoft Edge … (閱讀更多)

found a bug with firefox 101.0b5 website https://www.express.co.uk/ it does not display the comments for an article. Works with Microsoft Edge

Ga Mountain Hiker 於 1 個月前 詢問

cor-el 最近回覆 於 1 個月前

How may I can turn off "share image" feature?

Please help me..... After update my firefox its showing a share option on each featured image on amazon product page. How may I can turn this off? Sample link: [https://w… (閱讀更多)

Please help me.....

After update my firefox its showing a share option on each featured image on amazon product page. How may I can turn this off?

Sample link: [https://www.amazon.com/dp/B0057ECYS0]

-Advance Thanks

Romeo Islam Rabby 於 2 個月前 詢問

cor-el 最近回覆 於 2 個月前

Page jumps to the top after refresh

Good day. My use case is the following. I use Firefox Developer Edition for developing websites. Usually the development happens on a certain part of the page. Most of th… (閱讀更多)

Good day.

My use case is the following. I use Firefox Developer Edition for developing websites. Usually the development happens on a certain part of the page. Most of the times it is not on the top of the page, so you have to scroll down to it.

Sometimes when the page is refreshed a jump to the top happens. So then I need to scroll down again. It takes a lot of time and concentration away if it happens dozens of times a day.

It often happens after I did some changes to the files on the page. It usually does not happen when I refresh the page a couple of times (when I purpously want to reproduce this problem).

I did try running Firefox in Safe mode, but it didn't help.

What can be done to fix this problem on my side? Is this a bug in Firefox itself?

vasart 於 1 個月前 詢問

Dropa 最近回覆 於 1 個月前

Hardware Accelerated Video Not Working

I'm not able to get hardware accelerated video decode working on Firefox developer 101.0b7 on Arch linux X11 with VA-API. This is verified by a lack of Video activity in … (閱讀更多)

I'm not able to get hardware accelerated video decode working on Firefox developer 101.0b7 on Arch linux X11 with VA-API. This is verified by a lack of Video activity in intel-gpu-top

There is also no obvious error message. On youtube videos I sometimes see

[2022-05-16T17:36:32Z ERROR mp4parse] Found 2 nul bytes in "\u{0}\u{0}" [2022-05-16T17:36:32Z ERROR mp4parse] Found 2 nul bytes in "\u{0}\u{0}" [2022-05-16T17:36:32Z ERROR mp4parse] Found 2 nul bytes in "\u{0}\u{0}" [2022-05-16T17:36:32Z ERROR mp4parse] Found 2 nul bytes in "\u{0}\u{0}"

but on Big Buck Bunny from https://test-videos.co.uk/vids/bigbuckbunny/mp4/h264/1080/Big_Buck_Bunny_1080_10s_1MB.mp4 I don't get that output and everything looks normal:

libva info: VA-API version 1.14.0 libva info: Trying to open /usr/lib/dri/iHD_drv_video.so libva info: Found init function __vaDriverInit_1_14 libva info: va_openDriver() returns 0

but the video decode in intel-gpu-top shows 0%.

VA-API is confirmed to be working in mpv, if I play that same big buck bunny video in mpv I see 10-20% video decode usage.

vainfo shows

vainfo: VA-API version: 1.14 (libva 2.14.0) vainfo: Driver version: Intel iHD driver for Intel(R) Gen Graphics - 22.4.1 () vainfo: Supported profile and entrypoints

     VAProfileNone                   :	VAEntrypointVideoProc
     VAProfileNone                   :	VAEntrypointStats
     VAProfileMPEG2Simple            :	VAEntrypointVLD
     VAProfileMPEG2Simple            :	VAEntrypointEncSlice
     VAProfileMPEG2Main              :	VAEntrypointVLD
     VAProfileMPEG2Main              :	VAEntrypointEncSlice
     VAProfileH264Main               :	VAEntrypointVLD
     VAProfileH264Main               :	VAEntrypointEncSlice
     VAProfileH264Main               :	VAEntrypointFEI
     VAProfileH264Main               :	VAEntrypointEncSliceLP
     VAProfileH264High               :	VAEntrypointVLD
     VAProfileH264High               :	VAEntrypointEncSlice
     VAProfileH264High               :	VAEntrypointFEI
     VAProfileH264High               :	VAEntrypointEncSliceLP
     VAProfileVC1Simple              :	VAEntrypointVLD
     VAProfileVC1Main                :	VAEntrypointVLD
     VAProfileVC1Advanced            :	VAEntrypointVLD
     VAProfileJPEGBaseline           :	VAEntrypointVLD
     VAProfileJPEGBaseline           :	VAEntrypointEncPicture
     VAProfileH264ConstrainedBaseline:	VAEntrypointVLD
     VAProfileH264ConstrainedBaseline:	VAEntrypointEncSlice
     VAProfileH264ConstrainedBaseline:	VAEntrypointFEI
     VAProfileH264ConstrainedBaseline:	VAEntrypointEncSliceLP
     VAProfileVP8Version0_3          :	VAEntrypointVLD
     VAProfileVP8Version0_3          :	VAEntrypointEncSlice
     VAProfileHEVCMain               :	VAEntrypointVLD
     VAProfileHEVCMain               :	VAEntrypointEncSlice
     VAProfileHEVCMain               :	VAEntrypointFEI
     VAProfileHEVCMain10             :	VAEntrypointVLD
     VAProfileHEVCMain10             :	VAEntrypointEncSlice
     VAProfileVP9Profile0            :	VAEntrypointVLD
     VAProfileVP9Profile2            :	VAEntrypointVLD

As far as I know all flags are set properly (according to https://wiki.archlinux.org/title/firefox#Hardware_video_acceleration) and I have set MOZ_DISABLE_RDD_SANDBOX=1

max.ehr 於 1 個月前 詢問

Dropa 最近回覆 於 1 個月前

bookmarks bar autohide when?

if there's not already an option to autohide the bookmarks toolbar (like the address bar and tabs when in F11 mode [fullscreen]) can there be? so like, on default the boo… (閱讀更多)

if there's not already an option to autohide the bookmarks toolbar (like the address bar and tabs when in F11 mode [fullscreen])

can there be?

so like, on default the bookmark toolbar wouldn't show, but when I move my mouse into the specified area it appears (with the same animation as f11 mode)

 thank you,

let me know if i can already do that and if I'm just dumb.

 just to be clear, I want the tabs and url/address bar and tabs to always be there.

Actually might be cool to have options to autohide the tab bar too (separately).

 thanks again,

graham

tldr lol

bourn3 於 1 個月前 詢問

cor-el 最近回覆 於 1 個月前

  • 封存

Can't enrol into Two-Step Authentication

Good day, Really happy to see that mozilla is tightening up security. But unfortunately, I can't enroll into Two-Step Authentication everytime I enter code it's not being… (閱讀更多)

Good day,

Really happy to see that mozilla is tightening up security. But unfortunately, I can't enroll into Two-Step Authentication everytime I enter code it's not being accepted. I tried multiple android apps of those codes and non of them work for me.

Because of that, I lost access to addons.mozilla.com account, because system doesn't let me in without 2step auth enabled.

Any chance I can use yubikey's intead of those auth apps? or anything else I can do?

Stas 於 6 個月前 詢問

nzmusiclover2192 最近回覆 於 1 個月前

Export custom responsive device list

Hi, I hope you are well. I have set up 11 custom devices that max the min and max sizes of bootstrap grid system (xs-min-360w, xs-max-575, etc) to aid me with checking my… (閱讀更多)

Hi,

I hope you are well.

I have set up 11 custom devices that max the min and max sizes of bootstrap grid system (xs-min-360w, xs-max-575, etc) to aid me with checking my website on various screen sizes. Is there anyway to export this list or better still to synch them with my Firefox account so I don't lose these settings?

I am using Firefox Developer Edition (101.0b6 (64-bit)) on Ubuntu 20.04.

Many thanks Kaz

kazosman 於 1 個月前 詢問

cor-el 最近回覆 於 1 個月前

Cannot login to Netflix

Background: I am on the Beta track, currently running 98.0b4 on Mac OSX 11.6.1, until kinks are worked out of Monterey. Issue: One of the latest FF upgrades has killed my… (閱讀更多)

Background: I am on the Beta track, currently running 98.0b4 on Mac OSX 11.6.1, until kinks are worked out of Monterey.

Issue: One of the latest FF upgrades has killed my ability to login to Netflix. I get an orange popup field stating "Incorrect password. Please try again or you can reset your password." The password is fine, as I'm able to login using my backup browsers, Safari and Vivaldi. The issue persists when I try to log in using a private window that doesn't allow any add-ons, so I don't see that as the issue.

Firefox is still my preferred and default browser, so I'd like to see this resolved before.

Focksee 於 4 個月前 詢問

cor-el 最近回覆 於 1 個月前

  • 封存

Insecure password warning in Firefox

I have had it with Firefox playing cop. I really have. I have a site that I visit frequently but these past two updates have now broken my ability to sign into the site a… (閱讀更多)

I have had it with Firefox playing cop. I really have. I have a site that I visit frequently but these past two updates have now broken my ability to sign into the site at all, even in private mode. All I get is the shield and human icons with the strike-through and the error message on the user name/password field that says: This Connection Is Not Secure. Logins Entered Here Could Be Compromised. Learn More.

I've hit the escape button, tried private windows, done everything I can including resetting which was my last resort and which I hate doing, there's no more whitelist, no way to bypass anything, this is totally unacceptable that I cannot get past this. Firefox is becoming more useless to me as they try to become more and more in control of what I can and cannot do. If there is no override to this, then I have to find a different browser because it's pretty useless to use one browser for some sites and another for other sites, don't you think? So if someone has a workaround for this problem, can you please tell me what it is?

nightsmusic 於 6 個月前 詢問

joemartinello 最近回覆 於 1 個月前