all of these questions & answers are old. Ok with Google but most of my info is on Mozilla Firefox. Whenever I sign on in the last 2 days rolling popups warning of System Alert, Virus Attack, etc with via information starting in pwq or cqb.

rolling popups Mozilla Firefox warning, system alert, attention virus attack - have to do multiple dismiss or x out the messages. not happening in google How do I up… (閱讀更多)

rolling popups Mozilla Firefox warning, system alert, attention virus attack - have to do multiple dismiss or x out the messages.

not happening in google How do I update Firefox &/ or make these stop. Firefox was updating every time I went to a website but has not done that in a while

I try to print screen to show you but the warnings are in black The print screen goes behind it.

mwcrow 於 16 分鐘前 詢問

Start automatically with windows NAG

Starting with v128 or so, there is a nag at the top of the browser window about starting Firefox automatically on boot. It only appeared a couple of times so far, but I'… (閱讀更多)

Starting with v128 or so, there is a nag at the top of the browser window about starting Firefox automatically on boot.

It only appeared a couple of times so far, but I'd still like to know if there a setting to prevent this nag from ever appearing again?

tn 於 28 分鐘前 詢問

Favicon image not showing in Bing and Firefox

Hey! I've encountered an issue where the favicon for my website Universe Cover is not displaying properly in Bing and Firefox browsers, although it shows up correctly in… (閱讀更多)

Hey!

I've encountered an issue where the favicon for my website Universe Cover is not displaying properly in Bing and Firefox browsers, although it shows up correctly in Google Chrome. This inconsistency across browsers is puzzling, and I'm seeking insights into why this might be happening.

I'd appreciate any advice or suggestions from the Firefox community on how to troubleshoot this issue and ensure the favicon displays consistently across all browsers. Has anyone encountered similar problems or have recommendations for best practices in implementing favicons?

usmaabdulrehman321 於 42 分鐘前 詢問

Why the difference

I have 2 laptops same make but different models. Both use Firefox and they are synced. Why has one a green tick but not the othr? - one image taken by snipping tool one b… (閱讀更多)

I have 2 laptops same make but different models. Both use Firefox and they are synced. Why has one a green tick but not the othr? - one image taken by snipping tool one by PRT SCR + Paint

George Brown 於 45 分鐘前 詢問

connected devices

when i try and 'send tab to device' to another of my connected devices it shows 2 ipads. just that they are ipads with no further info. When i check my connected devices,… (閱讀更多)

when i try and 'send tab to device' to another of my connected devices it shows 2 ipads. just that they are ipads with no further info. When i check my connected devices, there is only 1 ipad listed. This is very confusing as i used to have 2 ipads but gave one to a friend whom i no longer speak with. i have no idea if the tab i am sending is going to that ipad or my ipad so i have to send to both. how do i correct 'send tab to device' so it only shows the ipad that i am signed in on?

jkhcast 於 1 小時前 詢問

Firefox blocks Instagram on

Windows 11 Pro - Firefox blocks Instagram. I have no site blocks on or in my Firefox browser. There aren't any plug-ins enable or preventing Firefox from opening Instag… (閱讀更多)

Windows 11 Pro - Firefox blocks Instagram.

I have no site blocks on or in my Firefox browser. There aren't any plug-ins enable or preventing Firefox from opening Instagram and sometimes other sites, yet it does this now. Whether it is 1 tab or 8 tabs, the outcome is the same.

I've cleared the cache (daily), browser cookies, temp files (daily) and even restarted my computer many times, yet this issue still persists.

I have attached the error message and proof that I have the latest Firefox update.

Note: Other web browsers I use, don't have this issue. This issue is only with Firefox.

Please help me resolve this issue. Your help is greatly appreciated.

bondesq 於 2 小時前 詢問

NS_BINDING_ABORTED

hi I am running my application which is easily running on chrome and edge in windows but unable to run on firefox. Can you please suggest what is the actual issue? We are… (閱讀更多)

hi I am running my application which is easily running on chrome and edge in windows but unable to run on firefox. Can you please suggest what is the actual issue? We are getting output in every browser but not in firefox only. I did disable cache but still no output.

mohammads1150 於 2 小時前 詢問

mohammads1150 最近回覆於 2 小時前

firefox newpage issue

https://newtab.firefoxchina.cn/newtab/as/activity-stream.html As shown in the picture, users should be able to change tabs freely on this page. But this caused some prob… (閱讀更多)

https://newtab.firefoxchina.cn/newtab/as/activity-stream.html

As shown in the picture, users should be able to change tabs freely on this page. But this caused some problems on my browser. These white tabs cannot be edited, moved or removed by me.

My first two tabs are always blank (even if I try to change it and add a valid URL to it) and other tabs can be changed normally.

When I tried to move a changed normal tab to the first one, I found that my changed tabs became blank and they could not be changed back to normal.

This is very annoying for me. Please help me fix this problem

Jeff liang 於 2 小時前 詢問

CSS - device-width breakage

My Stylesheet contains min-device-width with zoom property for body tag, but only in firefox the zoom property changes affects the body, but the device-width should affec… (閱讀更多)

My Stylesheet contains min-device-width with zoom property for body tag, but only in firefox the zoom property changes affects the body, but the device-width should affect the body tag.

aravind zoho 於 3 小時前 詢問

My passwords missing since your updates

You guys been having updates. I notice my account was no longer connected and had to tried signing in. My password did not work and had to reset for some reason. Once I s… (閱讀更多)

You guys been having updates. I notice my account was no longer connected and had to tried signing in. My password did not work and had to reset for some reason. Once I signed in, all my passwords I had been syncing are gone. I been using firefox for a very long time with my passwords saved. Almost when you guys first release. Already tried your forums and steps, that's not helping to get back my sync passwords. I have always relied on you guys for my passwords for years. Please help me.

Nikey 於 3 小時前 詢問

Grandid.com is blocking me from accecing my google accounts by rederecting me to grandid.com.

I'm having a problem and need your help. Every time I try to go to Gmail (gmail.com) or Google Earth (earth.google.com), I get redirected to this site called grandid.com … (閱讀更多)

I'm having a problem and need your help. Every time I try to go to Gmail (gmail.com) or Google Earth (earth.google.com), I get redirected to this site called grandid.com which is the website my school uses to log in to school accounts. This is my home cumputer so i am not intrestend in that and would like to completly block grandid.com from ever redirecting me. It's blocking me from logging into my accounts and using these services.

I've cleared my cache and cookies and even tried blocking grandid.com with extensions, but nothing is working. This is really frustrating and messing up my ability to check my emails and use Google Earth.

Can you please help me fix this?

when cent 於 4 小時前 詢問

How To Implementing Secure Login for Students on Firefox?

Hi all, Security is crucial for our online quran teaching website. What are the best practices for implementing secure login mechanisms for students accessing our website… (閱讀更多)

Hi all, Security is crucial for our online quran teaching website. What are the best practices for implementing secure login mechanisms for students accessing our website via Firefox? Thanks for your help!

paulmurphy.businesses 於 4 小時前 詢問

Location

I live in the UK and recently when going to the BBC.co.uk I get the website as BBC.com after a few seconds. I know that I usually see .com when overseas and this is norma… (閱讀更多)

I live in the UK and recently when going to the BBC.co.uk I get the website as BBC.com after a few seconds. I know that I usually see .com when overseas and this is normal. Why has this started happening while I am still in the United Kingdom?

herman1rg 於 5 天前 詢問

herman1rg 最近回覆於 4 天前

I've got a auto download file named wwcqxSmw without my permission

if (! isset($_SERVER['HTTPS']) or $_SERVER['HTTPS'] == 'off' ) { // $redirect_url = "https://" . $_SERVER['HTTP_HOST'] . $_SERVER['REQUEST_URI']; // header("Locati… (閱讀更多)

if (! isset($_SERVER['HTTPS']) or $_SERVER['HTTPS'] == 'off' ) { // $redirect_url = "https://" . $_SERVER['HTTP_HOST'] . $_SERVER['REQUEST_URI']; // header("Location: $redirect_url"); // exit(); } ob_start("ob_gzhandler");

function microtime_float(){ list($usec, $sec) = explode(" ", microtime()); return ((float)$usec + (float)$sec); }

if(($_SERVER['REMOTE_ADDR']=='82.199.200.154')or($_SERVER['SERVER_ADDR']=='192.168.0.1')){ $start_time=microtime_float(); }


session_start();

setlocale(LC_ALL, 'bg_BG.UTF-8');

//header("Content-type:text/html"); $locname="bg"; require_once("configs/conf.inc.php");


$pimvars['conf']['ismobile'] = is_mobile(); //echo $pimvars['conf']['ismobile']; //die ($pimvars['conf']['ismobile']);


   $pimvars['conf']['mobile_templates']=;

   $pimvars['conf']['mobile_cache']=;

if($pimvars['conf']['ismobile']=='true'){

   $pimvars['conf']['mobile_templates']='/mobile';
   $pimvars['conf']['mobile_cache']='mobile';

} /* if(($_GET['full']=="true" or $_COOKIE['fulloff']=='true')){

   setcookie('full19min','true',time()+3600*24*15);
   $pimvars['conf']['ismobile'] = 'false';
   if($_SERVER['HTTP_HOST']=='m.19min.bg'){

header('Location:https://19min.bg'.$_SERVER["REQUEST_URI"]); exit();

   }

}else{

   if($_SERVER['HTTP_HOST']=='19min.bg'){

header('Location:https://m.19min.bg'.$_SERVER["REQUEST_URI"]); exit();

   }

} }

  • /

// Connecting, selecting database


$dbh = @mysql_connect($pimvars["conf"]["db"]["host"], $pimvars["conf"]["db"]["user"], $pimvars["conf"]["db"]["pass"]) or fail(mysql_error());

mysql_select_db($pimvars["conf"]["db"]["name"]) or fail(mysql_error());

$tempres=mysql_query("SET CHARACTER SET 'utf8'"); $tempres=mysql_query("SET NAMES 'utf8'");

set_error_handler("errorHandler", E_ALL & ~E_NOTICE & ~E_WARNING);

//clients_checklogin();

$memcache = memcache_connect($pimvars['conf']['memcache'],11211) or warn('Could not connect to memcache server.');

$pimvars['cachekey'] = memcache_get($memcache, 'cachekey'); if(!$pimvars['cachekey']){

$pimvars['cachekey'] = time(); memcache_set($memcache, $pimvars['conf']['mobile_cache'].'cachekey', $pimvars['cachekey'], false, 3600*24); }

$pimvars['site']['rubriki']=get_all_rubriki();

if($_GET['debug']){

   print_r($pimvars);

}

require_once(getcwd().'/lib/Smarty.class.php'); require_once(getcwd().'/lib/phpmailer/class.phpmailer.php');

$smarty = new Smarty(); $smarty->template_dir = '.'.$pimvars['conf']['mobile_templates'].'/templates'; $smarty->compile_dir = '.'.$pimvars['conf']['mobile_templates'].'/templates_c'; $smarty->cache_dir = './cache'; $smarty->config_dir = './configs';

$act = sec_check($_GET["act"],"str","");

$smarty->assign("loc",$pimvars["loc"]); $smarty->assign("design",$pimvars["conf"]["design"]); $smarty->assign("user",$pimvars["user"]); $smarty->assign("main_top",main_top()); $smarty->assign("main_menu",rubriki_menu()); $smarty->assign("menu_bottom",rubriki_menubottom()); $smarty->assign("content_bottom",content_menubottom()); $smarty->assign("main_body",main_main()); $smarty->assign("right_body",main_right()); $smarty->assign("partners",partners_first()); //$smarty->assign("weather",weather_top()); $smarty->assign("query_string",$_GET['qstr']);

if($act==){ $smarty->assign("featured",news_featured()); }

if($act!="" and $pimvars["loc"]["html_title"]){ $smarty->assign("html_title",$pimvars["loc"]["html_title"].' | '.$pimvars["loc"]["loc"]["4"]); $smarty->assign("html_title_min",$pimvars["loc"]["html_title_min"]); } else{ $smarty->assign("html_title",$pimvars["loc"]["loc"]["4"]); }

if($act!="" and $pimvars["conf"]["meta_description"]){ $smarty->assign("description",$pimvars["conf"]["meta_description"]); } else{ $smarty->assign("description",$pimvars["loc"]["loc"]["6"]); }

if($pimvars["loc"]["html_image"] != ){ $smarty->assign("html_image",$pimvars["loc"]["html_image"]); } else{ $smarty->assign("html_image",'https:'.$pimvars['conf']['baseurl'].'/design/logo.gif'); } $smarty->assign("conf",$pimvars["conf"]); $smarty->display("main.tpl");

mysql_close();

if( $_SERVER['REMOTE_ADDR']=='93.152.180.152' || $_SERVER['SERVER_ADDR']=='192.168.0.5' ){ $end_time=microtime_float();

echo "
";
    echo "\n\ntime to create and output ". ($end_time-$start_time);
    echo "\n";
    print_r($pimvars['debug']);
    echo "
";

}

?>

Веселин Минчев 於 5 小時前 詢問

How can I make mozilla.org firefox.com etc.. dark mode, since dark reader is blocked here

I find all white websites extremly unpleasant. I have other problems, but frankly I can't stand getting flashbanged like this. I have tried setting "Website appearance" … (閱讀更多)

I find all white websites extremly unpleasant. I have other problems, but frankly I can't stand getting flashbanged like this.

I have tried setting "Website appearance"

To automatic, light, dark, it does nothing, mozilla.org does not respect this request apparently.

I searched in mozilla.org profile while logged in, there is no option to dark mode the website.

I understand that mozilla.org is a website you just visit rarely when you have a problem. So it is expected that the user will endure some discomfort. But this is just too annoying, I will search for my problems on stackoverflow instead argggg !

Alternatively, can I whitelist darkreader to work on all pages include mozilla.org ?

thanks !

Salon 於 5 小時前 詢問

Linkedin not Loading, Requires Many Refreshes, and Still Generally Does not Work

Can you please assist with issues that I am experiencing with LinkedIn not loading on Firefox? I have attached four examples, and summarised following. LinkedIn is workin… (閱讀更多)

Can you please assist with issues that I am experiencing with LinkedIn not loading on Firefox? I have attached four examples, and summarised following. LinkedIn is working when accessing by Edge: on the same laptop, or by another computer. A summary of the four examples follows: 1. Another user’s feed not loading, 2. Group feed not loading, 3. My profile page not loading, and 4. Group feed not loading. The only control that relatively works is regular refreshing, though this is inconsistent, and is generally ineffective e.g. my feed may only be for a couple of: minutes, or hours; despite many refreshes, instead of > six hours with confidence by scrolling. The issue has been occurring for the previous four days, and other users are apparently experiencing similar, refer following. I unsuccessfully trailed the following: 1. Various minor setting modifications according to historical posts - I cannot recall all of the specifics, 2. Clear cache etc, and DNS flush, 3. Log in/out/restart, and 4. New profile.

I speculate may be a LinkedIn "bot" control feature, and my use appears like a "bot" - though I do not use any automated features. The justification for the “bot” speculation is the new profile apparently worked, prior to commencing my normal use - opening multiple tabs with LinkedIn, though this may be a coincidence. I also speculate that if was a "bot" control feature, LinkedIn would restrict my account, though is inconsistent with using by Edge.

The following may also be coincidental, though I have observed that emails in my Outlook webmail are slow to load, and occasionally require refreshing to read etc.


Other Users With Issues: I replied to the following discussion:

https://new.reddit.com/r/linkedin/comments/1dzi2dr/something_went_wrong_please_refresh_the_page_and/

https://new.reddit.com/r/linkedin/comments/1dy5j90/weird_maybe_firefox_linkedin_browsing_bug_anyone/

settingsaver 於 3 天前 詢問

settingsaver 最近回覆於 6 小時前

“new sign-in” message with wrong platform!

I received new sign-in message immediately after reconnecting my Firefox/Mozilla account in Firefox on Ubuntu 22.04, but the message claimed that I had just logged in in … (閱讀更多)

I received new sign-in message immediately after reconnecting my Firefox/Mozilla account in Firefox on Ubuntu 22.04, but the message claimed that I had just logged in in Firefox on Windows 10!

rsbrux 於 6 小時前 詢問

rsbrux 最近回覆於 6 小時前

Firefox pop-up stating "This page is asking you to confirm that you want to leave

When on https://adultforum.gr/ , Firefox pop-up stating "This page is asking you to confirm that you want to leave - data you have entered may not be saved." appears wi… (閱讀更多)

When on https://adultforum.gr/ , Firefox pop-up stating "This page is asking you to confirm that you want to leave - data you have entered may not be saved." appears with out add data somewhere. Is not happening with other browsers or other devices.

Rest Tores 於 7 小時前 詢問