Starting Firefox

First, note that I uninstalled Malewarebytes, and rebooted. When I try to start Firefox, I get: Secure Connection Failed An error occurred during a connection t… (閱讀更多)

First, note that I uninstalled Malewarebytes, and rebooted. When I try to start Firefox, I get:

Secure Connection Failed

         An error occurred during a connection to www.malwarebytes.com.

Cannot communicate securely with peer: no common encryption algorithm(s).

(Error code: ssl_error_no_cypher_overlap)

 The page you are trying to view cannot be shown because the authenticity of the received data could not be verified.
 Please contact the website owners to inform them of this problem. Alternatively, use the command found in the help menu to report this broken site.

Any clue?

tlmencke 於 2 分鐘前 詢問

How to export Saved passwords

Hi All, I would like to change my laptop, so I would like to export my saved passwords, but I am unable to see such option to export all saved passwords. Please help me A… (閱讀更多)

Hi All, I would like to change my laptop, so I would like to export my saved passwords, but I am unable to see such option to export all saved passwords. Please help me Asap.

Thanks, Jagadekara Reddy

jagadekar 於 3 週前 詢問

Rafael Lecuona 最近回覆 於 14 分鐘前

not active login button

Firefox in windows will not let me login to my outlook account. Sight comes up, loads username and password but the login button is not active and does nothing. All pro… (閱讀更多)

Firefox in windows will not let me login to my outlook account. Sight comes up, loads username and password but the login button is not active and does nothing. All products are up to date.

I have tried several solutions I found but nothing seems to apply to me.

tony_in_bc@hotmail.com

tony_in_bc 於 5 小時前 詢問

FredMcD 最近回覆 於 16 分鐘前

Graphic artifacts on videos and frequent tab crashes

Hello, I've been getting an error for some time now. Firefox tabs suddenly crash (usually media tabs with video, like Twitch or video conference sites) and I can't seem t… (閱讀更多)

Hello,

I've been getting an error for some time now. Firefox tabs suddenly crash (usually media tabs with video, like Twitch or video conference sites) and I can't seem to find a solution. But most importantly, many videos or live streams show graphic artifacts. You can check it in the attached screenshot). I have tried many things to solve it, but none worked. This is what I tried:

  • Changing cables and monitors.
  • Disabling extensions and plugins.
  • Disabling hardware acceleration.
  • Installing Firefox from scratch.
  • Installing an old version.
  • Installing Nightly.
  • Removing the GPU. The issue persisted with a different video card and with integrated graphics. So the GPU is not the issue.
  • Trying using another OS. I thought my Windows install might have been corrupt, but it also happened in Ubuntu.
  • Trying other browsers. I tried Chrome (which resulted in the issue as well) and Edge (which surprisingly did fine, it's my only solution right now).

I would love to keep using Firefox but it's a pain to watch media like this. I don't know if the issue might be from the motherboard or another component. Between the crashes and this I can't use it normally.

I can try providing any details needed to solve the problem. Could you please help me? I don't know what else I can try.

Orphen 於 1 個月前 詢問

Orphen 最近回覆 於 16 分鐘前

usernames and passwords disappeared

Never had this happen so it freaks me out a little. I was making a purchase on ebay and my username and password didn't come up automatically as they always to. I wen… (閱讀更多)

Never had this happen so it freaks me out a little. I was making a purchase on ebay and my username and password didn't come up automatically as they always to. I went to my online email and the same thing. I was afraid to log in to anything thinking that maybe someone had hacked firefox or something and had set something up to get my information. Or does this happen sometimes and there is nothing to it? Or did some link mess up all of a sudden and it can be fixed? If so, how? Or do I just have to re-log in to everything and have it save them all over again? Hope this isn't to confusing but I'd appreciate any help. thanks

pdsimdars 於 3 小時前 詢問

FredMcD 最近回覆 於 17 分鐘前

Getting 404 error on my banking site

I've been using my banking site for many years on my desktop computer. Today the site comes up but when I try to log in I get a "404" error message. I tried logging in wi… (閱讀更多)

I've been using my banking site for many years on my desktop computer. Today the site comes up but when I try to log in I get a "404" error message. I tried logging in with Edge and there was no problem. I have deleted all my banking cookies on Mozilla and the result is the same. This is a major problem and I would appreciate any suggestions.

pdlc1204 於 1 小時前 詢問

FredMcD 最近回覆 於 18 分鐘前

Unable to access most websites I use in the past two weeks

For the past two weeks, none of the websites I use work properly. I can't log-in to most accounts including banking or shopping. I figured out last week that f-secure s… (閱讀更多)

For the past two weeks, none of the websites I use work properly. I can't log-in to most accounts including banking or shopping. I figured out last week that f-secure security extensions that weren't being used were causing some problems. After uninstalling them there was some minor improvement. I reset Firefox but that did nothing. I can't use websites like lowes.com where the sign-in link isn't recognized and auto-chat/feedback features do not load. This website like some other retailers and financial institutions has recently updated. I can access them using MS Edge and Chrome, which I hate. I should also note that Mozilla's Enhanced Tracking Protection has caused lots of similar issues and I usually disable it on all websites. I can see the webpages but Firefox dosn't seem to recognise any of the log-in links and on some when I enter my information nothing happens and I don't see the loading dots at the top of the Tab.

Harold Johnson 於 1 小時前 詢問

FredMcD 最近回覆 於 20 分鐘前

White screen, help..

Hey.. Firefox was working fine yesterday and when I turn on my laptop today and open firefox, it gives me just a white window. nothing else. I tried reinstalling, delete … (閱讀更多)

Hey.. Firefox was working fine yesterday and when I turn on my laptop today and open firefox, it gives me just a white window. nothing else. I tried reinstalling, delete all the files from users folder, trying a deferent version, nothing. Please can anyone help ? Thanks

imeshsps 於 11 小時前 詢問

FredMcD 最近回覆 於 23 分鐘前

Firefox 88.01 - Update Not Sticking

Firefox has been doing this to me for the past couple months, but Ill get an annoying notification saying I havent updated firefox, even though firefox is updated. This u… (閱讀更多)

Firefox has been doing this to me for the past couple months, but Ill get an annoying notification saying I havent updated firefox, even though firefox is updated. This used to happen on the "nightly" version of firefox everyday, which is expected, but on a normal release, this is not supposed to happen.

How can I fix? This seems to be a bug - one location says its "up to date" the other is a notification telling me to "update".

See attached screenshot with update icon in the menu, while the "About" menu says its up-to-date.

If I go into about:config, app.update.url.manual is set to: https://www.mozilla.org/%LOCALE%/firefox/

hatetmp+n23d1 於 1 天前 詢問

FredMcD 最近回覆 於 30 分鐘前

Firefox 88.0.1 (64-bit) Livestreaming: No Video. Audio only.

Utilizing Firefox 88.0.1 (64-bit) on a Dell Inspiron 15-3505 with Windows 10 Home Version 10.0.19042 Build 19042. Unable to view livestreaming video, audio only. All oth… (閱讀更多)

Utilizing Firefox 88.0.1 (64-bit) on a Dell Inspiron 15-3505 with Windows 10 Home Version 10.0.19042 Build 19042.

Unable to view livestreaming video, audio only. All other videos with a beginning and an end play normally.

Utilizing Microsoft Edge works! Brave does not. Haven't attempted Chrome yet.

The Firefox Android version works normally.

Any suggestions for this problem would be appreciated. Thank you!

Sua Sponte 於 41 分鐘前 詢問

Need help changing primary e-mail address on Mozilla support forum

I set about updating my e-mail address on this forum. I followed a hyperlink which had been e-mailed to me automatically in the past by the forum, and which pointed to s… (閱讀更多)

I set about updating my e-mail address on this forum. I followed a hyperlink which had been e-mailed to me automatically in the past by the forum, and which pointed to support.mozilla.org

The first screen (whose URL I don't want to try to get right now because doing so might sign me out of my Support.Mozilla.org account) offered only an option for creating a new account, not signing into an existing account. It turns out that this is a very significant wording mistake that needs to be corrected.

Since I thought my existing account didn't exist anymore, I made a new account with my new e-mail address.

Then I found that the short username assigned to my new account had a "1" suffixed - which meant that my existing account did exist after all. So I deleted the new account. I also managed to sign into my existing account by using the misleadingly named "Create a new account" method.

The next problem was how to change my primary e-mail address. There is no evident way to do this. I eventually found article https://support.mozilla.org/en-US/kb/change-primary-email-address-firefox-accounts which confirmed my suspicion that the recommended workaround is to add the new address as a "secondary address," then delete the primary address. This is another significant issue that needs to be corrected. I'm registered on possibly dozens of Web forums etc. & all of them (except Mozilla) simply let me change my e-mail address when I need to.

Anyway, now apparently the support forum doesn't let me add my current e-mail address as a secondary e-mail address, because there is still a record of this address on the defunct account that I just now created. Also, the error message here is worded incorrectly (it claims that my new e-mail address is the same as my old e-mail address).

Can I please have assistance from a forum admin in getting my e-mail address updated, without change to my short username.

I also wish there were a more obvious way to ask for help (or raise defect reports) regarding the forum itself.

Thanks for your help.

dg1727 於 5 小時前 詢問

cor-el 最近回覆 於 1 小時前

  • 已解決

Weird Screen font appearance problem

This is a weird one. I would appreciate help. Please read carefully before responding....I am not a newb Connected my new XPS laptop for the first time to my monitor. E… (閱讀更多)

This is a weird one. I would appreciate help. Please read carefully before responding....I am not a newb

Connected my new XPS laptop for the first time to my monitor. Everything looks fine (Windows 10, Chrome, other programs) EXCEPT for Firefox. In Firefox, all the text looks grainy, obviously not right. I disabled all my extensions, REFRESHED/RESET the browser, with no improvement.

But when I opened Firefox's troubleshooting mode, the browser immediately improved, became crystal clear. Also, when I took a screenshot to post here, the screenshot of the text appeared crystal clear as well. So it's definitely not the monitor.

Again, I've refreshed Firefox, and turned off all my extensions. Uninstalled and reinstalled. Still seeing grainy text. Troubleshoot mode says it turns off "extensions, themes, and custom settings" --what else does it turn off?

Any suggestions welcome.

Thanks, s.

SLG 於 5 小時前 詢問

jscher2000 於 1 小時前 解答

Scrounger can not open any of my 20 possible session restore files

My computer crashed and when I openend firefox, all my tabs were gone, about 140, it was impossible to open recently closed tabs or previous session. I found about 20 fil… (閱讀更多)

My computer crashed and when I openend firefox, all my tabs were gone, about 140, it was impossible to open recently closed tabs or previous session. I found about 20 files that might contain all the tabs but none of them are opened properly in the scrounger at https://www.jeffersonscher.com/ffu/scrounger.html When I try to export it uncompressed, i get the message that the context of the box does not look like json, that's true because the box is empty after opening all 20 files. Even though one file even is 1.16mb. Does anyone has other advice on at least getting the url's from the file? You would expect at least one file to work right?

yorick_123 於 8 小時前 詢問

jscher2000 最近回覆 於 1 小時前

MS Edge correctly displays all 33 images in a Yahoo email, Ffx 88.0.1, only 13; the rest are blanks.

I received a Yahoo email which contained a set of 33 images, all of which display correctly in W10 and (pardon the expression) Edge. Attachment 0 shows 1 of the 33 image… (閱讀更多)

I received a Yahoo email which contained a set of 33 images, all of which display correctly in W10 and (pardon the expression) Edge. Attachment 0 shows 1 of the 33 images.

Of those 33 images, I can see only 13 using W10 and Ffx 88.0.1. The rest are blank spaces. Attachment 1 is one of the blanks.

Attachment 2 is the URL for one of the blanks. Attachment 3 is an error message that I hope might help to determine what's going on here.

What am I missing? Do I have my Ffx settings messed up? I'd appreciate a nudge in the right direction...thanks!

lanshark 於 1 天前 詢問

lanshark 最近回覆 於 1 小時前

FireFox crashes even with clean install

Hi all, My FireFox suddently didn't work since last night. I tried clean install and everything (deleting folders in program files/ program files x86/clear profiles/regi… (閱讀更多)

Hi all,

My FireFox suddently didn't work since last night. I tried clean install and everything (deleting folders in program files/ program files x86/clear profiles/registry). Nothing worked. It gives "crash report" even during clean installation. Please help. Below are the details:

AvailablePageFile: 10999209984 AvailablePhysicalMemory: 3578597376 AvailableVirtualMemory: 138531592568832 BreakpadReserveAddress: 3175895007232 BreakpadReserveSize: 83886080 BuildID: 20210504152106 CPUMicrocodeVersion: 0xb4 CrashTime: 1620743598 FramePoisonBase: 9223372036600889344 FramePoisonSize: 65536 InstallTime: 1620742654 MemoryErrorCorrection: None ModuleSignatureInfo: {"Microsoft Windows":["kernel32.dll","ntdll.dll"],"Mozilla Corporation":["firefox.exe","xul.dll"]} ProductID: {ec8030f7-c20a-464f-9b0e-13a3a9e97384} ProductName: Firefox ReleaseChannel: release SafeMode: 0 SecondsSinceLastCrash: 943 StartupCrash: 1 StartupTime: 1620743598 SystemMemoryUsePercentage: 57 ThreadIdNameMapping: 16696:"IPC I/O Parent",18832:"Link Monitor #1",14548:"Timer",9540:"Socket Thread",8272:"Permission",17288:"BackgroundThreadPool #1",15792:"JS Watchdog",1216:"JS Helper",16264:"JS Helper",11752:"JS Helper",14284:"JS Helper",14856:"BGReadURLs",18232:"Cache2 I/O",6584:"Cookie", Throttleable: 1 TotalPageFile: 16283537408 TotalPhysicalMemory: 8498909184 TotalVirtualMemory: 140737488224256 URL: UptimeTS: 2.96851 Vendor: Mozilla Version: 88.0.1

This report also contains technical information about the state of the application when it crashed.

oppi.catti 於 1 天前 詢問

·´¯`·...¸>-)))º> ~dbben 最近回覆 於 1 小時前

Why do my emails to Outlook clients get undelivered with this message: The mail server [173.203.187.122] has been temporarily rate limited due to IP reputation

When I send emails from my emails/rvr (@home) mailbox, using Firefox, to friends' Outlook mailboxes they have recently started to be 'undelivered'. Why do my emails to O… (閱讀更多)

When I send emails from my emails/rvr (@home) mailbox, using Firefox, to friends' Outlook mailboxes they have recently started to be 'undelivered'. Why do my emails to Outlook clients get undelivered with this message: "The mail server [173.203.187.122] has been temporarily rate limited due to IP reputation?" When I send them from the same mailbox but using Internet Explorer, they get delivered.

kenphilidor 於 2 小時前 詢問

FireFox gets eroor code when I start it.

Almost every time I open FireFox, I get an error and have to click the "learn more" link. Once on that FireFox page, I can go other places. This has been happening all da… (閱讀更多)

Almost every time I open FireFox, I get an error and have to click the "learn more" link. Once on that FireFox page, I can go other places. This has been happening all day long. Why?

Nightowl 於 5 天前 詢問

Nightowl 最近回覆 於 3 小時前