• 已解決

Q: Why does blocked website (pwnedpasswords.com) still leave cookies?

Hello, I recently deleted pwnedpasswords.com from my cookies, as well as blocked this website; however, it keeps reappearing in my list of cookies. I've never even visi… (閱讀更多)

Hello,

I recently deleted pwnedpasswords.com from my cookies, as well as blocked this website; however, it keeps reappearing in my list of cookies.

I've never even visited this site (that I'm aware of), and it's a bit concerning to me.

In spite of clearing ALL my cookies (and blocking this website), it keeps appearing in my list!

Please advise :)

TM 於 1 週前 詢問

TM 於 9 分鐘前 解答

  • 已解決

Cloudflare Verify you are human looping

I have been experiencing a problem with Cloudflare specifically on one site (character.ai) and when the verify you are human pops up. It takes me in a seemingly infinite … (閱讀更多)

I have been experiencing a problem with Cloudflare specifically on one site (character.ai) and when the verify you are human pops up. It takes me in a seemingly infinite loop. On the Cloudflare community site they say it could be because of things like adblock but even without any adblock or anything of the sort on it does the same thing. Sadly Cloudflare community doesn't support being used on Firefox. So maybe they don't support being used on Firefox in general? I have contacted the actual websites support but they don't seem to even read submitted inquiries because I never hear anything back from them except the automated message they received it. It is now preventing me from using certain things in general which as before it wasn't that big of a deal but recently they changed the site layout and still allowed you to use the old layout but the verification blocks you from using the old layout. The first one is one from a couple of weeks ago when it only effected me trying to open things in a separate tab and the second one is the newer one which prevents me from accessing the old layout. I'm not sure what to do about it since nothing I specifically could do to solve it has helped. I have opted into sharing data under troubleshooting IDK how well that'll help.

Lilynette 於 2 個月前 詢問

Lilynette 於 2 個月前 解答

Changed primary account email, removed old primary. Now can't reuse for another Mozilla account

So Firefox doesn't do profiles. I have been syncing my work purpose laptop with my personal email, I now also want to sync my home desktop Firefox but don't want to merge… (閱讀更多)

So Firefox doesn't do profiles. I have been syncing my work purpose laptop with my personal email, I now also want to sync my home desktop Firefox but don't want to merge the data.

I added a secondary email, my work email to the Mozilla account, made it the primary, then unlinked the secondary email.

Why is it not letting my reclaim or create a new account using my unlinked former primary and personal email so that I can use on my home computer.

Thanks, and when I try to create a support ticket it just auto generates a ticket closed notification.

alexmtam 於 46 分鐘前 詢問

Avast One is continually issuing threats from Firefox itself

I have attached a screenshot of this error which keeps appearing when Firefox is running. It is pointing to a contamination in Firefox itself, not a particular website, t… (閱讀更多)

I have attached a screenshot of this error which keeps appearing when Firefox is running. It is pointing to a contamination in Firefox itself, not a particular website, though the latest Firefox also will not load X.com even with Tracking Protection turned off for the site. I ran a scan and found nothing. I also cleared browsing objects from Firefox, and I still get this popup threat warning. It appears to be triggered by something in Firefox code. It says it is from https://services.disconnect.me/disconnect-plaintext.json from the process /Applications/Firefox.app/Contents/MacOS/firefox. This began when I updated Firefox to 126.0 (64-bit) on MacOS Sonoma 14.5.

stevegoldfield 於 56 分鐘前 詢問

Facebook time & date info missing using latest Firefox

Recently Firefox stopped displaying the time/date stamp on Facebook posts. Works fine in other browsers. Doing some research, it seems like this was an issue previously. … (閱讀更多)

Recently Firefox stopped displaying the time/date stamp on Facebook posts. Works fine in other browsers. Doing some research, it seems like this was an issue previously. Wish Firefox could fix this on their end. What to do in the meantime?

Denise 於 1 小時前 詢問

Message that my iPhone was hacked

Hello, when I open my firefox browser on my iPhone SE (2nd. Gen.) I receive the attached message. Since I do not want to click on ok, I cannot use firefox anymore. The me… (閱讀更多)

Hello, when I open my firefox browser on my iPhone SE (2nd. Gen.) I receive the attached message. Since I do not want to click on ok, I cannot use firefox anymore. The message does not appear when I use firefox on my computer.

Do you know this message and what can I do? Thanks for you support

Best regards Helmut Kluger

archiesmart 於 1 小時前 詢問

Translate Icon and Menu Item do not appear?

I was browsing a webpage that turned out to be in Portuguese, and I was looking for how to translate it, but the internet indicated that Firefox has built in transation! … (閱讀更多)

I was browsing a webpage that turned out to be in Portuguese, and I was looking for how to translate it, but the internet indicated that Firefox has built in transation! However, neither the Translate Toolbar Icon nor the Translate menu option appear, even if I visit a site that absolutely should be translatable (https://fr.wikipedia.org/wiki/Mozilla_Firefox)

Additionally, if I go to Settings -> General, there is a Translations section, but if I click the Settings button, there are no languages in any of the boxes and no option to add any.

I am on Firefox 126.0 for Windows.

Here are the things I have tried:

  • Restarting Firefox
  • Rebooting my PC
  • Disabling all my extensions
  • Running Firefox in Troubleshooting Mode
  • Clearing my Startup Cache
  • Performing a "Refresh Firefox"
  • Toggling and Untoggling browser.translations.enable and browser.translations.automaticallyPopup

Does anyone have any suggestions of something I could have missed?

Mike Pureka 於 14 小時前 詢問

Mike Pureka 最近回覆於 1 小時前

FireFox sends wrong user agent for a specific website

We have a noticed a very strange behaviour with the latest FireFox (126). One of our webpage is behaving differently across our Integration and production environment. Bo… (閱讀更多)

We have a noticed a very strange behaviour with the latest FireFox (126). One of our webpage is behaving differently across our Integration and production environment. Both env are running identical code and similar network stack the only difference we have noticed so far is for our Integration env Firefox is sending the different user-agent string than for production.

Steps to reproduce: 1. Open https://integration4-view.publitas.com/automation-int4/reader-happy-path/page/1

2. Go to console and view navigator.userAgent the user-agent string will be:

    "Mozilla/5.0 (Macintosh; Intel Mac OS X 10.15; rv:126.0) Gecko/20100101 Firefox/126.0" 

3. Now open the same content on production -> https://view.publitas.com/automation-prod/reader-happy-path/page/1

4. Go to console and view navigator.userAgent the user-agent string will be:

   "Mozilla/5.0 (Macintosh; Intel Mac OS X 10_15_7) FxQuantum/126.0 AppleWebKit/537.36 (KHTML, like Gecko) Chrome/103.0.5060.71 Safari/537.36" 

Our website changes behaviour based on which browser it is and based on second string our backend interprets the browser as chrome instead of Firefox.

If I change privacy.resistFingerprinting to True then the user-agent string is sent correctly.

Can you please help us identify what changed in the latest version that is causing this behaviour.

Version: 126 (64 bit) Test on Windows 11 and Mac OSX

Umer Khan 於 2 小時前 詢問

Umer Khan 最近回覆於 1 小時前

wNT TO GET RID OF NORTON

HELLO. I WANT TO GET RID OF NORTON. Must be my own fault ?? But Norton took over the normal usw of mu pc/desktop and now I cant use Googlw or Firefox nomore. Everyt… (閱讀更多)

HELLO. I WANT TO GET RID OF NORTON. Must be my own fault ?? But Norton took over the normal usw of mu pc/desktop and now I cant use Googlw or Firefox nomore. Everything else seems to be blocked too. Sorry but I am 88years of ahe and have no idea (nor help available) to makw an end at this trrible thing. I am also almost blind so forgive me misTakes in this writing. hope you can help me Thank you. and please asa possible.

rita.raithel 於 1 小時前 詢問

DuckDuckGo Search not working any more ... on Firefox 126.0 ... the next day!

## Premise ## I only ask a question after I thoroughly and at my best knowledge tried various ways and also what I found in these forums an others. This is another weird … (閱讀更多)

## Premise ## I only ask a question after I thoroughly and at my best knowledge tried various ways and also what I found in these forums an others. This is another weird one for me.

Firefox 126.0 on a Windows 10 22H2

Hi I have been using Firefox maybe for 20 years... and I noticed in the last possibly 5 years has started to have problems after problems. More like bothers and I am not the only one!

Problems with YouTube videos either not loading properly or no audio and so on, tamed down at present! At some point I stopped using it years ago, then got back to it, but since I did a series of different things/work via browsers, I now have some others set to do one task/work.

Firefox is not only the ;standard browser for 'browsing' and basic shopping.

Anyway, this time from yesterday, DuckDuckGo Search not working any more.

There have not been any Windows or Security updates yesterday.

Any other search add-on works fine, but DuckDuckGo.

What I did:

1. Restarted browser - the obvious one 2. I do not really need to clear Cookies as I use an add on that does it for me as soon as I close a tab or browser 3. Downloaded 126.0 and re-installed it on top 4. No new add-ons were installed, but IU also re-started with all add-ons off 5. Cleared history - everything 6. Internet is fine, reset it - just in case, but also tested on other devices and DuckDuckGo works fine 7. My security is not blocking anything

Has Firefox 126.0 had an heart attack overnight, meaning there is a bug that comes out in certain conditions?

I just get from DuckDuckGo: There was an error displaying the search results. Please try again.

Any other Search work, even the less known such as Qwant and Mojeek. No idea. I wasted so much time... again.

Thank you M

PS I may have missed other things I did try and I may amend this post or add posts, if I cannot edit.

Mozzed 於 3 小時前 詢問

jscher2000 - Support Volunteer 最近回覆於 1 小時前

Azure Virtual Desktop

Hello, We have a client using Azure Virtual Desktops. Most of the users prefer to use Firefox. We are having an issue that anytime we update Firefox and reimage the vi… (閱讀更多)

Hello,

We have a client using Azure Virtual Desktops. Most of the users prefer to use Firefox. We are having an issue that anytime we update Firefox and reimage the virtual hosts. When the users login they get a new Firefox profile. We have to remote in and copy their old profile data to the new profile.

Is there a better way for us to handle Firefox and profiling in and Azure Virtual Desktop deployment?

jbrady6 於 2 小時前 詢問

jscher2000 - Support Volunteer 最近回覆於 2 小時前

can't access product site promoted by google due to googleadservices 'unable to connect'

Tell me why google says this: Unable to connect An error occurred during a connection to www.googleadservices.com. The site could be temporarily unavailable or too … (閱讀更多)

Tell me why google says this:

Unable to connect

An error occurred during a connection to www.googleadservices.com.

   The site could be temporarily unavailable or too busy. Try again in a few moments.
   If you are unable to load any pages, check your computer’s network connection.
   If your computer or network is protected by a firewall or proxy, make sure that Firefox is permitted to access the web.

when I click on an advert for a product provided (I assume) by google at the top of search results. I have cleared the cache and cookies. Latest firefox on ubuntu 22.

geoff07 於 2 小時前 詢問

after restarting computer bookmarks and log-ins are set back to an old version

Hi, thank you for being there. I have a strange problem that started a while ago. Every time I restart the computer to refresh it, all my bookmarks and log-ins change. I… (閱讀更多)

Hi, thank you for being there. I have a strange problem that started a while ago. Every time I restart the computer to refresh it, all my bookmarks and log-ins change. It seems as if they are set back to an old version, but I can't even remember ever having a setting like this. A lot of bookmarks folder are gone all together and others only have a few bookmarks left in them. I suddenly have to enter passwords to get into my email accounts. Even stranger, after a while it all goes back to my current setting without me changing anything. This can take days or weeks. All this makes me nervous about restarting my computer. Please understand that I am not a computer wiz, so if you send me complicated instructions on how to fix this, I probably won't understand them. I hope there is a simple explanation for this. Thanks, Monika

monikawengler 於 2 小時前 詢問

Firefox no longer displays comment threads or some login boxes

Running Firefox 126.0, which Firefox' About link says is current. Dell laptop running (current) Win10 Pro. As recently as last Wednesday (15 May 24), everything was norm… (閱讀更多)

Running Firefox 126.0, which Firefox' About link says is current. Dell laptop running (current) Win10 Pro.

As recently as last Wednesday (15 May 24), everything was normal. Since yesterday (16 May), on the Wall Street Journal site, after I have logged in, I no longer have access to articles' comment threads. The Show Conversation button shows 0 comments (which is erroneous), and when I click the button, it changes to Hide Conversation (which is normal), but nothing else happens--just white space and no comments or comment text entry field.

On Fox News, the comment thread doesn't display, and there's not even displayed a link to a comment thread. Until yesterday, the thread normally displayed, but required login to comment. Since yesterday, logging in changes nothing: the comment thread still doesn't display at all.

On X (nee Twitter), when I click the login icon, I get the usual login box--but it's solid black with only a rotating arrow signifying "loading." It never finishes loading. An added fillip: X, as recently as last Wednesday, displayed in its usual black text on a white background. Now it displays as white text on a black background. I can click on X links sent to me and get that particular X post to display, but I cannot log in.

When I go to those sites in Edge, everything behaves normally: I have access to comment threads, and I can log in to X. One exception: X displays as white text on a black background on Edge, also. This doesn't seem to be an X thing, though; on my wife's laptop (Firefox 126.0), running WIn11Pro, her X display is the "normal" black text on white background.

I haven't changed any settings in Firefox. I do have a couple of ad blockers, and I've turned those off, one at a time and both together; that had no effect.

How can I get things back to normal in Firefox?

Thanks

Eric Hines

eehines 於 5 天前 詢問

eehines 最近回覆於 2 小時前

Developer tools > Persist logs not working

In release 126.0 (64-bit) in Windows, persist logs in developer tools is not working for me. I've tried selecting and deselecting all the combinations in both settings ar… (閱讀更多)

In release 126.0 (64-bit) in Windows, persist logs in developer tools is not working for me. I've tried selecting and deselecting all the combinations in both settings areas in the split console, quitting the browser in between. Is there a new place to set this?

Carol Ido 於 2 小時前 詢問

  • 已解決

multi-account containers as part of "home page" tabs - open without confirmation

I've got my "homepage and new windows" setting set up with several "ext+container links so that my selected websites open in their respective containers : e.g. ext+… (閱讀更多)

I've got my "homepage and new windows" setting set up with several "ext+container links so that my selected websites open in their respective containers : e.g. ext+container:name=Personal&url=https%3A%2F%2Fwww.facebook.com%2F%3Fsk%3Dh_nor

I open facebook in 2 seperate containers so that I can maintain 2 seperate personalities under facebook - e.g. I am a group admin within one, just a group member in another.

I have 2 urls defined in my "homepage and new windows" setting for these :

ext+container:name=Personal&url=https%3A%2F%2Fwww.facebook.com%2F%3Fsk%3Dh_nor ext+container:name=Facebook&url=https%3A%2F%2Fwww.facebook.com%2F%3Fsk%3Dh_nor

This was working fine without any issues. My sites opened up when I started my web browser and everything.

Recently, firefox has started up but my container tabs do not load automatically, I am getting a confirmation (I will post a screen capture as a comment).

Is there a way to turn this off and just open the tabs without a confirmation?

geolaw 於 4 個月前 詢問

zeroknight 於 4 個月前 解答

Lost Password for Firefox

Hello, I have an odd situation. I have a new job, and want to sign into Firefox at work to sync my bookmarks and settings. The problem is that I seem to have saved the … (閱讀更多)

Hello, I have an odd situation. I have a new job, and want to sign into Firefox at work to sync my bookmarks and settings. The problem is that I seem to have saved the password wrong. My home laptop is working great as long as I don't sign out, but the system won't let me change my password without the old one. Is there any way to reset the password without having all my stuff wiped? Or can I do a backup on my home PC first, then do a reset/wipe, then restore? Thanks.

grant39 於 3 小時前 詢問