Won't correctly load amazon's website.

I've tried "refreshing Firefox", CTR+ALT+DEL to end program, but it still doesn't load Amazon's page. I have attached a screenshot of how it loads. Nothing is able to … (閱讀更多)

I've tried "refreshing Firefox", CTR+ALT+DEL to end program, but it still doesn't load Amazon's page. I have attached a screenshot of how it loads. Nothing is able to be clicked on, and on other Amazon pages its just words with almost no images.

cyclist5000 於 3 小時前 詢問

  • 已解決

hide bookmark text in Firefox (reveal text on mouse hover)

Hey :) https://support.mozilla.org/en-US/questions/1265175 This no longer seems to work on my new mac (M1, FF 103.0.2) Or maybe I did something wrong but I cannot figure … (閱讀更多)

Hey :)

https://support.mozilla.org/en-US/questions/1265175 This no longer seems to work on my new mac (M1, FF 103.0.2)

Or maybe I did something wrong but I cannot figure it out.

Basically, I get no change whatsoever after creating the userChrome.css file and placing it in the appropriate "chrome" folder in my profile folder...

Please help me figure this out.

Best, Julien

juliendalcol 於 4 小時前 詢問

juliendalcol 於 3 小時前 解答

  • 已解決

Stop auto-download for Version 98.0.1 (64-bit)

Hi, new updates on Version 98.0.1 quite a hassle for me. It auto-download all my files even when I just want to view. Is there any other way to disable this feature? I op… (閱讀更多)

Hi, new updates on Version 98.0.1 quite a hassle for me. It auto-download all my files even when I just want to view. Is there any other way to disable this feature? I opened Setting>Download but there is no disable button or checkbox for that. Please help me. Thank you in advance.

miszluuna 於 4 個月前 詢問

Terry 於 4 個月前 解答

youtube doesn't play

Hi! For the past month or so, some youtube clips keeps on loading and do not play. When I switch to another video, it either plays or keeps loading again. Refreshing th… (閱讀更多)

Hi!

For the past month or so, some youtube clips keeps on loading and do not play.

When I switch to another video, it either plays or keeps loading again. Refreshing the page doesn't help. Clearing data (cookies, site data, and cache) do not help either. The only solution is to close the window which I'd rather not have to do every time. There doesn't seem to be any rule to the types of clips that plays or doesn't. Any ideas?

I'm using windows 10. Firefox is the latest 103.0.2 (64-bit). Thank you!

doritos 於 2 天前 詢問

TechHorse 最近回覆 於 5 小時前

can't upload images to Disqus

Disqus is not accepting ANY attempts to upload images and is fairly new...started rejecting image uploads a couple of weeks ago. Uploading still works fine on Chrome. THI… (閱讀更多)

Disqus is not accepting ANY attempts to upload images and is fairly new...started rejecting image uploads a couple of weeks ago. Uploading still works fine on Chrome.

THIS is the error message:

Unfortunately your image upload failed. Please verify that your image is in a supported format (JPEG, PNG, or GIF) and under 5MB. If you continue seeing this error, please try again later.

Using FF 103.0 and Ubuntu 18.04. I tried again in troubleshooting mode...didn't help

(There are several sites that work well on Chrome but are glitchy one way or another on FFox. I don't like to use (or have to switch to) Chrome for workarounds!)

Is there something I can tweak on my FFox to fix this?

etimsim 於 5 小時前 詢問

  • 已解決

Weird text over content

On many websites I see text such as keyboard_arrow_right obstructing the view of the actual content (see attachment for example). Currently it's just annoying, but it mak… (閱讀更多)

On many websites I see text such as keyboard_arrow_right obstructing the view of the actual content (see attachment for example). Currently it's just annoying, but it makes it difficult to use websites and often I switch browser to Edge just to get work done on that website. How do I fix this? Or is it just a bug with this latest Firefox version [103.0.2 (64-bit) for Windows 10]?

S 於 7 小時前 詢問

jscher2000 - Support Volunteer 於 6 小時前 解答

  • 已解決

not sizing labels correctly to Dymo 4XL

Firefox has suddenly stopped sizing shipping labels when downloading them from Amazon and ebay. They print way too large. Changing the printer setting, size, etc does not… (閱讀更多)

Firefox has suddenly stopped sizing shipping labels when downloading them from Amazon and ebay. They print way too large. Changing the printer setting, size, etc does not help. It seems as though Firefox is converting them somehow. I have tried clearing the printer settings in Firefox also.

aleedalipocky 於 7 小時前 詢問

jscher2000 - Support Volunteer 於 6 小時前 解答

  • 已解決

'Import from a File' button in the Passwords tab does not work

I have my saved login and password details from another browser in a CSV and would like to import them to Firefox. I initially did not have the 'Import from a File' optio… (閱讀更多)

I have my saved login and password details from another browser in a CSV and would like to import them to Firefox. I initially did not have the 'Import from a File' option in the drop down menu of the Logins and Passwords tab. After following a guide that instructed to set signon.management.page.fileImport.enabled to true in the about:config page, the option appeared. However, the said option is unresponsive to any clicks. The drop down menu simply closes once the option is selected, without any other reaction.

I'm not sure if this is a related problem but I am also unable to use the Import Wizard that appears on performing Alt+F and choosing 'Import From Another Browser...' The Import Wizard window only appears with a message that says "No programs that contain bookmarks, history or password data could be found."

Firefox browser version: 103.0.2 (64-bit) OS: Ubuntu 22.04 (64-bit) Windowing System: Wayland

Funnily enough, the 'Browse..' button for adding images under this support question doesn't work either.

Fuzzy 於 6 小時前 詢問

jscher2000 - Support Volunteer 於 6 小時前 解答

e-mail

Getting following when trying to access my e-mail not having the problem on edge but Firefox is my go to browser "Oops! Something went wrong It looks like your browser i… (閱讀更多)

Getting following when trying to access my e-mail not having the problem on edge but Firefox is my go to browser

"Oops! Something went wrong

It looks like your browser is blocking cookies.

Please change your browser settings to allow cookies when logging into Sky.

If this problem continues, contact customer services.

Error Number: 289"

rcpinsa 於 6 小時前 詢問

jscher2000 - Support Volunteer 最近回覆 於 6 小時前

Discover credit card log-in won't work

Saturday, when I tried to check my Discover credit card account online, it needed to send me a verification code via text. I entered the code and everything worked OK. … (閱讀更多)

Saturday, when I tried to check my Discover credit card account online, it needed to send me a verification code via text. I entered the code and everything worked OK. I understand that, from time to time, this needs to happen for security purposes. The last text I got this message from Discover for this was back in February.

But then, on Sunday, I got the same message. But this time, I never received the code. I waited about 10 minutes, then asked for a different code to be sent. I never got this one either. I called Discover, and they tried a few things & eventually verbally gave me a verification code. This worked and I logged in just fine.

On Monday when I logged in, again I was told that they needed to sent me another verification code. I didn't have time to deal with it, so I moved on.

Today, again it required a verification code. I didn't receive the text, waited 10-12 minutes or so, and requested a 2nd code. I never got this on either. I called Discover again, and was connected to their tech support people. We tried several options, then they suggested that I try using a different browser. I also have AVG on my computer. I tried that and got through to my Discover account instantly. They then suggested that I contact you to figure out what the problem is. After I got off the phone with them, I used AVG to log in and out of my Discover account maybe 5-6 times and never had any problem.

Can you figure out why my Discover account isn't working with Firefox? I am currently using version 103.0.2. Firefox has been my primary web browser ever since I got my first computer in March 2000, and this was then known as Netscape Navigator 3.??? I have never had any issue like this with any website I have used until this problem started with Discover.com.

THANKS!

ccwilke 於 7 小時前 詢問

TIF file both open and save despite having "ask" set as prefered option

Despite having "always ask" set as my preferred option when selecting TIF files, the files always save when I select open. I have tried all other settings and no matter w… (閱讀更多)

Despite having "always ask" set as my preferred option when selecting TIF files, the files always save when I select open. I have tried all other settings and no matter what, I always get a copy saved to my downloads. I want to be able to select one or the other.

john.blaikie 於 7 小時前 詢問

Images are not loading in mac

Hi My website Images are not loading in mozilla firefox (mac) and Firefox private browser (windows 11) ,for all other browsers like safari,chrome its working properly.… (閱讀更多)

Hi

  My website Images are not loading in mozilla firefox (mac) and Firefox private browser (windows 11) ,for all other browsers like safari,chrome its working properly.

If i do any of the following scenario's ,the images start showing up

 1. If i hard reload my website page on firefox ,the images showing up 
 2. If i just click any css style in inspect element(under filter styles), the images showing up 

And i m not getting any errors or warnings

Sorry i can't share my code or screenshots here

ahamed.siraj90 於 9 小時前 詢問

Can not access the website in my LAN

Hi, I set up the Janus website on my LAN and tried to access it using firefox on Raspberry Pi desktop. However, firefox complained that "connection not secure" even if I… (閱讀更多)

Hi,

I set up the Janus website on my LAN and tried to access it using firefox on Raspberry Pi desktop.

However, firefox complained that "connection not secure" even if I allowed all the permissions including the camera and microphone.

Of course, I can use the newest firefox to access the same Janus website package on localhost or AWS(Of course I have a domain name and HTTPS in AWS configuration).

I know that firefox takes care of the security very well, yet in my case, I just want to test the website on my own LAN, I want to understand how to configure firefox in Raspberry Pi to access Janus running on my LAN.

Hardware: Raspberry Pi 4B, 4G memory OS: Ubuntu 21.04 Firefox: 96.0

I guess it is nothing related to Janus but something wrong with my configuration, thank you in advance.

Tyou

tyouritsugun 於 10 小時前 詢問