Firefox Private Browsing

I have recently been getting an error message when I open Firefox saying "The bookmarks and history system will not be functional because one of Firefox's files is in use… (閱讀更多)

I have recently been getting an error message when I open Firefox saying "The bookmarks and history system will not be functional because one of Firefox's files is in use by another application. Some security software can cause this problem". This has been happening since I clicked on a mail in Mail to unsubscribe from a spam/phishing mail list, which seemed to result in me installing Firefox Private Browsing, which I had never subscribed to. I have tried uninstalling Private Browsing but there is no way of doing that. I have even uninstalled and then re-installed Firefox completely but I still have the same problem. Because of the problem I have now lost all my bookmarks and history, and am unable to create new bookmarks and history. I have been on the help forums and seen that I can Disable Private Browsing by going through my anti-virus (Avast), which I have not yet tried because what I would really like to achieve is uninstalling and not having Private Browsing on my Start menu, rather than simply disabling it. Anyway, would disabling it solve the bookmarks and history problem ? Can anyone give me the solution ? Thanks. As you may gather, I am not very techno so you would have to give me the idiot's version of any instructions or advice.

jeremyboyce.com 於 7 小時前 詢問

Firefox does not work anymore

A problem has arisen with firefox recently: when I tried to google something, or to open a website, I get the message: Oh no, the tab has gone down. I have reinstalled fi… (閱讀更多)

A problem has arisen with firefox recently: when I tried to google something, or to open a website, I get the message: Oh no, the tab has gone down. I have reinstalled firefox but that didn't fix the problem.

frksolsikke 於 21 小時前 詢問

Paul 最近回覆於 9 小時前

cannot log in to my Facebook account.

I was injured and in the hospital a long period. my phone number was changed by my daughter from [telephone number] to [telephone number] my email changed because cable … (閱讀更多)

I was injured and in the hospital a long period. my phone number was changed by my daughter from [telephone number] to [telephone number] my email changed because cable one closed all their accounts. It now is [email address]. Now I cannot log into my facebook account no matter what I do. It is the way I get in touch with my friends and relatives. What happened to my account? I was asked to log in with my name, Eileen Dueck and click on my picture to get in but that does not work. Nothing else works either. Please find my account and restore it.cannot l

ehd66 於 17 小時前 詢問

Paul 最近回覆於 9 小時前

Access denied for the website DSW.com

I can access this website from other computers on my same network. But from my computer I get the following message Access Denied You don't have permission to access "h… (閱讀更多)

I can access this website from other computers on my same network. But from my computer I get the following message

Access Denied You don't have permission to access "http://www.dsw.com/en/us/?" on this server.

Reference #18.dc1ce17.1716737942.1dc95fae

https://errors.edgesuite.net/18.dc1ce17.1716737942.1dc95fae

julie12shan 於 1 天前 詢問

cor-el 最近回覆於 14 小時前

Fonts are broken in Firefox

Hello! I installed Firefox about a year ago, and for the entire duration it seems about 60% of the time the default fonts on various websites look weird (bold?). I have t… (閱讀更多)

Hello! I installed Firefox about a year ago, and for the entire duration it seems about 60% of the time the default fonts on various websites look weird (bold?). I have tried uninstalling/reinstalling Firefox, clearing the cache, etc. See attached images for examples. Help!

Adam Duckworth 於 21 小時前 詢問

cor-el 最近回覆於 14 小時前

can't access product site promoted by google due to googleadservices 'unable to connect'

Tell me why google says this: Unable to connect An error occurred during a connection to www.googleadservices.com. The site could be temporarily unavailable or too … (閱讀更多)

Tell me why google says this:

Unable to connect

An error occurred during a connection to www.googleadservices.com.

   The site could be temporarily unavailable or too busy. Try again in a few moments.
   If you are unable to load any pages, check your computer’s network connection.
   If your computer or network is protected by a firewall or proxy, make sure that Firefox is permitted to access the web.

when I click on an advert for a product provided (I assume) by google at the top of search results. I have cleared the cache and cookies. Latest firefox on ubuntu 22.

geoff07 於 4 天前 詢問

jonzn4SUSE 最近回覆於 14 小時前

Too many spawn child processess and browser freeze

Firefox spawn too many child processess, with cause the browser to freeze. Proposed solution: Reduce to absolute minimum the spawn child processess. The value should be… (閱讀更多)

Firefox spawn too many child processess, with cause the browser to freeze.

Proposed solution:

Reduce to absolute minimum the spawn child processess. The value should be set according to the device performance and additionally show allow the user to set manually the limits.

Example: 1 (maximal 3) child process per tab/window

Mcgiwer 於 6 天前 詢問

jonzn4SUSE 最近回覆於 14 小時前

Cannot drag tab to detach it from the current window

After updating to the current version of my OS(listed below) I can no longer drag a tab to detach it from the firefox window. Doing so drags a preview of the tab, but it … (閱讀更多)

After updating to the current version of my OS(listed below) I can no longer drag a tab to detach it from the firefox window. Doing so drags a preview of the tab, but it is never separated from the current window. I can drag it to an already existing window to move tabs from one window to another, but not to create a new window from a single tab.

OS: Manjaro Linux 24.0.0 Wynsdey Linux kernel version: 6.6.30-2-MANJARO (64-bit) Desktop Environment: KDE Plasma 6.0.4 KDE Framework version: 6.1.0 QT Version: 6.7.0 Display Server: Wayland Firefox version: 125.0.3 (64-bit)

Erik H 於 4 天前 詢問

jonzn4SUSE 最近回覆於 14 小時前

Tab dragging stops working at random times

Sometimes drag functionality stops working. I can't grab a tab to move it to another position or to a new window. (Holding left click on the tab and moving the cursor doe… (閱讀更多)

Sometimes drag functionality stops working. I can't grab a tab to move it to another position or to a new window. (Holding left click on the tab and moving the cursor does nothing). Also, re-merging the tab with another firefox window stops working. (Dragging a tab to a firefox window from another firefox window doesn't merge them. It does nothing) I can right click on the tab and select Move to move it to a new window but dragging stops working. I have to close Firefox and start it again (sometimes twice), then dragging starts working again. This happens multiple times a day. I am on Linux Mint and the version is 126.0 (64-bit). This problematic behavior has only recently began.

tenkayr 於 20 小時前 詢問

jonzn4SUSE 最近回覆於 15 小時前

YouTube videos at 4k lagging/buffering using vp09 codec

Example video I have issues with: (https://www.youtube.com/watch?v=udXuzXhb9WY) I can't watch youtube videos smoothly using the vp09 codec at 4k/1440p [Codec: vp09.00.51… (閱讀更多)

Example video I have issues with: (https://www.youtube.com/watch?v=udXuzXhb9WY)

I can't watch youtube videos smoothly using the vp09 codec at 4k/1440p [Codec: vp09.00.51.08.01.01.01.01.00 (313) / opus (251)]. Constant buffering, lag, pausing of the video or just not playing at all keeps occurring with the video I put above for example, and other videos using the same codec.

My internet connection is very quick in fact, with getting ~90mbps upload/download. My computer specs are good, having an i7 12700kf and an rtx 3060 with 64gb of ram. All my drivers are on the latest version. The video I linked above plays for about 10 sec before not loading more of the video and just infinitely loading (The main issue that is causing this to happen is that when I open stats for nerds, the buffer health isn't being updated).

I tried various solutions online that I found on forums, such as forcing av1 encoding, which fixes the issue, however on that specific video I linked, keeps the quality at 1080p, which probably is a issue on youtubes part and the file format of the video. I tried many other fixes.

On microsoft edge, the video plays fine with no playback stutters or anything. I don't have any 3rd party extensions installed that may affect the video playback. I did a lot of things to eliminate as many variables as possible, but the issue persists. I did a full reinstall of the browser, reseting cookies and temp data and also trying the nightly version of firefox, but non of those fixes worked. Basically everything I thought of I did.

Like I mentioned before, this issue is NOT only for the youtube video I linked, but its for all videos using just the vp09 codec for the 4k/1080p quality. The only fix I did find for that video is actually while writing this, I left the tab open for the youtube video for a while then played it and it played smoothly with no interruptions and the buffer health was constantly being updated, but after refreshing the page, it was the same.

From what I can remember this issue hasn't been happening for the lifespan of my pc (less than 6 months), and I cannot remember when the issue started happening. It seems to be pretty recent (maybe 2-3 months if I were to guess). At first I started tolerating it and thought it was a small bug since it only happened on videos I played at 4k using the vp09 encoder, but now its really frustrating and makes it possible to watch most 4K content. Some videos I notice when it starts buffering, it resorts to an alternate av1 codec for 4k video, but its only for certain videos. Unfortunately I cannot back track and see what started this issue.

Here is some additional info:

   Windows 11
   NVIDIA Game ready driver version (555.85)
   No abnormal resource usage (Gpu, Cpu ram etc.)

harpoonwtihaz 於 17 小時前 詢問

jonzn4SUSE 最近回覆於 15 小時前

Cloudflare is not allowing me to use your browser

CloudFlare is not allowing me to use Firefox for a host of sites that I routinely use, such as my bank, Credit Union 1. I have tried repeatedly and will not recognize my … (閱讀更多)

CloudFlare is not allowing me to use Firefox for a host of sites that I routinely use, such as my bank, Credit Union 1. I have tried repeatedly and will not recognize my computer so I have to use Chrome to get through.

They are locking me out as a spammer because I am using Firefox. Whats up with that?????

joyofjoe 於 16 小時前 詢問

cor-el 最近回覆於 15 小時前