顯示下列標籤的問題: 顯示所有問題

YouTube videos randomly buffering

Hey folks, I've been noticing something peculiar with Firefox that's been bothering me lately. Whenever I try to watch videos on YouTube in resolutions above 1080p, they … (閱讀更多)

Hey folks, I've been noticing something peculiar with Firefox that's been bothering me lately. Whenever I try to watch videos on YouTube in resolutions above 1080p, they tend to randomly buffer. It's quite frustrating, especially when I know my internet connection is stable and other browsers don't seem to have this issue. Has anyone else experienced this problem with Firefox? And if so, do you have any tips or solutions to share? Thanks in advance for any insights!

ThanosZ97 於 1 個月前 詢問

ThanosZ97 最近回覆於 6 天前

Firefox not showing/displaying Yahoo! Comments

This current version of Firefox (126.0) is preventing Yahoo! Comments from showing/displaying in ANY Yahoo! article. After I finished reading a Yahoo! article, the Yahoo!… (閱讀更多)

This current version of Firefox (126.0) is preventing Yahoo! Comments from showing/displaying in ANY Yahoo! article. After I finished reading a Yahoo! article, the Yahoo! Comments is viewed but upon clicking on Comments, it just disappeared. It happens in any Yahoo! article with Comments. I used Safari to see if I experience similar issue but Safari is able to show/display Yahoo! Comments upon clicking on them. I have no other browser plug-in or app in Firefox preventing Yahoo! Comments from showing, it seems to be a Firefox JavaScript issue.

Rob 於 1 個月前 詢問

Agent virtuel 最近回覆於 1 個月前

Youtube audio

Youtube, and only youtube, will not play audio. Netflix works, Hulu works, steam games works. But no audio on youtube. it's not my computer's audio settings, Youtube wo… (閱讀更多)

Youtube, and only youtube, will not play audio. Netflix works, Hulu works, steam games works. But no audio on youtube. it's not my computer's audio settings, Youtube works fine on edge. I love firefox, it is my default browser, but, you know, what the fuc*! why won't youtube work?! I know it's not your fault but, you know, I call bologna! Attached is a screenshot of a video on youtube. Usually I can hear sounds but not now.

aday1208 於 3 個月前 詢問

aday1208 最近回覆於 3 個月前

  • 已解決

Youtube audio plays extremely slow(Video is fine, audio and video are way out of sync, of course)

Youtube audio is extremely slow, I reckon at 10%, but the video is fine and can be sped up or down. The problem persists even in troubleshooting mode, after cache cleari… (閱讀更多)

Youtube audio is extremely slow, I reckon at 10%, but the video is fine and can be sped up or down. The problem persists even in troubleshooting mode, after cache clearing, hardware acceleration turned off, enabled DRM and widevine, driver updates, in private mode or not, logged in or not, firefox restarts, computer restarts.

But Youtube plays fine in Chrome and Edge.

I dont think I didnt anything drastically different, or updated win10 or firefox, or messed with anything. It was working fine a day ago.

Is there any way to reset something?

abelang82 於 1 週前 詢問

abelang82 於 1 週前 解答

  • 已解決

Firefox 125.0.3 block submit with Google Recaptcha

After updating Firefox to Firefox 125.0.3, Google ReCaptcha2 stopped working on my sites (I use the invisible version). Then I checked the version from the official websi… (閱讀更多)

After updating Firefox to Firefox 125.0.3, Google ReCaptcha2 stopped working on my sites (I use the invisible version). Then I checked the version from the official website and it doesn’t work either.

I read about self = this on stackoverflow, but this also does not help on my sites. After clicking, nothing happens, and there is an error in the console.

Has anyone encountered this?

The same behavior here https://www.google.com/recaptcha/api2/demo, an error is displayed and loading... loading... loading.

Error in console is like: UncaughtObject { stack: "z<@https://www.gstatic.com/recaptcha/releases/WQcDpAcHn0sjM6ZiVkU8JwNH/recaptcha__ru.js:470:201\nH<@https://www.gstatic.com/recaptcha/releases/WQcDpAcHn0sjM6ZiVkU8JwNH/recaptcha__ru.js:258:...

from https://www.gstatic.com/recaptcha/releases/WQcDpAcHn0sjM6ZiVkU8JwNH/recaptcha__ru.js line 448:1

Tested on absolutely clean Firefox without plugins, with security turned off, without cookies and account.

When i start browsing from Holland IP via VPN the problem are solving. In Chrome, Edge ReCaptcha2 working fine.

Федор 於 1 個月前 詢問

Paul 於 1 個月前 解答

  • 已解決

I cannot log in to websites using Firefox

Firefox is my default browser, but it does not allow me to log in to specific websites. For example, ihg.com, when I click the sign in button nothing happens, I just have… (閱讀更多)

Firefox is my default browser, but it does not allow me to log in to specific websites. For example, ihg.com, when I click the sign in button nothing happens, I just have a little note at the bottom left "javascript:void(0);" Another example, dutchcrafters.com , when I click Log in with Gmail, nothing happens.

I have tried removing all the content blocking extensions (privacy badgers, ublock origin, etc.), did not fix it. I have tried a firefox refresh, did not fix it. I have tried uninstalling and reinstalling firefox with several device restarts, did not fix it.

I know this must be a firefox specific problem because microsoft edge work perfectly for both of these examples. Any other suggestions to fix this firefox issue?

James Lin 於 4 個月前 詢問

cor-el 於 4 個月前 解答

Issues with video buffering on Youtube specific to Firefox browser on PC

Greetings, for the past few days I've been having issues with running videos on Youtube, specifically, with my current (speed-tested) 560 Mbps internet connection, video… (閱讀更多)

Greetings,

for the past few days I've been having issues with running videos on Youtube, specifically, with my current (speed-tested) 560 Mbps internet connection, videos on Youtube will stutter, or altogether stop to buffer, even though a big part of the video is already loaded according to the preload bar. Sometimes the preload bar will also just jump back to the current video time and start loading from there anew, and sometimes it will even stutter back and forth as if it has loaded about 30 seconds, but then the preload bar will jump back and forth 10 or 20 seconds really fast (flickering).

While that is happening with the preload bar, the video will either stutter for a second and continue, or audio will continue normally while video will freeze and then continue a few seconds later (skipping forward so it's in sync with audio) or it will altogether outright stop and start buffering (the circling indicator in the middle of the video) even though sometimes the entire video has already been fully preloaded, and the connection is still going strong.

I have tried reinstalling Chrome and on that browser that issue does not happen. On Firefox I have an Addblocker, but I have tried turning it off and even removing it from Firefox, as I hear there are issues with google allowing addblockers on browsers, but it made no difference.

I have a recording of the issue with and without the addblocker but it is a big file 159 MBs.

I hope you can provide any information on how to resolve this issue, as some videos on Youtube have been unwatchable these past few days. And I really don't want to switch back to Chrome, as I like and support what you are doing with an this independent browser.

Thank you in advance for your reply.

jernej.palcic 於 5 個月前 詢問

jernej.palcic 最近回覆於 5 個月前

  • 已解決

captcha does nothing but spin the circle when trying to log into Disqus

I use Disqus daily. A few months ago it became necessary to disable the shield in the address line. Yesterday captcha quit working. I input my email and password and cl… (閱讀更多)

I use Disqus daily. A few months ago it became necessary to disable the shield in the address line. Yesterday captcha quit working. I input my email and password and click captcha and the circle starts spinning and never ends. This happens on all sites using Disqus.

 Is there any way to get Firefox to work with Disqus and Captcha?

miklkit 於 1 個月前 詢問

cor-el 於 1 個月前 解答

  • 已解決

Startpage Search Engine

This problem exists ONLY on Firefox. I vary search engines, from DuckDuckGo to Presearch and Startpage depending on the search results I get. For no apparent reason I wi… (閱讀更多)

This problem exists ONLY on Firefox. I vary search engines, from DuckDuckGo to Presearch and Startpage depending on the search results I get.

For no apparent reason I will get a "suspended connection" message on Startpage while using the Firefox browser. I have included both the link and a screenshot of the problematic page. The page will open perfectly several times, and then suddenly, in the same session, if I open a new Startpage tab, this message will appear. While the suspended connection message is visible in Firefox / Startpage, I will try Startpage in Edge, Opera, Chrome and Midori, and they all open to the Starpage beautifully.

I am using the Firefox 125.0.3 browser, I have cleared caches and cookies, and run full malware scans, with zero negative results, and yet this problem persists. It is sporadic, and does not occur on a predictable basis. It occurs whether the Mozilla VPN is on or not, and switching from on to off or off to on changes nothing, even after refreshing the page.

I am assuming that this is a Firefox issue, as the problem does not occur on other browsers

I can easily switch browsers and / or search engines, but Firefox in conjuction with Startpage is my preferred combo. I just find it frustrating in that I cannot fix it myself.

So....Ehhhh...what's up doc?

https://www.startpage.com/sp/captcha-block#?bc=US&bi=QuadraNet&be=a2667ecaaf93ae9c091acfff4cebeacc&bds_t=1715638671T77bc1f599823650a2bba749db91bb9c806807a1edc0a34414bf50516dbe0e125&bds_s=dd88ea12048c4efdb6fb4d366c52ae8f&lui=english&cat=web&language=english&t=night&cmd=gen_page

EmJay Dubbya 於 1 個月前 詢問

EmJay Dubbya 於 1 個月前 解答

  • 已解決

White boxes appearing on browser and screen

Hello! Started up Firefox today and these whited out boxes started appearing over my search bars and random part of the screen, such as the descriptions of different ar… (閱讀更多)

Hello!

Started up Firefox today and these whited out boxes started appearing over my search bars and random part of the screen, such as the descriptions of different articles on my home pages, extension and theme information in my settings, and different tabs (see pictures 1 and 2). The text is also white, making it almost impossible for me to see what I'm typing or selecting in the search bar (picture 3).

I've already tried some tips that I found on the forums such as changing the hardware accelerator, making sure my extensions and add-ons were up to date, etc. When I go into troubleshooting mode, the boxes disappear and Firefox functions normally, but when I tried turning off all my add-ons and themes on the regular browser, the problem still wasn't fixed. I did a full refresh of the browser, hoping that would help to reset whatever was causing the issue, but that didn't help either.

Any advice or troubleshooting tips would be greatly appreciated!

jayd8kit 於 1 天前 詢問

cor-el 於 22 小時前 解答

  • 已解決

Roblox website Shattered.

The layout on the Roblox website, https://www.roblox.com Has appeared to break, I've seen the website on Google chrome and Microsoft Edge and it's good to go. I am not aw… (閱讀更多)

The layout on the Roblox website, https://www.roblox.com Has appeared to break, I've seen the website on Google chrome and Microsoft Edge and it's good to go. I am not aware as to how this has happened. I have disabled every Addon I have, This issue is not caused by the Addons I have installed.

CTRL + F5 has Fixed My Issue! Thank You cor-el!

aombi 於 4 個月前 詢問

cor-el 於 4 個月前 解答

  • 封存

Some YouTube videos not showing the dates when they were uploaded

Firefox 100 Have you noticed this? It's been annoying me for quite some time, so I finally googled for a possible solution to the problem, and found this thread What's… (閱讀更多)

Firefox 100

Have you noticed this? It's been annoying me for quite some time, so I finally googled for a possible solution to the problem, and found this thread

What's up with some YouTube videos not showing the date it was uploaded?

It turns out that the user must zoom out the page until the date emerges, right where it is supposed to be. Apparently, not necessarily the same for everybody. In my case, from 100% to 80%.

But I still don't think there is a consensus whether the cause it is the website, the browser, or both. Nor is there a suggested fix except for this workaround.

noel_envode 於 2 年前 詢問

noel_envode 最近回覆於 2 年前

  • 已解決
  • 封存

Corrupted App Icon

One (and only one) of the App icons, on Outlook.com, for OneDrive is corrupted, and will not open. It is unique problem that only occurs when using the Firefox Browser, a… (閱讀更多)

One (and only one) of the App icons, on Outlook.com, for OneDrive is corrupted, and will not open. It is unique problem that only occurs when using the Firefox Browser, and only when trying to open OneDrive by clicking on the OneDrive icon in the app launcher feature through Outlook.com. One Drive will open from that same app icon in other browsers and One Drive will open using the Firefox Browser when accessing it from every other option. It is only a problem, when on the Firefox Browser, and only when trying to access OneDrive through the app launcher icon for OneDrive, while in Outlook.com. I've tried "Refresh Firefox" and the issue temporarily goes away, and access is successful through the link I have described, but, only immediately after the refresh. Later, it will again no longer connect again...unless I again Refresh Firefox. The issue appears (to me) to be a broken address stream when the problem occurs, but, again, this only occurs under the conditions I have described. It has worked fine for many years and just within the last four days suddenly became a problem. Yes, I have other options to access OneDrive, but the app for OneDrive while on Outlook.com emails is the most convenient since I am often communicating with a recipient of a link to a file stored in a file on the online OneDrive. I've tried the Troubleshooting Mode, and nothing appeared to be highlighted, and I have tried clearing the cache numerous time. Please help.

anastasiaanthony8 於 2 年前 詢問

jonzn4SUSE 於 2 年前 解答

  • 封存

firefox browser

Since your last update I can no longer view my credit card statements, it downloads a pdf file. If I go to download the pdf instead I receive four pdf files downloaded. T… (閱讀更多)

Since your last update I can no longer view my credit card statements, it downloads a pdf file. If I go to download the pdf instead I receive four pdf files downloaded. The edge and brave browsers don't do this.

99broekstra 於 2 年前 詢問

Terry 最近回覆於 2 年前

  • 封存

Unable to access Microsoft One Drive without first Refreshing Firefox each time

Recent issue, last few days. Unable to access Microsoft One Drive online without first having to Refresh Firefox each time. It is then accessible for a short period of ti… (閱讀更多)

Recent issue, last few days. Unable to access Microsoft One Drive online without first having to Refresh Firefox each time. It is then accessible for a short period of time before the address link again breaks down into an incomplete address that does not open One Drive. I've repeated this process a number of times and each and every time the only means of access to One Drive is by Refreshing Firefox. Access to One Drive is fine on other browsers. I've cleared the cache, and run Firefox in Troubleshoot mode, but the only thing that works, and does so consistently, is to first Refresh Firefox. It will then go to the correct address for One Drive for a short period of time, before again breaking down into an incomplete forwarding address. I prefer using Firefox, but regular access to One Drive, without all these unnecessary steps, is a requirement

anastasiaanthony8 於 2 年前 詢問

jscher2000 - Support Volunteer 最近回覆於 1 年前

  • 已解決
  • 封存

file downloads

The problem is : Some of the time FF just records 0 bytes file and says nothing. I suspect that FF inspect the URL of the links and discard ( perhaps for security … (閱讀更多)

The problem is : Some of the time FF just records 0 bytes file and says nothing. I suspect that FF inspect the URL of the links and discard ( perhaps for security reason ) ones that do not begin with HTTP.

The bypass is : One has to copy the link and insert in in the new page of FF.

The solution would be to change FF code.

Thank you.

Le-Bilboquet 於 2 年前 詢問

Le-Bilboquet 於 2 年前 解答

  • 封存

Recent update made my website menu buttons nonfuntional

The last Firefox update made my website not work properly. I have dropdown menus that are no longer clickable or responsive to hovering on Firefox after the last update. … (閱讀更多)

The last Firefox update made my website not work properly. I have dropdown menus that are no longer clickable or responsive to hovering on Firefox after the last update. Please check Gardenerd.com. It still works fine on Chrome, so I know it's not my website. It's Firefox. Please put it back so people can access my site content like before.

christybeth1 於 2 年前 詢問

FredMcD 最近回覆於 2 年前

  • 已解決
  • 封存

how do i save a website to my browsing history?

I accidentally deleted gmail.com from my web history and now i have to type it fully every single time. it's annoying! how do i recover it from saved websites? … (閱讀更多)

I accidentally deleted gmail.com from my web history and now i have to type it fully every single time. it's annoying! how do i recover it from saved websites?

Alec 於 2 年前 詢問

cor-el 於 2 年前 解答

  • 封存

washington post "listen" mode (article is spoken on audio) no longer works

The Washington Post has a feature on some articles called "Listen", where the article is read aloud on the device audio. I often use this because my vision is not as good… (閱讀更多)

The Washington Post has a feature on some articles called "Listen", where the article is read aloud on the device audio. I often use this because my vision is not as good as it used to be, and I can listen while I perform other tasks (e.g., cook). There is an example at this URL: https://www.washingtonpost.com/opinions/2022/05/24/trump-picks-primaries-perdue-lose-dangerous/

Click "Listen" just above the first text of the article.

This is FF 100.0.2 on Windows 10 21H2 build 19044.1706

I do use the Malwarebytes add-on, but it doesn't work even when I disable it and the FF tracking protection is turned off.

It does work in both Edge and Chrome, with Malwarebytes enabled.

This is very disappointing ...

Emby 於 2 年前 詢問

Emby 最近回覆於 2 年前