Firefox Mailto Webmail Service Links

Hello, Under about:preferences I went to applications. Under mailto there were references to Yahoo and Gmail which I deleted. Now then when I click on an email address li… (閱讀更多)

Hello, Under about:preferences I went to applications. Under mailto there were references to Yahoo and Gmail which I deleted. Now then when I click on an email address link on a webpage the mailto menu pops up like it always has but Yahoo and Gmail are no longer listed as email options. How do I get those links back? Firefox is listed as the default option but because there are no links to webmail services there is no way to send an email from that menu. Sincerely, MKH

MKH 於 10 小時前 詢問

FireFox (MacOS) Crash Signature: [@ js::jit::BailoutFrameInfo::BailoutFrameInfo ]

Hello guys, anyone can help me with this? My firefox tabs keeps crashing then after a while the firefox browser will exit straight away. It's happening on a daily basis. … (閱讀更多)

Hello guys, anyone can help me with this? My firefox tabs keeps crashing then after a while the firefox browser will exit straight away. It's happening on a daily basis. I have removed most of my add-ons and even tried reinstalling my macos. i only have onepassword plugin enabled, everything else is disabled.

System: macos sonoma 14.3.1, macbook pro 16 2019. Firefox version: 123.0 64bit

Signature js::jit::BailoutFrameInfo::BailoutFrameInfo More Reports Search UUID 7a51bb39-3ade-4533-a7db-4a1060240303 Date Processed 2024-03-03 06:39:45 UTC Uptime 2,711 seconds (45 minutes and 11 seconds) Install Age 52,833 seconds since version was first installed (14 hours, 40 minutes and 33 seconds) Install Time 2024-03-02 15:59:06 Product Firefox Release Channel release Version 123.0 Build ID 20240213221259 (2024-02-13) Buildhub data OS macOS 14 OS Version 14.3.1 23D60 Build Architecture amd64 CPU Info family 6 model 158 stepping 10 CPU Count 12 Adapter Vendor ID

Intel Corporation (0x8086)

Adapter Device ID

CoffeeLake-H GT2 [UHD Graphics 630] (0x3e9b)

Startup Crash

False

Process Type content MOZ_CRASH Reason (Sanitized)

MOZ_RELEASE_ASSERT(uintptr_t(framePointer_) == machine_.read(FramePointer))

Crash Reason EXC_BAD_ACCESS / KERN_INVALID_ADDRESS Crash Address 0x0000000000000000 Available Physical Memory 318,238,720 bytes (318.24 MB) Accessibility

Active

EMCheckCompatibility

True

App Notes

FP(D00-L1000-W0000000-T010) WR? WR+ IpcWebGL? IpcWebGL+

rtmh1111 於 6 小時前 詢問

Firefox Browser will not load games on facebook

I am not able to load any games on Facebook using Firefox,the game main page loads and the spinning loading just stops and goes no further. All other browsers do not hav… (閱讀更多)

I am not able to load any games on Facebook using Firefox,the game main page loads and the spinning loading just stops and goes no further. All other browsers do not have this problem, chrome loaded fine, Microsoft Edge loaded fine. I was able to get it to work for a short bit last night on Firefox by totally removing Firefox, including folders last night, shut down, tried today and issue has returned. I have tried all the steps in the forums, nothing is working, why is it only Firefox doing this?

Mike.BAOEWulf 於 1 小時前 詢問

Cannot restore 3-1 0r 2-29 Bookmarks!!!

I Cannot restore 3/1 or 2/29 Bookmarks!!! What's going on with Firefox??? Now, all there is in my Bookmarks are five listings saying, " BS2trash folder for undo of bookma… (閱讀更多)

I Cannot restore 3/1 or 2/29 Bookmarks!!! What's going on with Firefox??? Now, all there is in my Bookmarks are five listings saying, " BS2trash folder for undo of bookmark deletes- DO NOT REMOVE ..."

I wouldn't have to do this except that somehow, a Bookmark folder disappeared. All too often is has occurred. I have many, many very important Bookmarks. How can I get them back---and soon?

Wayne Carpenter 於 1 天前 詢問

Wayne Carpenter 最近回覆於 10 小時前

Unwanted "Manage Password" suggestions in Special:UserRights on MediaWiki sites

Hi everyone, I'm encountering an issue specifically on MediaWiki sites, like this one, where the "Special:UserRights" page behaves strangely. Whenever I try to type in t… (閱讀更多)

Hi everyone,

I'm encountering an issue specifically on MediaWiki sites, like this one, where the "Special:UserRights" page behaves strangely. Whenever I try to type in the input area, the browser suggests "Manage Password" even though it's not a relevant action on this page.

I'm using Firefox 123.00 and this happens on both my Linux (Ubuntu 22.04) and Windows 11 OS. I don't have any password manager extensions installed.

While this might seem like a minor inconvenience, it's quite disruptive to the workflow when managing user rights on MediaWiki sites.

Has anyone else experienced this issue? Is there a known solution or workaround to prevent the "Manage Password" suggestion from appearing on the "Special:UserRights" page?

Thanks in advance for any help!

Abrarul Hasan 於 1 小時前 詢問

I am no longer able to download my email from the WOWWAY home web site since your last update!!!!

Find out and correct the problem I typed in the question block : I am no longer able to download my email from the WOWWAY home page since I accepted our latest updat… (閱讀更多)

Find out and correct the problem I typed in the question block : I am no longer able to download my email from the WOWWAY home page since I accepted our latest update. The only way I can get my email now is by using Microsoft Edge as my browser!!!!

wjroberts1 於 1 天前 詢問

Any way to get lost pages back?

Firefox updated last night (March 2, sometime in the evening). When I finally was able to reopen it, it had gone back to a much older saved bunch of tabs. I had a very … (閱讀更多)

Firefox updated last night (March 2, sometime in the evening). When I finally was able to reopen it, it had gone back to a much older saved bunch of tabs. I had a very crazy day, and had multiple tabs open when I left, that I meant to go back to and finish up with, now they are gone and I can't remember them all. There were also tabs that I know I closed quite a while ago, so it really went back in time. Is there any way to get those tabs from yesterday back? They are not in History under "recently closed," I suppose because Firefox went back to a MUCH older set of things, so it doesn't "remember" them as "closed," because it doesn't "remember" them at all?

meadow_marsh 於 2 小時前 詢問

How do I upgrade my firefox browser Nr.78.15.0esr which is updated??

Can you please instruct me how to upgrade my firefox browser Nr.78.15.0esr on my apple laptop OS X Yosemite version 10.10.5. I need to be able to use this very laptop for… (閱讀更多)

Can you please instruct me how to upgrade my firefox browser Nr.78.15.0esr on my apple laptop OS X Yosemite version 10.10.5. I need to be able to use this very laptop for internet usage. Please tell me what other firefox browser could be uploaded in case the latest version cannot be uploaded on my current laptop. I am awating your answer asap. Thank you for your help!

helenadg 於 22 分鐘前 詢問

My microsoft rewards dashboard flickers on Firefox

My microsoft rewards dashboard floating task flickers when I hover my mouse to the edge of that on the dashboard... need help with it please I have windows 11 computer an… (閱讀更多)

My microsoft rewards dashboard floating task flickers when I hover my mouse to the edge of that on the dashboard... need help with it please I have windows 11 computer and it's a hp

japal3 於 1 天前 詢問

japal3 最近回覆於 1 天前

bp-a4208c1e-5986-4f89-8217-1dd690240303

Hello, Firefox keeps crashing every 1 or 2 minutes. thats a new Endeavouros installation and firefox was pre-installed. system is fully updated. would you please assist … (閱讀更多)

Hello, Firefox keeps crashing every 1 or 2 minutes. thats a new Endeavouros installation and firefox was pre-installed. system is fully updated.

would you please assist troubleshooting the issue

Ahmad Khalil 於 43 分鐘前 詢問

Azure DevOps unusable in Firefox

Hello, I'm using Firefox as my default browser for a while now (10+ years) and I'm getting frustrated with this issue when using Azure Devops. Comments don't load at all … (閱讀更多)

Hello, I'm using Firefox as my default browser for a while now (10+ years) and I'm getting frustrated with this issue when using Azure Devops. Comments don't load at all and most pages take a long time to load if they load at all. Various features also take a long time to load or don't work at all (examples include adding a reviewer, referencing a story with #, etc.). Anyone else experience this?

It works well for maybe an hour, and after a couple of days it makes no sense anymore.

Now I'm using firefox containers with a container only for Azure Devops and seems working better but ... Curious thing is that it pops up and asks for credentials periodically every 5 or 10 minutes. Well, unless the boxes are already filled up with the credentials.

Thanks,

leo87 於 3 週前 詢問

leo87 最近回覆於 5 天前

Pages taking ages to load

Hi all, I feel like this is a problem that must have been experienced and solved a thousand times... however I've tried all the suggested fixes I can find and the proble… (閱讀更多)

Hi all,

I feel like this is a problem that must have been experienced and solved a thousand times... however I've tried all the suggested fixes I can find and the problem still persists.

When I load Firefox the pages take ages to load. It doesn't matter what the page is, it takes ages, except that about: pages load fine, no problem. When I say pages take ages to load, I mean that everything about the page takes ages, not only the next, not on the images and other content etc, everything. This only started happening today and I only created a new profile a month or so ago. I don't have many tabs open (maybe 20) of which 9 are pinned. I do have lots of extensions installed.

I've tried troubleshooting/safe mode, that makes no difference.

Private browsing and loading another profile are fine, they don't have this problem.

I've cleared all cache and data, cookies, etc, including startup cache.

I've deleted the content-prefs file, and removed places files.

I've tried disabling and enabling hardware acceleration.

I've tried disabling TRR.

Probably some other things too, but so far nothing has worked.

Suggestions please! :)

madbilly 於 1 個月前 詢問

madbilly 最近回覆於 17 小時前

No audio when sound card at 44.1khz.

Firefox plays audio just fine when my sound card is set to 48khz, but not 44.1khz. I searched for troubleshooting solutions online, but I did not find sufficient informat… (閱讀更多)

Firefox plays audio just fine when my sound card is set to 48khz, but not 44.1khz. I searched for troubleshooting solutions online, but I did not find sufficient information regarding this specific issue. Please help.

Thanks Matt

Matthew Duncan 於 1 週前 詢問

Matthew Duncan 最近回覆於 5 天前

Firefox won't print webpages

Firefox has stopped printing webpages. I have done all the processes suggested on help and user pages. To be clear: - Same webpages print on my computer via Edge -All oth… (閱讀更多)

Firefox has stopped printing webpages. I have done all the processes suggested on help and user pages. To be clear: - Same webpages print on my computer via Edge -All other programs print fine to any of my 3 printers on my home network and my printer at work. -There are no Error messages, I get the print preview, and I can alter any of the parameters there, I click Print and it closes the window, as it used to but it just never turns up at the printer. -I have tried the application menu, the Menu Bar (Filr, Print) and Ctrl P: All exactly the same. -I have removed and reinstalled ALL of my printers. My wife's computer has the exact same version of Firefox and has no problems whatsoever. Any thoughts, please?

bruce139 於 6 天前 詢問

bruce139 最近回覆於 4 天前

Report Spam and get help

I have had this spam pop up 2 times when I was on Facebook through Firefox through DuckDuckGo. Could someone confirm that this is spam and how to fix it? Also, I would l… (閱讀更多)

I have had this spam pop up 2 times when I was on Facebook through Firefox through DuckDuckGo. Could someone confirm that this is spam and how to fix it? Also, I would like to report it to Firefox and I can't find how to do that either. Thank you

Carol Ligh 於 5 天前 詢問

Firefox stops showing Gmail correctly after a few days. Fire fox cannot log-in to Outlook.live.com.

Hi. Is there anyone having experienced similar phenomena? 1) Firefox stops showing Gmail correctly after a few days. Immediately after starting Firefox, I can log-in and… (閱讀更多)

Hi. Is there anyone having experienced similar phenomena?

1) Firefox stops showing Gmail correctly after a few days. Immediately after starting Firefox, I can log-in and open Gmail.com correctly. But after a few days keeping opening Gmail on Firefox, Gmail.com shows error messages regarding Cookie (please see the attached screenshot). If I do "Try clearing the startup cache" from trouble shooting information tab, Firefox shows Gmail correctly again, but after a few days the same issue happens again.

2) Fire fox cannot log-in on Outlook.live.com. As title says, I cannot log-in outlook live. Whenever I try to log-in from Outlook log-in page, Firefox shows log-in page again. This issue isn't resolved by inactivating "Enhanced tracking protection".

Both of them started to happen since the update around the end of 2023, I think. (On the other hand, Chrome works on both websites correctly)

If you have some information, it might help me. Thanks in advance.

ghc03361 於 1 週前 詢問

ghc03361 最近回覆於 1 天前

Google services pages randomly not loading

Hello all, I've had some recent issues with my Firefox browser. All the Google services (Youtube, search, Gmail, Drive, GMeet) sometimes randomly do not load. The GET re… (閱讀更多)

Hello all,

I've had some recent issues with my Firefox browser. All the Google services (Youtube, search, Gmail, Drive, GMeet) sometimes randomly do not load. The GET request is sent, but there is no answer. All the other websites work perfectly, and when I make the same Google related request via a private window, it (usually) works. So it does not seem to be a connection issue.

This was due to an update to Firefox I did recently. I already encountered that problem after an update end of 2022, and I reverted to an older version to remove the issue (106.0.3). Unfortunately some services don't work with it anymore, so I updated to the most current version (122.0.1 64 bits) thinking that the issue would be fixed. Unlucky for me, the problem came back.

I tried quite a lot of the basic things:

  • Remove all the plugins
  • Remove cache and cookies
  • Uninstall Firefox
  • Restart the computer (Windows 10 by the way)

I saw on a lot of forums pages that what worked for most people was to to set security.tls.enable_0rtt_data = false on the about:config, which I did, but the problem persists. I also noticed that when I reset Firefox, some visuals from Google services will have trouble to load the first few times I go on the page (as shown on the image attached). Not sure if it is relevant though.

Would you have any idea what I could try? My job is primarely focused around the Google Suite, so that is becoming a significantly painful problem to deal with...

Thanks in advance for any help!

DalaFirefox 於 3 週前 詢問

DalaFirefox 最近回覆於 4 天前

Deleting Profiles

I am a single user of Firefox 123.0 (64 bit) on a Windows 11 desktop, Win 11 laptop, and Android phone. If I use Profile Manager to delete both of the the Profiles from m… (閱讀更多)

I am a single user of Firefox 123.0 (64 bit) on a Windows 11 desktop, Win 11 laptop, and Android phone. If I use Profile Manager to delete both of the the Profiles from my desktop ("default" and "default-release"), will that have any effect on my laptop or phone? Specifically, will I lose my passwords and bookmarks on all devices, or just the desktop?

Also, can I delete one of my two profiles? If so, which one? When I navigate to Users\Bill\AppData\Roaming\Mozilla\Firefox\Profiles, I see four folders:

 lamrm8zp.default-release,  2/26/2024
 gqrogfwy.default,  2/24/2024
 06m8lkgu.default-release,  9/21/2023
 x0wvrqsi.default,  5/4/2022

Bill 於 5 天前 詢問

Bill 最近回覆於 4 天前